Question about 2002 Yamaha TT-R 250

1 Answer

Where dose the ground cable run to on a 2002 yamaha vyrago 250, having low voltage prb. unless i put bosster on, then it runs and charges finer, just wont start.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 267 Answers

It just needs a good contact with the metal of the frame. There should be a nut or bolt within reach of the lead to firmly attach to. Ensure there is a wire from one of the engine head bolts running to a good earth on the frame also. Your battery may be low on electrolyte solution or a cell maybe dying. Consult your owner's manual or same on-line for battery information.
Cheers.

Posted on May 13, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Battery will not stay charged


Hi, Anonymous in order to check out any main electrical system, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary. "WARNING" never plug or unplug any electrical connector with the engine running !!!
1. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator.
4. Make sure voltage regulator is "GROUNDED" and functioning properly, watch the video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the multimeter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers, you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to a ground, the multimeter should read infinity. Connect both leads to the alternator multimeter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers, you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, which is the # 1 offender.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/4-mechanical-help/118481-battery-wont-stay-charged.html
2007 2008 Yamaha r1 STATOR FAULT not charging Regulator Rectifier location...
https://r1videos.files.wordpress.com/2011/04/2002-2003-yamaha-r1-service-manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Sep 22, 2013 | Yamaha YZF-R1 Motorcycles

1 Answer

Alternator system is not charging the battery when I charge battery it will start and run till its juice runs out will not start back up till I charge it again.


Hi, Anonymous in order to check out any main electrical system, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary. "WARNING" never plug or unplug any electrical connector with the engine running !!!
1. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator.
4. Make sure voltage regulator is "GROUNDED" and functioning properly, watch the video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the multimeter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers, you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to a ground, the multimeter should read infinity. Connect both leads to the alternator multimeter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers, you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, which is the # 1 offender.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Common Technical Issues YAMAHA XJ700 Maxim XJ700S Maxim
Yamaha XS650 Not charging Testing the rotor How the charging system works
Yamaha XJ700N Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-xj-owners-manuals

Apr 13, 2013 | Yamaha XJ 700 X Maxim Motorcycles

1 Answer

00 yamaha r6 voltage at 12 volts when running could it be the stator


Hi, Anonymous in order to check out any main electrical system, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary. "WARNING" never plug or unplug any electrical connector with the engine running !!!
1. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator.
4. Make sure voltage regulator is "GROUNDED" and functioning properly, watch the video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the multimeter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers, you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to a ground, the multimeter should read infinity. Connect both leads to the alternator multimeter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers, you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, which is the # 1 offender.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/103-02-03-r1-mechanical-help/185605-battery-stator-rectifier-regulator-issue.html
Anyway to check stator and Rectifier
1999 2002 Yamaha YZF R6 Service Manual R6 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Oct 18, 2012 | Yamaha YZF-R6 Motorcycles

1 Answer

My yamaha r6s charging system is not charging


Hi, Camryn in order to check out any main electrical system, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary. "WARNING" never plug or unplug any electrical connector with the engine running !!!
1. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator.
4. Make sure voltage regulator is "GROUNDED" and functioning properly, watch the video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the multimeter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers, you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to a ground, the multimeter should read infinity. Connect both leads to the alternator multimeter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers, you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, which is the # 1 offender.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Yamaha R6 battery charging problem
http://www.r6messagenet.com/forums/r6-maintenance-technical/724-charging-problems-stator-rectifier.html
1999 2002 Yamaha YZF R6 Service Manual R6 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 08, 2012 | 2001 Yamaha YZF-R6

1 Answer

2006 Yamaha 650 V star wont start


what is your battery voltage? check for loose batter terminals and ground cables. Charge the battery if its low and then see if it will start. once its running test the voltage again. It should put out 13.5-15 volts just off idle. if it doesnt, something is wrong with your charging system.

Mar 14, 2012 | Yamaha Motorcycles

1 Answer

My wifes vstar wont start put new battery in and starting sisinoid,still just buzzes unlett i boost it


check your charging system components from the grounds, diodes, to the stator/generator and fuses. first check the battery with a volt meter to see if it reads any voltage going back into the battery. that will tell you it is not charging. also if you want a less reliable test, try disconnecting the ground of the battery while it is running. if it stops the system is not charging.
R/R

Nov 16, 2010 | 2002 Yamaha V Star 1100 Classic

2 Answers

Why does turning on headlights put car into


what you are experiencing is that due to bad battery cable connection along with a weak to low charge return from the alternator either from a lose belt on the alternator or just being there is not enough return charge voltage going back to the battery area to suffiencently feed to ECM and transmission control voltages to keep the engine computer and the transmission from going into shut down mode from lack of voltage you need to clean and secure all cable connections also check the alternator for sufficent charging ability as well as check the belts for tightness and slipping to insure safe driving

Jan 23, 2010 | 2002 Dodge Neon

1 Answer

Low voltage


what is the condition of the battery cables you are probably onto something about a ground but i dont think your ground issue is going to be at the batteries you may not have a good ground on the alternator. The next thing I would check is ... the alternator itself do you know that you are getting between 13.6 and 14.2 volts out of the alternator, a under charge or a overcharge condition both are bad for batteries.

I would check alternator output first if it is not within the above range you need to replace it

If the alternator is putting out in the range of 13.6 to 14.2 then you need to look elsewhere... you may have something draing the batteries overtime interior lights, electric brake controller for trailor brakes if equipped sound system if anything is getting power without going through a switched circuit this could also be your cause.

hope this helps

Aug 23, 2009 | 2002 Ford E350

1 Answer

New top end but no compression or very little


Sounds like you have the crank to cam timing incorrect.  Also you may have the valves set too tight.  Dose it pop and sputter?

Mar 22, 2009 | 2005 Yamaha WR 250 F

Not finding what you are looking for?
2002 Yamaha TT-R 250 Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...