Question about 1994 Suzuki VS 1400 Intruder

2 Answers

On the 1400 intruder the engine dies on idling when I turn the lights on

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 224 Answers

Sounds like you have a charging system problem. your main computer requires a certain amount of voltage to keep the bike running. once you turn on the lights, that takes away some of the voltage going to the computer. either you battery is going bad, replace if old, or your charging system is not working properly. if i recall corretly the computer requires a minimum of 10.5 volts to run the bike.

Posted on May 12, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Try running it with a jump box or battery charger.it it does check the stator.under the seat u will find a row of electric connection. there will be one that has 3 yellow wires. unplug it start the bike and use a volt meter on ac volts u should have around 80 ac volt..(note this is ac power not dc power). if u have no power the stator is bad.

Posted on Jul 11, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I fix idling problem on my bike?


Check the idle metering circuit and idle control on carb.

Aug 06, 2015 | 1999 Suzuki VS 1400 Intruder

1 Answer

High idle how do I adjust the idle down?


http://www.bikebandit.com/1994-suzuki-vs1400glp-carburetor-rear/o/m139273sch259338

This is the REAR carb.

Item #42 is the idle speed adjuster.

When the engine revs just by turning the handlebars this is the routing of the throttle cables hanging up, and pulling on the cables when you turn the bars....reroute cables!

Dec 16, 2013 | Suzuki VS 1400 Intruder Motorcycles

2 Answers

Where is my low fuel gauge on a vs1400 intruder


Where is my low fuel gauge on a vs1400 intruder - Fixya

www.fixya.com/.../t16792106-low_fuel_gauge_vs1400_intruder
Feb 26, 2013 - where is my low fuel gauge on a vs1400 intruder do this bikes have a gauge or light that come on when ur low on - Suzuki 1991 VS 1400 ...

Feb 26, 2013 | 1991 Suzuki VS 1400 Intruder

1 Answer

Is there a temperature and oil light on a 1995 suzuki vs 1400 intruder motorcycle


Oil indicator (red) turns off once you have operational oil pressure from the oil pump. No high coolant's temperature indicator.

Oct 21, 2012 | Suzuki Motorcycles

1 Answer

I have a 2002 suzuki intruder 1400, the parking lights work in the front but not in the back, all turn signals work though


The simplest first thing you can do is make sure the bulbs are good. I doubt it has anything to do with the jumping. It is 12V, right?

Jun 21, 2012 | 2002 Suzuki VS 1400 Intruder

1 Answer

My 1999 Suzuki intruder 1400 dies when I put on the turn signal. It doesnt do it at higher RPMs, just when it is at idle or above. I assume it to be a bad ground, but all the signals test out. Any advice?


Check the Voltage at the battery whilst the engine is running, it should be around 13 to 14 volts. If it is 12 volts you might not be charging the battery, when you put the indicator on the low voltage will drop out the Ignition - very typical Suzuki.

Nov 08, 2009 | 1999 Suzuki VS 1400 Intruder

Not finding what you are looking for?
1994 Suzuki VS 1400 Intruder Logo

349 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...