Question about 1999 Yamaha V Star 1100 Custom

1 Answer

Headlight does not work

No light on start up and none while running.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Yamaha Master
  • 40,748 Answers

Hi, Rvheusen if your headlight is not working, only one beam works, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty headlight relay.
9. Faulty wiring between battery positive and headlight bulb socket.
10. Weak charging alternator/generator.
11. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Lighting Star 1100 Wiki Knowledge Base
http://www.starbikeforums.com/forums/49-v-star/8800-headlight-fuse-location-1999-vstar-1100-custom.html
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Posted on May 28, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

None of my lights or horn on my pontoon boat work. The battery starts the motor and it runs fine, but running lights, anchor light, headlights and compartment light do not come on.


Are you somewhat proficient taking a look at electrical things? If not, it doesn't make much sense to try to check things out with any of us. If you are, let us know and we can start a diagnostic approach. You will need, at least, a Volt Meter so we can look at some points.

Jul 10, 2017 | Cars & Trucks

3 Answers

If the break lights in my 1986 c corvette works but the tail lights do not, what could be the cause


Blown fuse ,bad headlight switch,or wiring issue.
the tail lights have there own fuse and are powered through headlight switch. Do the front running lights come on? If none of them work, switch could be bad if front work and rears dont, check bulbs and power to them when lights are on

Mar 17, 2015 | Cars & Trucks

1 Answer

No power to headlights, running lights, brake lights, power locks


Check for wiring under the dash near the pedal. Make sure none of it is in the way of the moving parts around it.

Dec 10, 2014 | Cars & Trucks

1 Answer

My 1998 Lincoln Town Car Signature Series alternator was over charging I took the battery cable off while the car was running and the dashboard starting to smoke and none of my lights are working...


You'll probably need a shop manual to get all of the wiring diagrams.
It sounds like you fried several main wires in the harness.
The excessive voltage may have cooked the gauge cluster and fed back thru the headlight switch. The warning light on the dash provides the circuit to "turn on" the alternator when the engine starts.

Dec 02, 2014 | 1998 Lincoln Town Car

2 Answers

How to find an electrical disturbance in 1998 ford expedition


Normally this condition is the result of a poor body ground connection. Testing for this can be deceiving. At the static(nothing on) condition, testing can show a good ground. However when a circuit is excited, it has a determined resistance and a set current flow. If the ground connection to this or a branch circuit is loose, corroded, or broken wire. This will allow just enough connection to show as being good, but not good enough to complete the circuit with the required amount of connection when energized.

Nov 30, 2014 | 1998 Ford Expedition

1 Answer

95 polaris sportsmen wont charge the battery and none of the lights work, indicators, headlight, tail light, and no charging of battery. Wheelie was run without battery in shop, hooked up to battery...


If it's the alternator you can test it easily:
Once you get your car to start (if you need to jump it) leave it running. Have someone stand near the front and watch your headlights. Rev the engine a little, if your headlights get brighter then your alternator is fine. You can also test your alternator by, while the car is running, disconnect the negative cable from your battery. If your car does not die after that, then it is a different problem, maybe the relay, P.S. Turn off your car before reconnecting any cables.

Oct 17, 2009 | 2005 Victory 8-Ball

1 Answer

1985 Winnebago - Running and Tail lights not working.


Check all ground leads to the frame, clean and replace rusty nuts.
Don't forget to rate , hope this helps

Sep 03, 2009 | 1985 Chevrolet Chevy

1 Answer

No running lights.


check the relays for the lights, and check the fuse again, make sure the bulbs are all good

Jul 31, 2009 | 1999 Nissan Frontier

1 Answer

Running lights


THERE THE POWER I BELIEVE COMES THROUGH THE LOW BEAM SWITCH ON THE HANDLE BARS........I AM HAVING A PROBLEM WITH THE DRIVING LIGHTS STAYING ON WHEN I SWITCH ON MY HEADLIGHT MODULATOR.............MODULATOR USES THE HIGH BEAM SECTION AND YOU MUST HAVE HIGH BEAM ON TO WORK.............THIS CUTS OFF THE RUNNING LIGHTS........AM ATTEMPTING TO CORRECT THIS PROBLEM..

Apr 27, 2008 | Harley Davidson Harley-Davidson Motorcycle...

Not finding what you are looking for?

Open Questions:

See all 1999 Yamaha V Star 1100 Custom Questions

1999 Yamaha V Star 1100 Custom Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...