Question about 1992 Yamaha FZR 1000

1 Answer

My engine runs for 1 min the n cut out with no spark will not fire again till next day tryed a cdi box check exup motor still not working help!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 173 Answers

Did you check your stater button? The spring can get weak and allow the button to depress cutting off electricity. Try pulling it out and hold it and see if engine stays running.

Posted on Aug 08, 2010

  • david lasky Aug 08, 2010

    also forgot to add to check the kick stand switch that also cuts out power.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ummm my 150 pulsar dtsi have got firing problem till now mechanics doesnot know where is the problem plzzz help me out


Hi, Surat and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Pulsar No spark on the right plug Team BHP
http://www.xbhp.com/talkies/help-me/25313-pulsar-180-not-starting.html
How to test motorcycle pickup coils
How to test motorcycle CDI box ignition coil
http://www.bcmtouring.com/imp/Pulsar_DTSi_Workshop_Manual.pdf

Aug 23, 2016 | Motorcycles

1 Answer

Legacy 250cc not fireing


wont do the cdi box much good, have you changed sparks and checked starter motor

Oct 29, 2014 | 2006 Qlink Legacy 250

1 Answer

Polaris troubleshooting


It is possible. I have had CDI's only act up when the motor has run for over 30 min and only when I am on the throttle hard. Then acts normal when cool again. They can do odd things. You have to check everything else out to eliminate them.

Aug 27, 2014 | ATVs

1 Answer

2000 YZF R1 ONE DAY I SAW THAT BATTERY WAS SWOLLEN. REPLACED BATTERY WOULDNT START


Hi, Merle and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/287594-2000-r1-wont-start-no-spark.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/38102-00-r6-turns-over-but-no-spark.html
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 21, 2012 | 2000 Yamaha YZF-R1

1 Answer

Engine was running fine and shut it off 5 min. Tried restart and engine cranks but won't fire. Dual tanks 1 new fuel pump.Switch tanks still no start, tried next day, runs fine???????


Step #1 in any automobile diagnosis is "Isolate the system"
Switching fuel tanks may have seemed like a good idea, but it did not definitively determine whether the the fuel is getting to the fuel rails, so you are no closer to eliminating the fuel devery system than you were when the engine died.
If it does it again, you should do the easiest things first.
Pull a spark plug wire and check to see that you have good spark reaching the spark plugs. Good spark will eliminate the entire spark control system.
Only if you have good spark should you suspect a "part-time " fuel system problem. The Fuel delivery system can be eliminated if actual fuel pressure is checked at the fuel rail. (although you could still have injectors not firing for one reason or another)
You are losing one of these systems. (spark or fuel) only once you have determined which one, can you continue diagnosis to pinpiont the failure.

Oct 10, 2009 | 1991 Ford F150

1 Answer

The engine will run for 30 mins then cut out.


How do you temporarily resolve the problem Pete?
Do you re-charge the battery or ???
Does it still crank the engine over with the electric start while in the 'failed' state after the 30 min run, just not fire the engine?
Are you doing the spark test with the electric start or kick start?

If charging the battery makes it run OK again for the the 30 mins, that is indicator the charging system is bad and you are running in 'total loss' mode of the battery. When it becomes discharged there is insufficient power to run the bike. You may still have enough power to pass a spark test if tested briefly.

If you can measure the voltage across the battery when the bike is running, that would identify whether the charging system is good - you should get at least 13.5V at the battery.
If not, you may have a stator and/or regulator/rectifier failure.

Aug 16, 2009 | 2002 Kymco Stryker 125

1 Answer

Kawasaki GPZ600 1985 frame no:JKAZX4A17FAO17540


Sounds like the CDI. Next time it shuts off, pull a plug wire and check for spark. If it quit sparking, it's probably the CDI

Jul 05, 2009 | 1987 kawasaki GPZ 500 S - GPX 500 R

3 Answers

Motor runs for 5-10 min. then starts missing and quits.


Check your spark first,if you do not have spark your problem is the coils-if you do have spark the problem probaly lies withone of your valves getting stuck after getting hot and soonas it cools down a little it closes and then you can restart it till it gets hot again.Hope this helps

Jul 04, 2009 | Craftsman 17.5 hp 42 in. Deck Lawn Tractor...

1 Answer

Starting


Sometime all of the small engins will only run on high octain gas. Try that first. Also check to see if there is any obstruction in the air way of you air breath, also make sure that it is clean. A dirty filter will file a spark plug out fast and make it hard to crank. The small motor are such low compression, that it takes the high octains gas, plus help the spark plug run cleaner. Also better fuel mileage.

Jan 30, 2009 | 2004 Sym Husky 125

1 Answer

Honda cbr 900 94 wont start


hi m8,, having a head ache i see,, my m8 had one of these,, still has,, and had the same problem, i see u have checked a few things there ,,and convinced they are ok,, then ,check u dont have an air leak in the air box,, and all clips are secure, and that u havent creased the fuel or vacume pipes under the tank,,if all is ok, behind the rear side panel is the aluminium lookin cdi box ,or ignitor, with about 5 or 6 wires connected to it,, u need to get this tested ,, or borrow 1 and try it,, there about 130 quid new, so test it 1st,, this does play up,, and 1 min it runs great,, next day 2 miles up the road itl stutter ,,or stop,, any probs m8,, shout and i will anserw,,cheers

Jan 29, 2009 | 1994 Honda CBR 900 RR Fireblade

Not finding what you are looking for?
1992 Yamaha FZR 1000 Logo

Related Topics:

165 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...