Question about 1993 Yamaha XJ 600 Diversion S

1 Answer

Hi. Had a 150-mile ride home, bike rode fine only problem was the noise it made when riding. The bike pulled lovely as if there were no problems, just the noise. Bike shop where I got it service in Feb this year, says it the gearbox. They say bearings have gone & would cost more to fix then fitting a second-hand engine. Thank You for any help you can send.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Yamaha Master
  • 767 Answers

Ok, get intouch with 'chacal'
www.xjbikes.com he is the best person with regards to the xj bikes, parts wise and all.

Posted on May 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rattling noise coming from transmission.


Hi, David I would love to help you with your engine or chassis noise but I just loaned my brand new pair of listening ears to your local dealer's chief technician so he could take your bike for a test ride and give you his professional opinion and estimate about your noise and repair cost. Good luck and have nice a day.

Apr 20, 2016 | Power Motorcycles

1 Answer

I have just bought a new kymco racing 150 fi and find a slight hesitation when a constant speed. Acceleration is fine. also after a ride out then back home the engine turned off i get a crackle noise from...


when you go for the 600 mile check up, tell the dealer the crackling noise is expanding and contracting of new exhaust , and change the oil dino oil for the first 1500 miles, then you can change to full syn., and change the oil hot after a good ride

Aug 03, 2014 | 2014 Kymco Movie 150

1 Answer

My suzuki 2005 s83 boulevard oil looks like chocolate milk.Bike has only 8000 miles.Rode and checked oil the other day was fine.I only rode 1 mile, not that hard.Checked oil today...looks bad


Sounds like water / oil emulsification. Is your bike water cooled or air cooled? If it's water cooled then you may have a gasket leak. If it's air cooled then you may not be riding the bike enough to get a good temp up inside the engine which would drive off the condensation inside the crank case / sump thereby leading to the emulsification. You say you rode an easy mile - certainly that's not enough to get the temp up enough to drive off the water. Was the bike running ok? Was it accelerating and braking ok? If so then try a cautious longer run and keep an eye on your levels. If in doubt consult a bike shop.

Jul 13, 2014 | Motorcycles

1 Answer

2005 Dyna Wide Glide- alternator problem?


change battery first step. if goes flat then its the rectifier thats the problem

Mar 15, 2013 | 2005 Harley Davidson FXDWG - FXDWGI Dyna...

1 Answer

I got my oil changed on my vstar 1100 about a week ago. Rode it locally but did not put on many miles. Over the weekend I went on a long ride with a few friends. At one point we were riding at between...


The o-ring on the filter housing could be the problem, or maybe it was not tightened properly. You will need to clean all the residual oil off, position you bike in the upright position and determine the leak source. Hopefully it's not a case cover. Good luck, i hope this helps.

Jul 04, 2011 | 2004 Yamaha V Star 1100 Classic

2 Answers

I have a 1999 Suzuki Marauder VZ800. Lately I have been having problems with the battery. Before you say go buy a new one, the battery will be fine for a while, but then it won't be able to turn the bike...


it sound like you may have a alternator discharge problem . Charge the battery take it for a ride when you get back try starting the bike if it starts fine disconect the battery over night then hook it back up the next day if it starts fine their is a draw from something. if it doesn't start you have a bad plate in side the battery discharging it 9replace the battery) if the bike doesn't start after your test ride the the alternator has gone bad or is not hooked up correctly.

Apr 28, 2011 | Suzuki VZ 800 Marauder Motorcycles

1 Answer

My bike starts fine in the morning,rode it to work ,which is a 20 mile ride. when i stop turn it off and try to start it back up i get nothing.yet when i let it sit while im at work get back on at the end...


1st make sure all connections and grounds are tight. you said you can jump or push start when hot,this sounds like a classic charging system problem, have your regulator and stator checked.

Aug 12, 2010 | 2007 Suzuki GSX-R 1000

2 Answers

Battery drained while riding


Sounds like you either have corroded wires going to your battery or your alternator is not properly charging the battery. Get the bike to an autozone and ask them to put their tester on it.

please mark this as a fizya! thanks

Mar 12, 2009 | 2000 Harley Davidson FLSTC Heritage...

Not finding what you are looking for?
1993 Yamaha XJ 600 Diversion S Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...