Question about 2001 Yamaha FJR 1300

1 Answer

Temp guage runs at half way some times at 4 bars and sometimes while ideling 3/4 is this correct

Posted by on

  • 1 more comment 
  • porky70_7240 May 02, 2010

    I have had the unit changed twice and it still runs the same although the last two times it has run at 4 bars is this ok when its idleing it goes up to half way again and stays there for quite q while.

    Michael

  • porky70_7240 May 02, 2010

    its a 2009 model and yes I have had the coolant lrevel checked and its ok is there a problem with the cooling systum.

    Michael

  • porky70_7240 May 02, 2010

    I have asked another of your experts and he said to fix my temp guage showing half way on an Yamaha fjr 1300, he suggested change the sender unit of which I have done twice and check the coolant level of which I have done the guage runs half way and some times just over 1/4 which it did when I purchased the bike, could any thing else be wrong or is it running OK

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! Maybe or maybe not. If you feel like the bike is fine and runs fine but having doubts regarding the engine temp, I suggest that you replace the temp sending unit of the bike. Atleast for your own peace of mind. Hope this helps and have a good one!

Posted on May 02, 2010

  • 1 more comment 
  • dj_relly999
    dj_relly999 May 02, 2010

    Have you checked the coolant level? You may need to add some.

  • dj_relly999
    dj_relly999 May 02, 2010

    noticed the fan kicking off? it may be tripping... heard from some people that too, fan not kicking out or tripping. Sometimes runs sometimes not.

  • dj_relly999
    dj_relly999 May 02, 2010

    I believe that you are just running fine... If you feel that the engine is running weak then thats gonna be our problem.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Coolant guage reading incorrect?


It is normal for your guage to to fluckurate a bit,

Oct 25, 2012 | 1998 Honda CR-V

1 Answer

Temp guage Rises/almost oveheats when Heater is on. Temp Rises to almost H then drops fast to just above C and repeats but only while heater is on


The cooling system has an air pocket in it. The best solution is to have someone with a vacuum coolant system,and drain and replace the coolant. The only other way,is to jack up the front of the vehicle,and take off the radiator cap,and run it with the heater on full blast. Wait till the thermostat opens,(when coolant level drops)...then top it off while its still running.If you buy ,or have a friend who has a tool called an "Air Lift",..it will make this MUCH easier,and cleaner to fix.

Sep 23, 2012 | Ford Explorer Cars & Trucks

1 Answer

Rado 120 Colorodo engine (2002) has a strange heating problem.when ideling it does not go beyond the half way but when driving at speeds of 110 kph or more the guage rises to 3/4. no leaks! new fan...


see the fan running in wronge direction open the engine hood and when the fan starts running put a piece of cloth in front of the radiator if it tryes to **** inn the cloth fan is ok but if it throws the cloth outwards it means the fan is installed in the wrong direction

Feb 09, 2011 | Toyota Land Cruiser Cars & Trucks

1 Answer

Hi my name is john ,i own a 115 hp vro evinrude outboard and i have a problem with it when i go full throttle after about 5 to 10 minutes it dies.after some checking i found i had no spark at the ht leads...


Check the wiring harness for any smashed areas. sounds like you have wires touching each other. Also check around the computer for corrosion. this will cause the same problem. If there is corrosion on the outside, there is probably some on the inside to. you can clean pc boards wih a soft brass bristle brush. Just don't clean to much! Also check and clean any wires you find that are corroded.

Dec 27, 2010 | Honda Civic Cars & Trucks

1 Answer

Engine temp guage runs half way while riding


That sounds ok, it would be more of a problem if it went over half sometimes. The only other things that may make it flucuate could be a sticky thermostat or an air lock somewhere in the hoses, but these generally cause overheating. At half way it is not overheating.

May 02, 2010 | 2005 Yamaha FJR 1300

1 Answer

Temp guage runs half way


Does it remain between 3 and 4 all the time not higher? If yes, then you can say it is normal as long it remain about half way distance between "c" and "h" indicators. Good enough?

May 02, 2010 | 2001 Yamaha FJR 1300

1 Answer

My guage runs half way whike riding and climbs up to 3/4 some times is this usual the other day it went up to the light comming on.


it should sit around half, may get to 3\4 on a hot day riding hard, but should not get to light on stage.
Check the fan comes on when it gets hot
Check cap or renew
Check thermostat or renew
Change coolant\flush radiator
Check for leaks
pressure test coolant system

it may even be a problem with the sender for the temp gauge, if it doesnt seem hot and the fan doesnt start

Apr 26, 2010 | Yamaha FJR 1300 Motorcycles

1 Answer

1990 Grand Caravan Temp Guage too high for my liking


well sounds like the temp gauge is doing its job, i would look and find out why the gauge is running above normal are the fans operating correctly there are two speeds on that model low and high. if that checks out correctly is the sending unit in the used mtr the correct one, are the connection correct. who installed the mtr , i wonder if every thing else is correct i would let some one else check this out for you not the company that installed it, and if there is a problem take it back let theme be aware of the problem . hope fully they will take care of it good luck kdc744

Jan 19, 2009 | 2003 Kia Sorento

1 Answer

Audi A3 fuel/temp gauges


No link, the fuel guage issue is the sending unit in the gas tank is defective, the temp guage may be correct, have you serviced the cooling system lately or ever? What year is the car?

Oct 31, 2008 | Audi A3 Cars & Trucks

1 Answer

Heatng Problem!


Check for proper thermostat operation and make sure coolant is topped of..Make sure ther is no air in cooling system...

Sep 15, 2008 | 2000 Kia Sportage

Not finding what you are looking for?
2001 Yamaha FJR 1300 Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...