Question about 2000 Yamaha V-Max

1 Answer

Have a 1994 yamaha v max running on 3 cylinders with no spark going to the 4th checked out coil and wire and plug they checked out ok any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 440 Answers

Have you tried a NEW plug on that lead?
If it all checks out then it must be the CDI unit
Double check everything before you think about buying a new CDI: They were about £750 a few years ago
I have managed to save the 3 that I've come across in my time.
I am available for live chat at the moment

Ride safe
Bike-Doc
Please mark this as very helpful (if it has been!!)

Posted on Apr 25, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Miss fire after up to temp and runfor short amount of time. I get a miss fire coming to a stop..drops to cylinders or 1. will not accelerate at all boggs with miss fire.


Check your tank vent. Ride the bike until it stalls, pull over and pop open the gas tank lid. If you hear a "ffffwwwwwah" of air being sucked in when you open the tank, your air vent is blocked. The bike runs great when you start out, but as fuel is taken out of the tank no air can get in to replace it and the tank develops a vacuum.

Jan 14, 2015 | 2000 Yamaha V-Max

1 Answer

Test cdi box


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or electronic control module or CDI box.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Probable Solution to the Firing on One Cylinder Issue 50MPH at WOT No More
https://groups.google.com/forum/#!topic/rec.motorcycles.tech/BxBKbi9w2k4
Yamaha XV 535 DX Virago Service Manual
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-16_110.pdf

Apr 13, 2014 | 1997 Yamaha XV 535 Virago DX

1 Answer

2009 Yamaha FZ6R code 33


Hi, Jason you need "FIVE" things in order for a cylinder to run properly:
1. FUEL: in order to validate your not getting fuel spray some starting fluid into the air cleaner and hit the starter button, if it fires up and runs for a few seconds then you know you have a fuel delivery issue. Multi carbs bank should be bench "SYNC"
2. SPARK: remove the spark plug and with it connected to the spark plug cable ground the threads to something metal you should see a bluish white spark if not you have a faulty spark plug, spark plug cable, ignition coil, condenser, CKP, ECM, sensor or the wiring in between.
3. COMPRESSION: you must have at least 80-100 PSI for most bikes, multi-cylinder engines should be within 10-15% of each other if not perform a leak down test you may have a burnt or bent valve or hole in the piston or broken rings.
4. CAM TIMING: confirm your timing marks are aligned to see if the cam chain or adjuster are worn out and the chain has skipped a couple teeth.
5. IGNITION TIMING: on older bikes check to see if your points have not closed up, timing plate has not become loose and confirm with a timing light for proper retard and advance functions, on newer bikes where timing is controlled by an ECM and is nonadjustable check you CKP, TPS, MAP, O2, sensor or it's counterpart for integrity.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
DESPERATE FOR HELP Running on 2 cylinders
Running on 2 Cylinders What to Do
Yamaha FZ6RC Service Manual
OEM parts for Yamaha
Yamaha FZ6RY Owner Manual

May 22, 2017 | 2009 Yamaha FZ6R

2 Answers

When i got the bike it wasnt running .it had no coils ,no plugs .iv bought new ones and need to know what lead goes were from waht coil .


The coil for the #1/4 spark plugs is mounted on the left side of the bike, and has the solid orange (ground) wire and the red-with-white-tracer-stripe (hot) wire input leading to it.

The coil for the #2/3 spark plugs is mounted on the right side of the bike, and has the solid grey (ground) wire and the red-with-white-tracer-stripe (hot) wire input leading to it.

Mar 23, 2011 | Yamaha XJ 900 F Motorcycles

1 Answer

Ok i recently changed spark plugs on my 1994 buick skylark. when i was done changing plugs i started car up and smelled strong exhaust smell. so i checked the plugs wires and found out that when i pulled...


Did you mean coil the 1994 3.1 did not use a distributor , sounds like a bad coil pack and cylinders #3 and #6 do use the same coil. I would also check 3 and 6 plug wires this system is a waste spark design meaning when # 3 coil fires it is supposed to go through #3 plug wire , through #3 plug ( ground) through the engine block through the #6 plug then through the #6 wire then back to the coil, Then when #6 fires it works the opposite way, so in theory you could have one bad wire affecting 2 cylinders .....

Dec 20, 2010 | 1994 Buick Skylark

1 Answer

Hi, I have a 1998 cbr 600f3. There are 2 coils on this bike for 4 cylinders and two wires coming in and 2 coming out(spark plug wires going out). I can only get one side of both coils to fire so the bike...


Hi and welcome to FixYa,

On the 2 ignition coils:
  • two wires coming in - black/white carries/supplies IGN + 12 to both coils and the ignition control module. Coil1 (left) is connected to the ICM by the yellow/blue wire while coil2 (right) is connected through the blue/yellow wire;
  • 2 coming out - left coil powers 1 & 4 while right coil powers 2 & 3;
  • 1 &4 will fire together; so with 2 &3.

Good luck and thank you for asking FixYa.

Nov 11, 2009 | Honda CBR 600 F(3)T Motorcycles

1 Answer

Runs poorly, feels like miss fire, sometimes runs good(rarely).


You can do a continuity test on your coils and plug caps as follows:
1:Disconnect the coil connector drom the wiring harness.
2:select (O x 1)
3:put tester + lead on red/black terminal and - lead on orange(grey)terminal.
4:Your primary coil resistance should be between 1.87~2.53O at 20C.if OK proceed to step 5.
5:Select ( ωx 1k)and check secondary coil resistance(between the two HT(plug leads)this should be between 12~18 kωat 20 C/86 F).
You can also check sparkplug cap which should be 10k.ω
This is just a basic check but I would do is remove plug lead from the offending cylinder ,take up the revs and see if the miss-fire has gone.If so swap your coils around and see if missfire occurs on the other cylinders.If not your coils are OK.
If the missfire is still now only occuring on the one cylinder then you need to do a compression test()and if OK remove carbs and check also the inlet rubber manifold(for cracks ,seating etc.)and then service them.
Once off you can also see if the butterflies are in sinc.But do these simple tests and if you have a problem come back to me.

Aug 04, 2009 | 1994 Yamaha FZR 600

1 Answer

Vmax 2002 full power model only fireing on 3 cylinders checked coil / leads / plugs and all wiring connectors but no spark to cylinder could this be a pick up coil or a faulty cdi unit


Hi, John_mvc and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Running on 3 cylinders help VMaxForum net
http://www.starvmax.com/kunena/13-technical-vmax-discussion/162629-running-on-3-cylinders-please-help
Yamaha VMX12H Supplementary Service Manual
OEM parts for Yamaha
YAMAHA VMX12 Owner Manual

May 11, 2009 | 2002 Yamaha V-Max

2 Answers

Keeps mis-firing on cylinder #3 check engine light flashes and stays on car chugs on uphill slopes


check plugs wires for damage or just replace if you have replaced the #3 plug already if not replace it also

Aug 04, 2008 | 1999 Ford Taurus

Not finding what you are looking for?
2000 Yamaha V-Max Logo

173 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...