Question about 2002 Yamaha YZ 426 F

1 Answer

Doesn't seem to be any power in my yzf426

Got an 02 yzf426 and was recently out riding it and all of a sudden it lost power, it will still start quite easily and rev up slowly, if i try to open the throttle in neutral it stalls and is quite hard 2 start again. but if i try an open up the rev when it is in gear there just doesn't seem to have any power, any idea's?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Piston may rings may be on way out. if you have a manual decomp lever make sure it hasnt tightend by itself. losen it off a bit and try again, after a few kicks with decomp in (no throttle). this happend to mine after being sat in cold weather for a week in the garage. other than that clean carb and jets, air filter ect and vavle clearance especially if you know its had more than 9 hours seat time without checking shims and seat+clearance.. check you have right jetting. also check your hot start nob for worn spring make sure its seating properly or it will be letting in to much air. good luck there a brilliant bike when running right.

Posted on Mar 05, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha blaster 2001


No fuel or no spark. Quick test: spray some starter fluid into air intake and try to start it. If it runs and then dies, you've got spark but no fuel. If the bike quit with no prior symptoms, check spark plug wire not knocked loose, fuel filter clogged. (You do have gas, right?)

May 20, 2014 | Sport & Outdoor - Others

1 Answer

Anyone know whats the cause


Sudden loss of power is generally generated by an off timing valve or a plugged injector.
Try using a fuel motor cleaner first to restore power before investigating on other potential sources.

Dec 22, 2013 | 1996 kawasaki ZZR 250

1 Answer

Sudden engine power loss


Are you saying the check engine light is not on, and there are no trouble codes stored ?

Jul 10, 2013 | GMC Cars & Trucks

1 Answer

Sudden loss of power


You seem to have missed the air filter.

Jun 21, 2013 | 2003 Yamaha V Star 1100 Classic

1 Answer

I have a 2001 Suzuki GSXR 600. It suddenly lost power while I was riding. I put a new battery in but after about 20 miles lights started going dim. Had someone tell me it is my alternator. Where is it at...


Bikes don't actually have alternators. The charging system on a bike has a generator and a regulator/rectifier. The generator might cost you a little bit but the regulator/rectifier won't cost a lot. Chances are one of those went bad which creates a large power draw and doesn't allow your battery to charge. Seems like it's a regular occurance with the K1's. I would suggest getting a repair manual and fixing it yourself. Might take you a day or two but it'll save you a lot in labor.

Apr 01, 2012 | 2001 Suzuki GSX-R 600

1 Answer

2004 V-star running hot and not get up and go


around 128 mile mark is when my V star 1100 runs out of gas usualy the same problem starts putting along until i switch to reserve sounds like that may have been your problem either that or you may hve something cloging your fuel system somewere hope this helps

Jun 01, 2009 | 2004 Yamaha V Star Classic

2 Answers

Engine suddenly lost power on highway, would not start afterwards


check your oil dip stick if the oil is milky its your head gasket
defenetly sounds like that to me

Dec 28, 2008 | 2001 Chevrolet Cavalier

Not finding what you are looking for?
2002 Yamaha YZ 426 F Logo

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...