Question about Yamaha V-Max Motorcycles

1 Answer

I have a yamaha excel V snowmobile. It has been sitting for about seven years without being started. A couple of days ago i got it running but it has to be at full throttle to go anywhere. the overflow tubes from the carb almost constantly has gas coming out of them. I have cleand the carberatour 3 times and the float doesnt seem to be sticking or have any cracks in it. Could someone please help me out.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 425 Answers

Get yourself a manual, go to this site and source one (freebies). After that it should be smooth sailing. Your problem sounds like a sticking needle and seat, but I do not know whether they are present in your carby.

http://www.yamaha-motor.com/sport/service/viewmanuals/viewmanuals.aspx?ls=sport

Posted on Feb 04, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Snowmobile ran great all day but seemed to run different on the way home. The next day I went to start it and I couldn't pull the rope. I assumed it was locked up but not sure now.


Problem with starting next day [Archive] - SnoWest Snowmobile Forum

www.snowest.com/forum/archive/index.php/t-344777.html

Mar 25, 2013 - 13 posts - ‎7 authors
I have a buddy who couldn't start his CF1000 in the mornings and it was like you ... So is the recoil catching and you can't pull the rope? Recoil Rope stretched apart- showing Nylon cords
11 posts
Mar 2, 2015
Engine seized then not seized??
9 posts
Feb 23, 2015
2007 Ski-Doo Summit 800 X Motor Quit
16 posts
Jan 31, 2012
My pull string went bye bye!!
42 posts
Oct 31, 2008
More results from www.snowest.com

pull start not working - Snowmobile Forum: Your #1 Snowmobile Forum

www.snowmobileforum.com/...snowmobiles/5470-pull-start-not-workin...
Jan 19, 2005 - When you pull the rope, it should have a little slack followed by a slight... and he couldn't believe that it didnt have a choke. does my sled not ... 1988 yamaha phazer- dies at full throttle
Mar 3, 2010
Need help uprighting snowmobile after tipping over
Dec 28, 2008
More results from www.snowmobileforum.com

Jan 04, 2016 | Garden

1 Answer

Can you provide me with the year of my Yamaha snowmobile based on the model or serial number?


Hi, Andrew for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. If necessary transport your bike to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day.
http://www.snowmobileworld.com/forums/62-general-snowmobiling/77305-how-read-my-yamaha-snowmobile-vin.html
http://www.snowest.com/forum/archive/index.php/t-78027.html
Vin ID on Vintage Yamaha Sleds
vin numbers by year Snowmobile Forum Your 1 Snowmobile Forum

Dec 07, 2015 | Yamaha Motorcycles

1 Answer

Fault codes for a yamaha nytro


Hi Terry, which year is your Yamaha Nytro and is it a XTX or other ?
Does it start while your codes are displayed ?

Follow the link below and you will find the error code definitions.

http://192.168.1.5/downloads/snowmobiles/Yamaha-Nytro/Nytro-Fault-codes-table/TY%204%20Stroke%20-%20Totallyamaha_%20View%20topic%20-%20Nytro%20Fault%20Codes,%20Relay%20Location,%20Fuse%20Location%20Diagrams.pdf

Mar 09, 2014 | Yamaha 2009 FX Nytro XTX

1 Answer

88' 305 CHEVY WONT START. IT CRANKS OVER , AND FIRERS UP THEN IMEDIATLY DIES. WONT STAY RUNNING. ITS BEEN SITTING FOR A YEAR. IT STARTED AND RAN TWO WEEKS AGO BUT WONT NOW , PLEASE HELP IM ABOUT TO PULL...


Hi Cherles, I'm glad to help!

I'm not there to diagnose it properly but here's a couple thing you can try! (1) When a vehicle sits for a long period of time the gas can go bad. I would make sure the gas is not full of moisture from sitting so long. (2) OH the old years when they had points. I would take the point out and see if they are burnt if they are replace them. Start here and see if this helps. Hope this helps and have an awesome day Cherles.

Sep 12, 2013 | Cars & Trucks

1 Answer

Yamaha Snowmobile


Fixya does not sell rebuild kits.

Aug 19, 2017 | Winter Sports

1 Answer

I have a 1979 yamaha 340 enticer.Recently it would not start, no spark. I tried new plugs and a new ignition coil but still no spark. Don't know what to do next.


Hi, Gmgroot and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
1999 royal venture no spark limited knowledge need help
https://www.tradebit.com/filedetail.php/55384194-yamaha-1983-1988-enticer-excell-340-snowmobile-service
http://vintagesleds.com/library/manuals/yamaha/1980/ET340_80.pdf
http://www.gearhead.com/snowmobile/parts/oem/yamaha.html?aribrand=YAM&s2=snowmobile

Feb 04, 2011 | 2000 Yamaha Royal Star Venture

1 Answer

Yamaha TW 200 starts but won't run.


If the bike has sat for a long period of time without being run - the gas that is sitting in the carb(s) will shellac.. Then the carb(s) would need to be cleaned and "rebuilt"..

Sep 14, 2009 | 2001 Yamaha TW 200

2 Answers

Car won't run after rain or after it sits for a couple days


you need a tune up new plugs wires and cap an rotor

Nov 07, 2008 | 1990 Geo Prizm

1 Answer

1991 Skylark wont stay running


had one of those a couple years ago it turned out to be the crank position sensor its a 9 dollar part and is kinda difficult to get to and get off the engine without breaking it

Sep 21, 2008 | 1991 Buick Skylark

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...