Question about 2003 Harley Davidson FXDWG Dyna Wide Glide

1 Answer

Bike will start but not run? - 2003 Harley Davidson FXDWG Dyna Wide Glide

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 90 Answers

Hi !
Guess your bike idles well but when you acclerate the engine dies down to a stop...

This is for 2 reasons....
1 dirt in the carbarator
2. The spark plug has shorted .. get new plugs..
All will be well

Regards
Berry

Posted on Feb 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bike will not start or stay running on a full charge battery/bought brand new battery, still same promblem,jump bike off,will crank ,ride bike for 30 min. park bike, leave bike running,lights start's to...


sounds like the problem is your battery is not charging when you are riding. The most common cause is a faulty regulator / rectifier. Contact a motorcycle wreckers for these parts, or your yamaha dealer.
Easy way to test is, when your bike is running, and the lights start to dim, before the bike shuts down, using a volt meter, test the voltage at the battery terminals, should be about 14V. If faulty rectifier,no charge going in to your battery, then the reading will be low, about only a few volts. If you dont have a volt meter, then any mechanic shop can do this test for you. best to have this done before buying any parts.

Aug 11, 2010 | 2000 Yamaha YZF-R1

1 Answer

96 cbr f3. removed gauges now bike will not run right.


its probably put the bike in limp mode which limits the bikes performance while being diagnosed for problems.they cant be read now because you have removed the readout from the system. the meter in these bikes are an integral part of the entire elec. system. when you reinstall the meter, it will probably flash a "code" to show the problem it encountered. unhook the battery for about 5 min. then rehook and start bike. after warmup, it should run ok if all systems are goes.

Oct 24, 2009 | 1996 Honda CBR 600 F(3)T

1 Answer

I cant't start my wave 125cc this light on the meter but once i hit the electric start button everything goes off and we i release the e start button everything go on again.


Your battery is most likely very flat, it has enough power to run your lights but not enought to turn over your engine to start it. Best thing to do is try to bump start it if the bike is a manual, put the bike into 2nd or third gear down a hill, get the bike rolling with the clutch in and let the clutch out when you get to good rolling speed. the bike will **** into life. Let the bike run for a good 20 mins. Battery should be recharged enough to start the bike again.
If the bike is an automatic you will have to use a battery charger.

Aug 01, 2009 | Honda Fusion Motorcycles

1 Answer

My bike runs real good and starts easy but just


Sound like the magneto is not charging the battery properly, and your bike is then running off the battery while running, sending it flat.

To test this, start the bike, then remove the battery from the bike, it should be able to run without the battery connected. Make sure the positive lead does not touch metal on the bike.

Using a multimeter, check that you have 13.8 volts at the battery while the bike is running, anything less than this and your bike is not charging the battery properly.

Jul 26, 2009 | 1982 Suzuki GS 650 GT

1 Answer

Burgman 250 will not start


Ck fuses and wire connections first. If no problem seen, get bike running and disconnect the ground cable @ battery. If bike dies the problem generally is in the stator or regulator assembly not keeping battery charged. Bike will run untill the battery is too low to keep the ignition system energized and the bike will die. If it continues running w/the ground disconnected, the battery could have a dead cell which will drain the battery in a very short time whether it is running or not.

May 03, 2009 | Suzuki Burgman 250 Motorcycles

Not finding what you are looking for?
2003 Harley Davidson FXDWG Dyna Wide Glide Logo

187 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gills Lango

Level 2 Expert

195 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...