Question about 2003 Suzuki DR-Z 400

1 Answer

My bike started running bad. Only idles with choke

My bike (2001 drz400s) started running bad. Only idles with choke on. Mid and high end sputter. Cleaned airfilter, carb, new plug. Any ideas?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Suzuki Master
  • 767 Answers

Recheck the float level, adjust if necessary.
Reblow the jets with compressed air.
If you have tampered with the air-mixture screw you will have to reset it too.
Standard setting is all the way in ...slowly as not to damage the tip, thn outwards 2 & a half turns to 3.
Hope this helps!

Posted on Nov 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When choke is off wont idle


Hi, Anonymous and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting screw set too low.
8. Air/fuel mixture screw set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
11. Faulty fuel pump.
For more information about your issue and valuable "Free" downloads that you will need please Click on the links below. Good luck and have a nice day.
YZ426 won idle without choke Intake Jetting Fuel Injection
YZ426F Won Run Choke 4Strokes com
Yamaha YZ426F Owner Service Manual
OEM parts for Yamaha
Yamaha YZ450F Owner Manual Page 3

Jan 15, 2013 | 2001 Yamaha YZ 426 F

1 Answer

2002 suzuki savage


I just bought the same bike. I had to choke it hard to even get it to start. Seemed as if it was running lean. It sputtered under acceleration and would die when I pushed the choke in. My first step I filled the tank the tank with 93 octane gas. This is a high compression motor. After gas swap my bike jumped out of it's skin. No more choking and very smooth through the power band and does not sputter no more. A totally different bike from then

Jul 26, 2012 | 2002 Suzuki LS 650 Savage

1 Answer

Why won't my 2005 yz250f run without the choke on


Hi, James and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting screw set too low.
8. Air/fuel mixture screw set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
11. Faulty fuel pump.
For more information about your issue and valuable "Free" downloads that you will need please Click on blue links below. Good luck and have a wonderful day.
04 YZ250F Runs but only with Choke pulled
2001 YZ250F only runs with choke on
YAMAHA YZ250F LC Owner Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Jun 12, 2012 | 2005 Yamaha yZ 250 F

1 Answer

I have a 2001 Suzuki DRZ400S. It has some kind of charging problem. At idle it is charging at 12.4 volts. At about 4000rpms it is only slightly higher. Changed battery and try different regulator out of...


Sounds like a problem with the battery itself. If the battery is over 3 years old you might want to remove it and have it tested at pep boys or something. if battery is good...Then have a look at your generator.

May 23, 2011 | 2001 Suzuki DR-Z 400 SE

1 Answer

I have a 05' Yamaha 650 V Star and it will only run if the choke is fully out, hot or cold engine. If the choke is pushed in, it immediately dies.


Has the bike been parked for two weeks or more? If so, the fuel has most likely gummed up and plugged fuel passages and jets. Might try adding 1/2 to full can of SeaFoam to existing fuel in the tank, crank the bike and run (with choke if you have to) at a high idle for several minutes. Shut it down and let set for an hour or so allowing the SeaFoam to work. Start bike again and run at high idle again, trying to run it without the choke. If this doesn't work, then the carb probablyneeds a tear down and a manuel cleaning and reset.

Apr 13, 2011 | 2004 Yamaha V Star Classic

2 Answers

1995 Kawasaki Ninja 250 will only run with the choke on


you have blocked jets in the carbs,,the carbs need to be removed and cleaned.

Mar 20, 2011 | 1995 kawasaki ZX-9R Ninja

1 Answer

Last time I STARTED MY VSTAR 1100 I CHOKED IT FOR 10 SECONDS ON HIGH THEN MOVED TO MEDIUM CHOKE FOR 4 THEN TOOK OFF AT NO CHOKE. 2 WEEKS LATER. I started up bike Choke on high bike barely wanted to idle...


Sounds like your flooding it out with the choke out. Try the next time you go to start the bike when it's cold with the choke out and when it starts push the choke all the way in and keep it running with the throtle. If it runs better after doing this then your flooding it on start up. Use 1/2 choke to start cold and see what it does. Good Luck

Sep 29, 2009 | 2001 Yamaha V Star Classic

2 Answers

Bike sputters at mid to high speed.


the ignition coil is going bad probably overheating

Mar 23, 2009 | 2000 Harley Davidson FLHTCUI Electra Glide...

1 Answer

Dies in mid-ride


I HAD THIS PROBLEM. BIKE WOULD START AND IDLE NO PROBLEM. WOULD GET UP TO SPEED AND DIE. WOULD START AFTER SITTING. BIKE HAD BEEN SITTING FOR A PERIOD.

FIX:: REPLACED FUEL FILTER FIXED THE PROBLEM.

LOCATION::: TUCKED UP ABOVE VOLTAGE REGULATER RECTIFIER IN FRONT OF REAR TIRE LOOKING UP.

Feb 23, 2009 | 1998 Honda VT 1100 C3 Shadow Aero

1 Answer

High idle or no start


headlight front signals some fuses; cleaned carbs; repainted. When I received it it was hard to start. Had to kick it into submission and the choke plunger would not stay out. I've since tightened up the choke plunger friction nut and reclamped it towards the carbs (after cleaning the carbs). Problem #1: I can't remember exactly how the clamp is supposed to be positioned on the bottom of the cable: on the metal cylinder? On the indented part of it? And I have a rubber boot on the carb end of it; this boot just slides around and doesn't seem to even fit over the indented end of the metal cylinder. Problem #2: High idle or no start problem: The only way I can get the bike to start cold is to unclamp the cable (tank off) and yank on the cable. As the bike warms up I let the cable go and clamp it down at the point where the choke plate/linkage/butterfly/whatever is completely closed at the carb and no rise in idle is happening. Then I have a nice idle at 1200 +- 100rpm. While the bike starts right up when hot using this setup, it won't start cold unless I go through the rigamarole again. If I clamp the cable in a position so that it will start cold next time, then once the bike warms up and I turn off the choke, the idle falls at 2500rpm. The choke plate is definitely still open at the carb. It almost seems like the cable is wrong for the bike. I seem to need a larger variance in cable length between choke-on and choke-off. I wouldn't be surprised if the previous owners did something funky with aftermarket parts. Help? ,sound like u got both---send it to the mechanic,,,

Nov 10, 2008 | 2005 Beta Alp 4.0

Not finding what you are looking for?
2003 Suzuki DR-Z 400 Logo

340 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4533 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...