Question about 2004 Aprilia SL Mille Falco

3 Answers

Hi there I was corresponding with Benimur about no spark to the plugs on my Aprilia Falco. It is coming up with a - 1 on the EFI Diagnostic when the two computor testing wires are connected. Aparently this code is one that has not been seen before by Benimur. He suggested that it might be code 41 which is the bike down / fall over inhibit, but this is not the case as I have disconnected this sensor, and the code 41 appears. This bike is fitted with a Meta system M357T V2 alarm / immobiliser system and I am wondering if this could be inhibiting the spark somehow. Any ideas anyboby???

Posted by on

  • Craig Morgan Nov 16, 2009

    Hi There

    Thanks for that, I will check the start / stop relay and other signal and get back to you. I am also contacting the maker of the alarm / immobiliser system asking for info on whether this has a function which also inhibits the spark and you are exactly right with the -1, 0, +1 reading on the display, it is thottle position as I have proved that as well.

    Regards

    Craig.

  • Craig Morgan Nov 18, 2009

    Hi

    I checked the coils and each relay to them. When the ignition is activated both coil pack relays activate and there is voltage on each side of the coil. There are two coils per cylinder and I have tested all of them and they all seem ok. In front of the 2 coil pack relays, (on the left side of the bike), there is another relay with LEONELLI SPAIN as the only identifing writing on the casing. There are five wires going into the bottom of the relay. Looking at this relay the colours of these wires, (front to back) are Brown, Purple with a black stripe, Pink with a brown stripe, Brown with a green stripe, and Brown with a purple stripe. I have identified all the other relays on the bike, but not this one, and it doesnt energise when the ignition is turned on. Would you know what this one is? I have had a reply back from the alarm / immobiliser company and their system is working fine and has no impact on the problem I have with the bike. They advised me on how to completely isolate the alarm system from the bike which I did, and still no sucess with starting.

    Many thanks

    Craig.

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

Check power coming from the stator going to the cdi. Also test the power going from cdi. Chances are one of them is bad.

Posted on Nov 18, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,515 Answers

Hi,

Is you problem resolved or still have an issue. If problem persists, let me know te complete information unless Accept the solution and close the thread.

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Posted on Nov 17, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi again,

I had the displayed - 1 checked, it is not an error / fault code; rather it indicates together with 0 and + 1 the position of the throttle position sensor (TPS).

With or without an immobilizer, each ignition coil (responsible for spark) has 2 wires; a green/gray that is supplying the IGN + 12 VDC and another that supplies the triggering pulses from the electronic unit (ECU). The IGN + 12 VDC is supplied by the engine stop relay. One way of checking for presence / absence of spark is to test for both hence absence of either will inhibit spark.

I would also be opting out to enable other members of the site to further view your concern. Another answer would be provided should it be available.

Again, good luck with the bike.

Posted on Nov 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replacing outside mirror


Hi Louise, I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2000 Aprilia Sl 1000 Falco

Apr 21, 2014 | 2004 Aprilia SL 1000 Falco R

1 Answer

Not starting


Hi Jamie, and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of over use of enrichner.
5. Vacuum hose to fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, loose, corroded or broken battery terminal connections especially the "NEGATIVE" cable inside the harness at both ends.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module or sensors (MAP, CMP CKP and/or BAS).
11. Sticky or damaged valve or pushrod wrong length.
12. Primary cam sprocket spline sheared or missing spacer.
13. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2007 Aprilia Rs 125

Mar 07, 2014 | 2007 Aprilia RS 125

1 Answer

Starter solenoid falco


Hi Anonymous, I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2002+aprilia+sl+mille+falco

Feb 23, 2014 | 2002 Aprilia SL Mille Falco

1 Answer

Torque setting rear wheel nut


Hi, Anonymous I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2003+aprilia+sl+mille+falco

Dec 25, 2013 | 2003 Aprilia SL Mille Falco

1 Answer

Wiring diagram


Hi, Anonymous I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2005+aprilia+sl+1000+falco

Dec 07, 2013 | 2005 Aprilia SL 1000 Falco

1 Answer

There si petrol comeing through my air flow pipes from under my tank on my aprilia falco


Hi, Derek for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix/test or parts inquiry. If necessary transport your vehicle to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day. DOWNLOAD Aprilia Sl Mille Falco

Jul 09, 2013 | Aprilia SL Mille Falco Motorcycles

1 Answer

Aprilia 500 efi light comes on, will not start.


Hi, Colin and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2002 Aprilia Atlantic 500

Mar 03, 2013 | 2002 Aprilia Atlantic 500

1 Answer

Not charging while running


Hi, Anonymous and the usual suspects are:
1. Voltage regulator/rectifier not grounded.
2. Engine ground wire loose or broken.
3. Faulty voltage regulator/rectifier module.
4. Loose or broken wires in charging circuit.
5. Faulty stator and/or rotor.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2000+aprilia+sl+mille+falco

Jan 21, 2013 | 2000 Aprilia SL Mille Falco

2 Answers

Falco fairing question.


and need the small black plastic panels that bolt onto the bottom of the fairings I tried http://www.apriliayorkshire.co.uk but cant find any diagram with these panels ....! What are they called and where can I buy them ? ,Its called Lower fairing, black You can find it under Genuine Aprilia Front body - Front mudguard spare parts for SL 1000 Falco . Look up part number 5 Here it is at AF1 listing . Part number AP8158773. Aprilia Yorkshire list its for 47.18 pounds __________________ ,,,

Nov 10, 2008 | 2002 Aprilia SL Mille Falco R

Not finding what you are looking for?
2004 Aprilia SL Mille Falco Logo

Related Topics:

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Fabrice Wolters

Level 2 Expert

163 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...