Question about 1992 kawasaki GT 750

1 Answer

I HAVE A 1993 750 ZEPHYR AND NOT GETTING ENOUGH VOLTAGE TO THE #2 SIDE COIL CAN YOU HELP

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

Each ignition coil has only 2 wires connected to it:

  • red - +12 from the engine stop switch; and
  • black or green - from the I.C. Ignitor.

If the problem is on the red wire, then it is possible to hardwire a spare wire from one coil to another. On the otherhand if the problem is either on the black or green wire, then it would be most likely an igniter issue.

Good luck and thank you for asking FixYa.

Posted on Nov 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

#2 plug not getting pulse fire from cpu side


If your saying number 2 spark plug coil is getting no ground from computer when cranking, I'd have to check wiring connectors on both ends and do continuity test of the ground wire to computer. If everything checks out, check computer.

I suppose you swapped the coil from one cylinder to the next, to see if problem followed the coil?

You do have primary voltage going to coil, correct?

Nov 01, 2015 | 2005 Ford Escape XLT

1 Answer

Looking for trouble shooting help with 2002 fuel pump under turbo chevy 3500 4x4 crew cab pickup. Relay doesn't seem to be getting signal to it from (?).i put voltmeter on coil side of relay and turn...


Did you do it like this? Voltmeter: black lead on negative battery terminal, positive lead on one of terminals on coil side- turn key to on, and see if there is voltage for about 2 seconds. If yes, check negative terminal of relay's coil side. If no voltage, move positive lead to other terminal for coil side. Turn key to on, and see if you have voltage for about 2 seconds. If yes, test negative side of relay's coil for good ground. If no signal at either terminal, the signal may be lost from the pcm.

When you turn the key to on, this will prime the fuel system-pump will turn on for only 2 seconds with key in on, and then if no crank signal, pump will turn off (the relay will not stay energized, so no power will go to pump). But when the engine is cranking over, the relay is energized, the coil side will stay powered as long as engine is cranking. After the engine is running, usually an oil pressure switch is tied into the fuel pump circuit, so the relay is no longer needed to put power to the pump. The pump will always be running when engine is cranking, and when engine is running, but the relay no longer is needed when engine is running. See?

Jan 24, 2018 | 2002 Chevrolet Silverado 3500

1 Answer

Where is coil no. c in lincoln zepher


Hi Warren:
Check this information for 2006 Lincoln Zephyr 3.0L SFI DOHC 6cyl...

12_23_2011_2_40_23_pm.jpeg

Firing order 1-4-2-5-3-6 ----- front ' 4 1 ' of ' 5 2 'distributorless ignition vehicle ' 6 3 ' -----

Hope this helps; also keep in mind that your feedback is important and I`ll appreciate your time and consideration if you leave some testimonial comment about this answer.

Thank you for using FixYa, have a nice day and Merry X-mas.

Dec 21, 2011 | 2006 Lincoln Zephyr

1 Answer

Hi,my zephyr 1100 keeps flooding back on carbs,fitted pilot jet kit and set floats,all started with not running bike enough,its a 1993 with only 6,800 miles,help.


onee of you carbs needle and seat is not closing all the way if you leave the gas on and remove the overflow tubes from each carb yuo should see this one leaking make sure bike is sitting up right so fuel isnt just running to one side

Feb 14, 2011 | 1993 kawasaki Zephyr 1100

1 Answer

I have no spark in coil / cylinder # 2, coil is


Most likely the driver in the computer,that means the computer will have to be replaced,just check the connection at the computer to make sure it is good ,and tight,if it is,the computer will have to be replaced to repair the problem,sorry,If this was helpful,at all please rate,thank you.

Jun 10, 2010 | 2006 Lincoln Zephyr

2 Answers

Getting fuel, won' start


hello,ok your fuel pump is working,hoping fuel pressure is also good,how about your ignition system,try to start your engine,then remove your spare plug,determine the condition, have fuel in plug?if yes try to check your ignition side,first check your excees voltage protection,located in fuse box(with aluminuim housing with fuse on top) ,,ty

Apr 29, 2009 | 1993 Mercedes-Benz 190

1 Answer

There is no spark when turning over tried different cdi still same can anyone help?bike is zephyr 1100


check for presence of ac voltage coming from stator coil wire w/ a multimeter when you crank motor. also check pulser coil continuity.a service manual w/ schematics is recomended.

Feb 19, 2009 | 1995 kawasaki Zephyr 1100

1 Answer

Freezer not freezing enough and fridge not cold enough


Hello Scott, remove the food from the freezer side and remove the rear freezer panel. You will see a coil and it should be completely frosted over. If not then you have a sealed system issue. If it is froze solid in frost where you cannot even see the coil, then you have a defrost issue. You should have a little frost on all the coil, the defrost is what clears the frost so the evap fan motor can circulate the air thru out the unit. If frost is good, push the light door switch to start the fan. If it isn't running check for 120 volts. If it has voltage, but not running, replace the motor. Hope this helps.

Aug 10, 2008 | GE (PSS26MSRSS) Side by Side Refrigerator

Not finding what you are looking for?
1992 kawasaki GT 750 Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4749 Answers

yadayada
yadayada

Level 3 Expert

78267 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...