Question about 1994 kawasaki ZZR 400

1 Answer

Kawasaki zzr400 after wash

My kawasaki zzr400 after wash Occasionally it'll run for a couple of seconds and shut off. I I turn on throttle it shuts off even faster.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 921 Answers

Spary wd-40 on all electrical connection that was expossed to water liberally.....if that doesnt do it, then you probably got water in your pulse generator system coils and will have to pull the cover off and see if theres water in there.

Posted on Oct 08, 2009

Testimonial: "thanks "

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is iac located on 01 s10


Hi there:
IAC (Idle Air Control) valve is mounted on the throttle body held on by 2 screw. You might have a vacuum leak. You can find vacuum leaks with a can of WD40. Spray it all around with the engine running and if you hit a vacuum leak the engine will speed up for a second or two. Vacuum leaks are the most common problem causing this type of symptom.


Hope this helps; also keep in mind that your feedback is important and I`ll appreciate your time and consideration if you leave some testimonial comment about this answer.

Thank you for using FixYa, have a nice day.

Sep 25, 2012 | 2001 Chevrolet S-10

1 Answer

I have a WD-65737. The lamp gave out, so I replaced it. Now it will start, but generally after about 5 minutes of it running fine, it'll shut down and blink yellow


Where did you get the bulb. I tried a cheap one and it did not work correctly. I found a bulb dealer that had I believe had a warrentee of a year and I have had no problem since. I have a WD73737. the cheap bulb carrage was not quite to specs and did not fit correctly from bulb surface and there was a gap and color kept changing on screen. I got the bulb cheaper than Mitsubishi, aprox 75 t0 80dollars.

Sep 01, 2017 | Televison & Video

1 Answer

Can a bad voltage regulator cause the main 30 amp fuse to blow?


Usually a bad regulator will only cause problems with charging...
Sounds like you've got a short somewhere in the wiring...I'd start by checking the ignition switch wiring and the connections going into the fuse box.

Mar 19, 2012 | kawasaki VN 1500 Vulcan Classic...

1 Answer

Run out of gas and need to prime fuel to carburator


The way to prime the fuel pump is to turn the key on.This will make the pump run for 2 seconds then turn off.Shut the key of for 10 seconds then turn it on again.You may have to do this a couple of times to get the fuel to the throttle body.Also when you turn the key to the start position the pump will run til you let go of the key.Hope this helps.Good luck.

Mar 21, 2011 | 1999 GMC Sierra

1 Answer

Kohler confidant 4 generator will not run.


i got the same gen and with the same problem
mike

Sep 24, 2009 | Kohler Electrical Supplies

1 Answer

Manual kawasaki zzr400


My kawasaki has the same noise, specially when cold, but this should go off when your bike temp goes 1/4.thats my observation with my ZZR400

Feb 25, 2009 | 1997 kawasaki ZZR 400

1 Answer

Kawasaki zzr400 (1994 model),streetfighter wont start


Its Starter relay may be causing main problem. You can try Yezdis starter relay as it can help you solving your problem

Jan 22, 2009 | 1994 kawasaki ZZR 400

2 Answers

Kawasaki ZZR400 Won''t start, Looses power in top Gear


Hi and welcome to FixYa,

Initially, would suggest:
  • a thorough cleanup job on the carbs;
  • inspect, clean the rubber couplings from carbs to intake manifold;
  • inspect tighten coupling clamps;
  • ensure no vacuum leak when re-assembling;
  • inspect, check, ensure air intake box seating to the carbs. Very important, there should be no air leak. All air must pass through the cleaner/filter;
  • check/clean tank, including fuel valve control and built-in fuel filter;
  • use PRIM instead of ON on the fuel valve control.
And the "carborator sleeves" will only slide up when there is sufficient vacuum (engine running) and the throttle is turned.

Good luck and Thank you for using FixYa. Happy Holidays.

Dec 13, 2008 | 1997 kawasaki ZZR 400

Not finding what you are looking for?
1994 kawasaki ZZR 400 Logo

Related Topics:

370 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...