Question about 2000 Harley Davidson XL 1200 C Sportster Custom

1 Answer

Just put new stater ,hub & voltage reg. on about a week later lost all power, noticed pos. post melted. plus oil on back tire, was told it was the trans blow by ?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 269 Answers

You have two issues here, the first is your voltage regulator is bad, was bad, and or wired up wrong. Hence the MELTED posted, this is really bad. The second issue is oil on back tire. Do a little work to try and find where the oil is coming from? My bet is if the thing didn't have oil on it before the hub & stator replacement....then maybe you might not have used a new gasket? Find where the oil is coming from first then you cn address how to fix.

Posted on Oct 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What wires are hooked up to left & right posts going to & from starter rely on 1987 f250 4wd straight six


You don't need a diagram. The batt Pos goes to one side and that is also the power side for various other tasks. The second heavy stud goes to the starter. You just have the smaller supply cables on the wrong stud.

Aug 10, 2014 | 1985 Ford LTD Starter Relay

1 Answer

I have a 1992 ford that has power to th coil but has no spark and have went to trial and erer


you have the unfortunate circumstance of having some serious electrical issues. What you are describuing sounds like several things got fried and power is going to thing that shouldn't be getting power. First thing is to go through all of your wiring under your dash and under the hood. Then check the wiring to your tranny as well. if all checks out then you need to verify power/no power to all the effected circuits and also what voltages. voltage to the coil may not neccessarily be 12 volts under all conditions. good luck.

Jul 07, 2014 | 1999 kawasaki ZZR 1100

1 Answer

I have a 95 Lexus es300. My alternator went bad no big deal right! So I changed it out everything was fine but I notice major power drain after a week. the diode had went bad. So luck of the draw I figured...


look at the ground and pos. line at battery, look at stater wire off alternator , it tells the alternator pos+ or Neg- ground. corrosion of wire ends can cause this.

Oct 29, 2017 | 1995 Lexus ES 300

1 Answer

2000 Pontiac Grand Prix GT, front end shakes at 35-40mph?


You have worn front end parts or the tires have a separated cord in them.

Feb 28, 2017 | 2000 Pontiac Grand Prix GT

1 Answer

No power to starter starter is good


Confirm power is availible at starter main power supply, step one , using mutl meter check for 12 volts at battery positive terminal , 2, check main voltage supply lead to starter from battery pos post , 12 volts present? yer check voltage supply lead from battery pos post to altenater , then to starter , 12 volts present, yes , check small wire to starter at starter for switched 12 volts present yes change stater after confirming suitable ground, no, trouble shoot ignition / starter switch in colume

Mar 08, 2013 | 1999 Land Rover Range Rover

1 Answer

First thing every morn. I have to jump it off at the starter. won't work at battery. after 1st start, it will start fine all day. Battery checks out fine. It's like the power does not get to the starter...


It sounds like possible bad batt cable or connection as it takes a bit more batt power when engine is cold to crank engine. if you have a volt meter, you can check this. set to volts dc and put one lead on batt neg. post and one on engine block, crank engine, in theroy you should not see any voltage but if you do, that is whats lost in neg cable, in my exp. you will see about .5 volts if you see too much more than that, i would be looking at cable. you can do same thing on pos. side but keep in mind if you go from batt pos. to large stater pos. at stater and you have a ext. sol. like ford likes to use that your loss could be in the sol. contact as well. And under cranking mode your batt should drop to no less that 9.6 volts under load and thats tested at batt post.

Jan 24, 2011 | 1996 Dodge Dakota

5 Answers

My bike has a new battery. I ran it a few weeks ago with no problem. Today, it started right up, and then died. When I tried to turn it over, it clicked, and then nothing. I push started it and rode it for...


Did you get your problem fixed. I have a similar one - new battery - started fine several times and now won't start without hooking the battery to either a jump or putting on a charger. If you can help - I am w8bnl at yahoo dot com. Tom - thanks

May 19, 2010 | 1995 Suzuki VS 800 Intruder

1 Answer

Electrical


Could be a bad regulator/rectifier. You need to check to see what the charging system is putting out at idle, and probably 6-7K RPM's. If you have anything above 14V, you most likely have a reg/rec problem. If not, look for a short in the wiring somewhere.

Jul 21, 2009 | 1991 Honda CBR 1000 F

1 Answer

Heat Coil Needs to be replace


If you have a leak on the inside of the front tyre this is the swivel hub leaking. Go to ebay and look up "swivel hub grease". You need to replace the swivel hub oil with one shot grease.
MickyDrew

Feb 28, 2009 | 2000 Land Rover Range Rover

Not finding what you are looking for?
2000 Harley Davidson XL 1200 C Sportster Custom Logo

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Mike

Level 3 Expert

4341 Answers

yadayada
yadayada

Level 3 Expert

77202 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...