Question about 1999 Yamaha FZX 250 Zeal

1 Answer

Bike won't start

Went to start my bike today and she is not starting. I rode her a few days ago and she rode very well. I am a learner so unsure of what to do or what is wrong with it. Some strange noises and my temp light sometimes will flash. Please help!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 921 Answers

Try a push start. if it starts go to autozone an purchase a can of Seafoam $10 pour 1/3 can into two gallons off gas an get on it right away get some high speeds in once in awhile..it night take about 10 miles before you will see a difference.

Posted on Oct 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I rode my bike 2 days ago and today i go to start it and it won't start it turns over but won't start


not getting enough fuel. Check your fuel lines. You don't say what kind of bike it is.

Mar 06, 2015 | Motorcycles

1 Answer

Bike won`t start after rain/snow


water may be in spark plug cavity.

Apr 18, 2014 | 2004 Suzuki VL 800 Volusia

1 Answer

Ducati 1098s wont start , backfireing


Check your mufflers. Such problems are usually common with exhaust systems so the first take you should have had was to check them before thinking of your plugs. If you need more about bike functionality then you can check my exhaust for details..

Feb 07, 2013 | 2008 Ducati 1098 S

1 Answer

Why won't my 2005 yamaha yz250f not move once placed into gear? I have a rekluse z-start pro cluctch. I last rode the bike about 4 months ago and it ran great. Now it won't move after plac


Hi, Michaelab77 for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Dirt Rider Magazine
transmission or clutch issue 2005 Yamaha YZF R1 Fixxit
YAMAHA YZ250F Owner Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Oct 14, 2012 | 2005 Yamaha yZ 250 F

1 Answer

Charging Issue with 1997 Shadow Spirit VT1100C


hi no way all the guy wants is money any good guy has the right test gear and would test all the charging /starter compnants before replacing the whole caboose buy youself a small cheap volt meter £5/£8 check the battery voltage start motor needle should go up to around 14 put lights on needle should not drop if this is ok then rr and stator is ok stop motor leave lights on if voltage drops rapidly battery is us hope this helps merlinv12

Aug 20, 2009 | 1997 Honda VT 1100 C Shadow Spirit

1 Answer

Charging problem


stopped for lunch back on bike it started fine. About 20km later I heard the engine revs on my speakers running autocom of the bike the speedometer started going mad jumping from 30km/h to 220km/m, all over the place. The last time this happened was in France and the bike did not start again, battery was flat, bike shipped back to Ireland. Back in Ireland the dealer kept it for few days, battery was fine just needed to be charged, could find no other problem with the bike. While this time I rode straight to the dealer, about 20km away. When I stopped the bike was dead, no power. They did a test and said the regulator is faulty. Was waiting for new one from Aprilia but it did not arrive today so they took one from a new bike. The bike is charging when reved but does not want to charge at idle so they need to go fishing for the fault. It now also seem my clocks are broken as a result of al of this. ,Check to make sure that all of the chassis grounds are free of corrosion and properly connected. I have never had an issue with charging at temperatures ranging from below zero into the mid/high thirties (Celcius). Even at low speed you will be turning 3000-4000 RPM which should have the charging voltage between 14-14.5 V. Put a multi meter on it and see what voltages you are getting at different RPM's,,,

Nov 10, 2008 | 2005 Hartford Legion HD-150L

1 Answer

Electrical problem with my tre-k 1130


came out of the coffee shop went to start the bike and the battery didn't have enough power to turn over the motor....I pushed started it but it didn't want to stay running once I put it in gear. Last night charged the battery and today put it in the bike and it started right up....rode it for about 45 minutes waited for about half an hour before starting it up again and it started , no problem. I am thinking that maybe it is the voltage regulator or maybe the alternator....can anyone help me out with this? ,If you have a multimeter, you need to test the electrical output of the charging system. (Check the voltage of the battery when the bike is revving at about 2000 rpm) If you don't have a multimeter, the best thing to do probably is to take the bike to an Autozone or similar car place where they will test the battery and charging system for free,,,

Nov 10, 2008 | 2008 Benelli Tre-K 1130

1 Answer

Charging problems


stopped for lunch back on bike it started fine. About 20km later I heard the engine revs on my speakers running autocom of the bike the speedometer started going mad jumping from 30km/h to 220km/m, all over the place. The last time this happened was in France and the bike did not start again, battery was flat, bike shipped back to Ireland. Back in Ireland the dealer kept it for few days, battery was fine just needed to be charged, could find no other problem with the bike. While this time I rode straight to the dealer, about 20km away. When I stopped the bike was dead, no power. They did a test and said the regulator is faulty. Was waiting for new one from Aprilia but it did not arrive today so they took one from a new bike. The bike is charging when reved but does not want to charge at idle so they need to go fishing for the fault. It now also seem my clocks are broken as a result of al of this. ,Check to make sure that all of the chassis grounds are free of corrosion and properly connected. I have never had an issue with charging at temperatures ranging from below zero into the mid/high thirties (Celcius). Even at low speed you will be turning 3000-4000 RPM which should have the charging voltage between 14-14.5 V. Put a multi meter on it and see what voltages you are getting at different RPM's,,,

Nov 10, 2008 | 2006 Aprilia Leonardo 300

Not finding what you are looking for?
1999 Yamaha FZX 250 Zeal Logo

Related Topics:

267 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...