Question about 1989 Yamaha FZR 250 R

1 Answer

Yamaha fzr250rr 88' i was out riding and lost power and wouldnt idle could only ride in gears up to 4th i check the plugs spark to no.1 sparkplug no spark at 2-3 and light orange spark at 4 spark plug wont start i cleaned out the carbys and changed the o'rings and replaced the sparkplugs wat might the problem be!!! can use help? cheeres josh

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 921 Answers

Check your distributor unit or as they call it on my honda 87cbr, a pulse generator. You can switch coils around (if they are exactly the same!).. see if problem is now opposite!...if it changed... well its new coil time. but my problem wasnt the coils which i was almost positive it was because i wasnt getting any spark to #1 or #4 ...i didnt check 2-3 but im sure it wasnt getting any spark either because the bike wouldnt even hint at starting. it cost me two hours of trouble shooting and $50 for the used part...starts right up now everytime...hopes this helps.
Can i get a rating too...thanks!

Posted on Oct 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Exc250 changed power valve spring. Ever since bike lost power before powerband in 4th and 5th every10min or so while riding.ideas what it could be? had the carb cleaned,fuel line,filters & sparkplug.


Hi Luan here are a few things you might check:
1. oil contaminated muffler/expansion chamber.
2. Fuel tank or gas cap not venting.
3. Faulty ignition coil or connections
4. Consider upgrading your TVC setting it applicable.
For more information about your issue please visit the website below. Good luck and have a nice day
power valve pin video
manuals

Nov 30, 2015 | Power Motorcycles

1 Answer

John deer la 100 flooding went u put pro in gear


Check air filter and fuel filter. Check spark plug. Place 1/3 - 1/2 can of carb/fuel system cleaner in gas tank and run mower, low rpm's
Sparkplug gap:0.030 inches

Apr 19, 2014 | Garden

1 Answer

2010 crf450r jumping outta gear from 5th to 4th all other gears work fine


Terrence >>>> 1. Do not go through the gears while idling on a stand!!!
The rear tire is not moving at the speed that is normal for 4th or 5th gear..AND if you do get the tire moving that fast.. it is BEYOND DANGEROUS!!
This sounds like the 4th and 5th gears may need replacing.. or the shift drum detent for 5th gear has somehow become ineffective.. If you continue to ride this bike , you may cause more trouble and damage to the transmission.

Take this to a qualified professional!!

Jun 24, 2017 | Honda Garden

1 Answer

Runs bad under 3000 when riding like in the wrong gear


Hi, Tim and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition or leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module and or sensor.
5. Battery nearly discharged.
6. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
7. Intermittent short circuit due to damaged wire insulation.
8. Water or dirt in the fuel system, carburetor or filter.
9. Fuel tank vent system plugged or carburetor vent line closed off.
10. Carburetor controls misadjusted.
11. Damaged carburetor or intake seals.
12. Loose or dirty ignition module connector at crankcase.
13. Faulty MAP, CKP, O2, and or CMP sensors.
14. Incorrect valve timing.
15. Weak or broken valve springs.
16. Damage intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
hard start running bad
battery not charging The FZR Forum
https://www.tradebit.com/filedetail.php/269137237-yamaha-fzr600-1989-1999-factory-service-repair-manual
OEM parts for Yamaha
http://www.fzrarchives.com/fzr600/600_manual/1999fzr600r.pdf

Sep 15, 2012 | Yamaha FZR 600 Motorcycles

1 Answer

Canadian bike 1991 Yamaha fj1200,50,000kms. engine sputtering at all speeds. Bike can be ridden (barely). No throtle response when cranked full from cruising speed. Fuel tank was drained & checked for...


Chances are there is a water build up in the carb float bowls. The water comes from condensation in the gas tank. Try draining the carbs. Another possibility is carburetor main jets partially plugged up. You must clean the carbs if plugged jets are found to be the problem. Please rate my answer. Thanks. tombones49_152.gif

Jun 01, 2011 | Yamaha FJR 1300 Motorcycles

1 Answer

After riding 30 minutes only one cylinder works loss of power. after down shifting to first gear. stalls let it rest for 5 minutes. and it restarts fine


Loss of fuel or spark?
Carry an extra spark plug with you and ride until it messes up then place the extra plug in the rear plug wire and up against the engine to see if you have spark. If you still have spark then it is a fuel problem

Mar 02, 2011 | 2003 Yamaha V Star 1100 Classic

1 Answer

I have a 1999 1200XL Waverunner and while riding it lost 1/2 its power. I changed the spark plugs in it they looked pretty worn. But I can only get 1/2 the power. It takes off great for a few minutes...


Always good to start with a compression test to make sure the cylinders haven't lost compression (power). If all are equal and above 100psi you are good. It may be a cavitation problem... (too much air leakage into the jet pump) a gasket kit may resolve this issue if it is over reving on accelleration.

Aug 03, 2010 | Yamaha 12V Air Pump

1 Answer

YAMAHA BLASTER-Only have gears 4th, 5th and neutral?


sounds like your going to have to split the casses to fix trany to me. sorry the same thing hapened to my 2001 blaster.

Jun 07, 2010 | 2003 Yamaha YZ 250

3 Answers

New spark plugs last 10-15 minutes of riding


Hi and welcome to FixYa,

Offhand, the only factor to be checked that could foul a sparkplug for your bike would be the 2T oil injector/pump. There is too much 2T oil going to the combustion chamber. Either the injector would require restricting or for some reason, there is also 2T oil in the fuel tank (pre-mix).

Good luck and Thank you for using FixYa. Happy Holidays.

Dec 07, 2008 | 2008 KTM 250 SX

Not finding what you are looking for?
1989 Yamaha FZR 250 R Logo

410 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...