Question about 2006 TN'G Baja 150

1 Answer

Starts but quits under load

Engine will start and run fine till I try to acclerate, then the engine dies

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 79 Answers

If it won't pull under load it usually means it's sucking air somewhere. Let it idle and spray around the intake with wd-40 untill you find the leak ( the engine will speed up when you do ) .

Posted on Oct 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Power mate 6250. Starts and runs fine until I take the choke off, then why does it die?


Coleman engine starts runs short time quits Power ... - Fixya

www.fixya.com > ... > Power Generators
Coleman Powermate 6250 only runs with choke closed/air restricted ...starts and runswith full choke, but dies with choke off. ... some gas in the cilinder through the plug hole)and start the engine until it runs constantly. bestregards ... Ad ... I use a fuel stabilizer ... ...engine runs fine but produces no power at all to the breaker.

Coleman car starts but will not stay running Power ... - Fixya

www.fixya.com > ... > Power Generators
Question about Powermate Premium Plus 6250W Portable Generator ... squirt a little gas in the carb it will run until gas is gone doesnt seem to get gas from . ... ...starts and runs fine for about a minute, then dies as though starved for fuel. ... load up on fullchoke and stay running around 3/4 choke HI, Turn off the gas and take ...

Generator runs then shuts off - YouTube

? 8:17
https://www.youtube.com/watch?v=6esHkPyygWw
Sep 6, 2011 - Uploaded by mainblind
How to make Generac generator run bypassing the low oil sensor and ... Remove all; Disconnect .... My ...

Jan 13, 2016 | Coleman Electrical Supplies

1 Answer

What could issue be when caliber starts fine but dies when put in gear?


it is obvious that under a load the car will not run
first do a tune up and make sure all cylinders are firing,check codes and even do a fuel pressure check

Aug 30, 2014 | 2007 Dodge Caliber SXT Sport Hatchback

1 Answer

Engin runs fine for about twenty minutes then quits. oil level is full


try and run it with a loose gas cap the vent could be clogged then check for spark when the engine dies or even better get a inline spark tester then you can see it when its dieing

Jul 12, 2012 | Garden

1 Answer

My car a buick lesabre limited edition 1998 runs good but sometimes it dies on me all the suddent ..... any suggestions?


You got a clean air filter? If it can't breathe, it won't run well or at all. Just like you. The car run okay until it's under load (driving)? If so, the fuel filter may be clogging. This will get worse till it won't hardly run due to no fuel. Fuel pump failing? The two cars I've dealt with that had clogged filters, would run less and less well under load, acclerate slower and slower and finally just die or not start. GM car, hmmmmmm. Fuel filter may be in engine compartment. I'm not sure on placement. My Tahoe's is on a frame rail but I think you have a unibody vehicle. If that's so, probably in engine compartment or it's tucked away somewhere. It's a canister looking thing with an in and an out for fuel. That's it. Not complicated just depends on placement as to how hard it's gonna be to access it. Fuel pump is a different story. In the gas tank, tank needs to be removed and pump replaced. Hope this helps.

Jan 30, 2010 | 1998 Buick LeSabre

2 Answers

Runs fine till warms up then losses power and dies


Does the fuel line still have 55 PSI when engine warmed up? Any other codes show up?

Aug 22, 2009 | 1998 Chevrolet Blazer

1 Answer

1991 Mazda 626 DX dies suddenly after running for 10 minutes.


Hello, It sounds like an engine ignition control module gone out or a coil. They get hot and quit working after a short period of time, cool off then work again till they get hot.
Is the ignition system pointless electronic or does it have points? Are you getting any fire at all now to the cylinders? Does the tach in the vehicle show any RPM's during cranking? Do you have voltage at the positive side of the ignition coil? Does the coil meet the ohm ratings for that years vehicle ignition? Does the vehicle have oil in it so the oil pressure sensor allows the engine to run, this may not be an option on your particular vehicle? You can check most of this out with a volt/ohm meter. Check your voltages before starting the vehicle, during running and after it quits to see where the loss is. Just don't get near the center tap of the coil or you will get a rude awakening and/or serious injury. Good luck, RAC

Apr 05, 2009 | 2000 Mazda 626

1 Answer

Under load the engine sputters and backfires.


I had the same problem; The first 2 years the engine ran fine and then the third year it started backfiring, so I put a new carburetor on my engine and the same thing happened. The real problem was the valves needed adjusted. Yes I know, this is very rare, but it did happen. I decided not to try this adjustment myself and opted for a mower shop to do it. It cost about $50.00 and the engine has been fine ever since.

Mar 21, 2009 | THQ The Lawnmower Man

2 Answers

1993 5.7 l , TBI, Blazer, no start


check fuel pump for faulty ground.i had same problem and thats what it was,ground was loose,it was some times go and some times stall then quit till i had it towed and new ground put properly on

Mar 02, 2009 | 1993 Chevrolet S-10 Blazer

1 Answer

1998 honda crv misfire code 0303and 0304


problem solved mechanic had wires on wrong thanks

Nov 15, 2008 | 1999 Honda CR-V

Not finding what you are looking for?
2006 TN'G Baja 150 Logo

Related Topics:

174 people viewed this question

Ask a Question

Usually answered in minutes!

Top TN'G Experts

adam bikedoc

Level 3 Expert

661 Answers

Hampi Hemp
Hampi Hemp

Level 3 Expert

706 Answers

John White
John White

Level 2 Expert

117 Answers

Are you a TN'G Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...