Question about 1982 Suzuki GSX 400 FS impulse

1 Answer

Installed new battery cross connected it now it burnsup new batteries when trying to start

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 118 Answers

Make sure all conections are fine + to + and - to - and than check all your fuses to me it sounds like your positive side is grounding itself somewhere you just got to check all the positive cables and makes sure there not touching ground than I would start to look at your voltage regulator as they tend to go bad on older bikes but make sure you check all your fuses first

Posted on Sep 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed batteries,now weatherstation does not receive outdoor imformation


La Crosse is very specific about what you should do and how you should do it for a battery replacement.
Begin by removing all batteries, both outdoor and indoor. Install new batteries in the outdoor unit. Allow the time it takes to get from the outside to the inside for the outside unit to initialize and begin sending data. Install batteries in the indoor unit and observe outdoor temperature. You should see indoor temperature as well. Finally, set the time. This last can be tricky as it seems difficult to set an exact time. I have two different La Crosse receivers connected to one transmitter and the one in front of me now is indicating 70 deg F indoors and 80 deg F outdoors.

Sep 11, 2016 | La Crosse Technology The Weather Channel...

1 Answer

Why isn't outdoor temperature displayed on indoor unit?


I have a La Crosse unit right in front of me and it is showing +18 F tonight. Saturday, we are supposedly going to sub-zero.
With regard to your problem, La Crosse instructions are very specific about the battery replacement procedure. Remove all batteries from both units, then install new batteries in the outdoor unit. Allow time for the outdoor unit to "initialize" and begin sending temperature data. Install new batteries in the indoor unit and you should see the outdoor temperature displayed.

Feb 12, 2016 | La Crosse Technology Wireless Temperature...

1 Answer

Lattitude e5520 wouldn't charge


Ted try this once more:

1. turn off the machine.
2. keep pressing the off switch a little longer 3. remove the battery.
4. press the off button for say 15 seconds.
5. re-install battery after a few minutes.
6. connect charger to computer and see if it shows % charge.
7. when it shows 100%disconnect charger and see if the battery still shows 100% If it does you are now reset. IF not,will cross the bridge then.

Jan 24, 2014 | Dell Latitude E5520 Laptop Computer PC...

1 Answer

Son Installed new battery and now no current to anything


Measure the voltage in the new battery. It should read close to 12Volts. Some batteries need to be charged before they are sold. Perhaps yours didn't. Have you tried to charge it yourself?

Dec 03, 2013 | 2005 Acura MDX

2 Answers

Readiness code


First check and make sure the cables are attached to the correct posts. positive to positive and neg to neg. If so, make sure the battery is charged. Even new batteries can be defective. Try jumping it with a booster box or jumper cables. Check your main fuse. During installation, if the cables crossed it could have popped your fuse. Good luck

Nov 10, 2013 | 2006 Honda Accord

1 Answer

Test starter switch tea20 fergie tractor


Have you checked all of the main fuses ?

Jun 28, 2013 | Cars & Trucks

1 Answer

I get fuel i get spark but it wont fire up i even tried push starting it and all it does is give out a clicking noise


check connection from battery to starter solenoid. try crossing the solenoid connecting the 2 bolts on it together with spanner, does this turn the engine.. it the engine/frame earthed to the battery

Mar 11, 2013 | Motorcycles

1 Answer

Car won't start. New battery installed recently. Only clicks when trying to start.


one single click any time you turn the key usually indicates a bad solenoid on the starter. A new starter will typical get you going.

A series of rapid clicks when you try to start usually indicates a weak battery. There could also be a bad connection at the terminals on the battery or even a poor connection at the starter.

If you get a single click and everything goes dead for a couple of seconds than you definitely have a bad connection at the battery.

Let me know what you find or if you have any questions.

Dec 28, 2011 | 2007 Chevrolet Tahoe

1 Answer

My jeep willnot start and there is no power to the fuel pump and my guages are not reading anything do you have any ideas


Check battery. make sure connections are clean and have battery tested. If fine? Check all fuses. You have fuses under the dash and also in the engine compartment . Open hood and its on the left side in a black box.If still no response? I have questions. Did you install anything new in the Jeep? Like an alarm? or a radio? Did you get into an accident with the vehicle?? Sounds like above problems . Or there might be a kill switch. Process of elimination is my way of troubleshooting. Start with the easiest listed below.
Battery Clean battery posts, clean terminals as well with wire brush battery cleaner.
Fuses
New installation (wiring crossed)
Anymore questions ? just ask and i will reply.

Feb 02, 2011 | 1998 Jeep Cherokee

1 Answer

Starter Trouble


It sounds like you have the Starter Solinoid Wires Crossed if the Battery cables are getting hot.

Jan 22, 2009 | 2001 Mazda MPV

Not finding what you are looking for?
1982 Suzuki GSX 400 FS impulse Logo

Related Topics:

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...