Question about 1994 Honda ST 1100 Pan European (cbs-abs met TCS)

1 Answer

My '93 ST was running fine when I parked in my garage about 3 days ago. This morning it felt and sounded like it was running on 3 and a half cylinders. Rough running under acceleration.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Check your spark plugs, next check for spark. you may have a bad plug cap, try and screw them in a little bit gently, sometimes they lose the contact between the wire and the cap, carbon issue.

Posted on Sep 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Jaguar s-type Transmission fault car wont move


First off check the battery. Try and jump start it. If that does not get the vehicle running you may have a problem with your J gate as it will not start unless in park or neutral. If an internal electrical fault has happened then the micro swith may not send a signal to the ecu to allow the car to start. the J gate is the gear selector by the way

Jan 25, 2010 | 2003 Jaguar S-Type

1 Answer

Brand new battery exploded


Sounds like the alternator is overcharging. Have voltage output of alternator tested a.s.a.p.

Jan 20, 2010 | 1993 Jeep Cherokee Country

2 Answers

My 2003 Saab 9-3 drives sluggish.


Take your car to the dealer, local garage, auto parts store and get them to pull the code which should tell you exactly what the problem is. I would also check the transmission again and make sure it isn't leaking and is at the correct level. If the problem was low transmission fluid you still need to have the code "cleared" before the car will return to normal. Hope this helps.

Aug 25, 2009 | 1995 Saab 900

1 Answer

Ford Freestar--engine cutting out


I'd like to come into contact with to purchase your vehicle

Nov 18, 2008 | 1990 Suzuki Swift

1 Answer

Truck will not start when its hot.


i live in jacksonville fl. and my truck(93 f150)was doin the same thing. i changed all my grounds to the motor firewall etc. and the problem has stoped. my truck would sound like its battery was dead, and i realized the started would be really hot so i would pour about a gallon of water and it would start rite up. changing the ground wires seem to do the trick for me.i hope this helps , good luck!

May 23, 2008 | 1993 Ford F150 SuperCab

Not finding what you are looking for?
1994 Honda ST 1100 Pan European (cbs-abs met TCS) Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...