Question about 2000 Yamaha V Star 1100 Custom

1 Answer

No fire on my yamaha v-star. have volts on termanal but no fire on both coils

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,167 Answers

Cdi unit gone replace this or check to see if your getting power to this get back to me buddy

Posted on Sep 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2006 Yamaha. Vstar 1100 rear cylinder fires at idle,but doesn't when riding


Hi, Rex and the usual suspects are:
1. Fouled spark plugs.
2. Discharged battery, needs to be 12.5 volts or better and be able to pass a "LOAD" test, your battery may show 12.5 volts but has little or zero amps and must be replaced.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting, leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or CDI or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Vstar1100 with rear cylinder not firing
Re Rear Cylinder misfires Road Star Forum Yamaha Road Star Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Apr 17, 2017 | 2006 Yamaha V Star 1100 Classic

1 Answer

My 2002 Yamaha Road Star Midnight has no spark


Hi, Jeff orange wires are usually, but not always, power wires and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Re No spark to the rear cylinder Road Star Forum Yamaha Road Star
How to diagnose no spark situation on motorcycle
Yamaha XV16AL Service Manual
OEM parts for Yamaha
Yamaha ROAD STAR XV16A Owner Manual

Nov 30, 2016 | 2002 Yamaha Road Star Midnight

2 Answers

Getting no fire to plugs on yamaha 2003 650 v star classic, what are possiable solutions


Charge up your battery. Check spark plug gap, look into your ignition coil they may be bad, but try the first two before you look at ignition coil o.k , hope this helps you .

Sep 27, 2014 | 2003 Yamaha V Star Classic

1 Answer

Front cyc no fire 2008 v star


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
No Fire
02 vstar classic dead front cylinder
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Jul 01, 2014 | 2008 Yamaha V Star 1100 Classic

1 Answer

One cylinder not firing


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Vstar 1100 no fuel to front cylinder
star running on one cylinder Yamaha Star Forum
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Apr 28, 2014 | Yamaha XVS 1100 Dragstar Motorcycles

1 Answer

On my Yamaha xvs650 only runs on one cylinder.


Hi, Butts2 and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
star running on one cylinder Yamaha Star Forum
Thread vstar firing on one cylinder
98 00 Yamaha XV650 Star Service Manual XVS650 Moto Data Project
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Jan 11, 2013 | 2006 Yamaha V Star Classic

1 Answer

2002 v star 650 no spark rear clyinder only


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
2005 650 with no spark at rear cylinder Yamaha Star Forum
Will not fire on rear cylinder Yamaha Star Forum
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

May 31, 2012 | 2004 Yamaha V Star Classic

1 Answer

MY YAMAHA 650 V STAR WON'T START


Hi, Rgr_murray and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
11. Faulty CDI box.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
no start or no spark
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Apr 17, 2011 | 2001 Yamaha V Star Classic

1 Answer

2001 YAMAHA V STAR 1100 BACK-FIRES AND LOSES POWER


Hi, Johnathon7108 and the usual suspects are:
1. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage check for spark leakage in the dark.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/849-backfire-problems.html
totalmotorcycle com
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Jul 08, 2009 | 2001 Yamaha V Star 1100 Classic

3 Answers

No spark from coils


i HAVE A 2006 V STAR 650 CLASSIC WITH A STARTING PROBLEM, COIL PACKS HAVE BEEN CHECKED OK, CDI IGNITION MODULE HAS BEEN REPLACED AND STILL NO FIRE TO PLUGS, KILL SWITCH ON HANDLE BARS BEEN REPLACED TOO, STARTER WILL TURN ENGINE BUT NO FIRE AT ALL

Jan 07, 2009 | 2001 Yamaha V Star Classic

Not finding what you are looking for?
2000 Yamaha V Star 1100 Custom Logo

Related Topics:

214 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...