Question about 2002 Honda VT 1100 C2 Shadow Sabre

2 Answers

I have no power but the battery is good. Fuses are all fine and terminals are clean.

Posted by on

  • mikeb103 May 11, 2010

    Where are you testing for power? If your battery is good then you have power it's just not going anywhere. What leads you to believe no power? (starter won't turn, no lights etc.)

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am having this same issue, tried to start it it turned over them BAM, everything went off and no power to anything. Battery checks out all fuses are good but not su much as an oil or nuetral light when key is on. Did you resolve this? Was it a solenoid issue?

Posted on Nov 26, 2009

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 9 Answers

Check the solenoid cause a solenoid is a switch if it stays closed then no power goes out it`s best to take it to someone unless u have an ohmes meteror something to that affect

Posted on Sep 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My honda marks the battery even though we bought a new battery and alternator. And nothing electrical inside the car turns on. What is the problem?


Check your main or maxi fuses. If an older car, there may be fusible links between the battery and the power distribution. There should be ignition fuses that supply power to the ignition switch. These fuses would be hot at all times, so take a test light, ground it to battery negative, and check if the fuses have power to them. Pull one fuse out, touch the tester probe into both terminals the fuse plugs into. If one terminal lights up the test light, then that fuse is getting power. If the fuse is good, power will pass on to whatever is on that circuit. If it's an ignition fuse, the ignition switch should have power to it (if the wiring is good), and turning the key to on, should send power out to the dash and to the engine.

Be systematic-follow the power from the battery to the fuse/relay box to the ignition switch. Don't forget the importance of ground in any circuit: if a circuit doesn't work, check power and ground. Check your battery ground for a clean, tight connection, from battery negative post to frame ground.

Aug 03, 2014 | Cars & Trucks

1 Answer

No power, dash or hazards hiace van


Hi indigo you can remove the blue anti corrosion spray by removing the terminal and scrubing it with a wire brush also the hiaces have a main fuse in what looks like a white box attached to the positive wire close the battery that has fuses that look like strips of metal that if they are broken the power is cut to the vehicle. It usually takes a short circuit to blow the fuse but i have seen a few blow out of the blue.
Good luck i hope this helps

Jun 15, 2017 | Cars & Trucks

2 Answers

95 geo tracker will not start


do you mean , no crank or no start? I'll guess at cranks ok , no start.
you stated, Ign. term is dead, that is not the Suzuki name.
my guess is this car is a 16valve MPI 1.6L Suzuki, G16B
and this car is EFI.
and this car has 3 power fuses for the ECU, 3.
IG-coil
FI
dome.
if IG-fuse is above the right knee, replace that.
use a volt meter on both pins if fuse, see 12v, key on>?
I guess the CEL lamp dont glow key on, showing a DEAD ECU?
The Cel must glow, if not, its burned out,or ECU has no power. etc.
ever possible no start is here.
http://www.fixkick.com/nostart.html

Apr 01, 2013 | 1995 Geo Tracker

2 Answers

2003 dodge durango no headlights,no wipers ,no door locks no parking lights all fuses good


Outkastroost, I had the same problem last year with my '03 Durango. It happened shortly after we installed a new stereo. The solution was to disconnect the negative battery terminal for about 30 seconds to reset the computer. It's been working fine for a year now after that. I hope this works for you, too.

Nov 10, 2009 | 2002 Dodge Durango

2 Answers

Went to change the solenoide dropped the wrench on the battery now have no power. have checked the fuses under the dash.


If the wrench contected the two posts it could have shorted out the battery. Before buying a new one try taking the terminals off and cleaning them. Sometimes the sudden draw of current will break contact in a dirty terminal.

Jun 25, 2009 | 1989 Ford F 250

1 Answer

All electrical went out


Use a wire brush to clean the battery terminals and the inside of the battery cables where they connect to the battery terminals. If that doesn't fix it, I suspect the problem is the negative connection from your battery to the car body/engine block. Follow the thick cable from the negative terminal of the battery to where it connects to engine block. Make sure you have a good clean metal to metal contact. Use an ohm meter to check to make sure this cable and connection is good. If the connection to the engine block is bad the hood light might still be able to work if it has a separate connection to the negative battery terminal.

May 21, 2009 | 1989 Chevrolet Beretta

2 Answers

No electrical power. The battery has a full charge. Main fuse is fine. What should I check next?


clean the battery terminals with a wire brush and tighten the connections up snug

Apr 19, 2009 | Suzuki Boulevard C90T Motorcycles

2 Answers

Nothing electrical works


the main terminal is a heavy red wire attached to the fuse block it should be clean and tight. also you can hook a test light from the battery neg. to the terminal it should light. if it doesn't light you could have a bad engine ground (primary ground). or a poor connection tot he main fuse block terminal previously mentioned

Sep 29, 2008 | 2002 Chevrolet Blazer

Not finding what you are looking for?
2002 Honda VT 1100 C2 Shadow Sabre Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...