Question about 2006 Harley Davidson FXDWGI Dyna Wide Glide

1 Answer

The engine light comes back on for about five seconds after it is started and it cuts out at lower rpms occasionly

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 79 Answers

I'm going to guess that your alternator has to exceed a certain rpm to start charging. After you blip the throttle the low voltage signal goes away.
Cutting out is more than likely a mixture issue or a sensor fault.

Posted on Sep 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We have a 2007 Honda Odyssey, with a VTEC engine. A little over a year ago, the Check Engine light came on. When this happened, the engine lost power. It sputtered. It had not acceleration at higher...


Have you checked the throttle body? That requires an annual cleaning and could very well be the cause of the issues you have with your Honda.

-Alex K.

Nov 03, 2013 | 2007 Honda Odyssey LX

1 Answer

My 96 ford taurus revs high when starting then works it way from 1500 or more down to 800 but fluctuates from 800 to a little over 1000. When putting car in rverse or drive from park engine revs up to...


You need to clean the IAC again and also the throttle valve and bore, use only CRC brand Throttle body cleaner. After they are thoroughly cleaned disconnect the battery for 5 min's and then drive the car in varying condition for a few days. If that doesn't cure the issue you have more serious problems and will need a scan tool to look into the readings from the MAF, TPS and ECT sensors. High idle cold start is normal then slowly dropping after a few minutes. I assume you never had a check engine light. Correct?

Mar 24, 2017 | 1996 Ford Taurus

1 Answer

Hit a bump on the road and the engine cuts out. No warning, no warning lights. Engine starts normally after that.


Check to see that your battery is secured. See if you can wiggle it. Make sure all battery terminal connections are tight, and all ground wires.

Mar 03, 2013 | 2000 Volkswagen Jetta TDI

1 Answer

PT Cruiser Top not working and occational lights dimming.


Have battery load tested, and alternated tested. Check. Battery cable connections, make sure they are clean and tight.

Aug 21, 2017 | 2005 Chrysler PT Cruiser

1 Answer

I have a 1995 Buick Regal with a 3.8 V6. Car will start just fine on a cold start but will not continue to run unless you hold the engine on at least 3000 rpms for about 30 seconds. it will then idle just...


i think you might be right it sounds like your engine is getting over fed fuel you are probably not getting very good fuel mileage either the 3.8 and 5.0 would defintely require the same volume of fuel it is probably playing havoc on the pressure regulators i would get another fuel pump and start there

Jan 27, 2011 | 1995 Buick Regal

1 Answer

Regular fuel causing engine problems?


I've never heard of anyone having issues like that from lower octane, and I never have with my carbed bike. I'd rather think you got a bit of water somewhere...possibly in the regular fuel...or it was already in the tank and the fuel is just a confusing factor. Use a little dry-gas and try it again.

Nov 20, 2008 | 2005 Ducati ST4s ABS

1 Answer

93 Accord Oxygen Sensor Confusion


Did you reset the ECU after changing the sensor? If not you need to (procedure in 2nd pic below), that way the fuel trims are reset and the ECU can re-learn the Short term and Long term fuel trims. this could be the cause of the difference in MPGs.

An O2 sensor will have no effect on RPMs/MPH. the only thing i can think of that would effect this besides changing gear ratios, would be changing the overall diameter of your tires or possibly a slipping clutch.

Check the codes on the ECU. here is the procedure:

(CLICK PICTURES FOR FULL SIZE)
65a6b8a.jpg d43f356.jpg bc7c144.jpg


Nov 15, 2008 | 1993 Honda Accord

1 Answer

Starting Issue


Check the condition of the negative battery cable and end. If you see corrosion, replace it.

Jun 19, 2008 | 2000 Oldsmobile Intrigue

Not finding what you are looking for?
2006 Harley Davidson FXDWGI Dyna Wide Glide Logo

184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4533 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...