Question about 2005 Yamaha YZF-R6

1 Answer

I was comeing home from work when my 2005 R6 turnd off all the dash instruments still work the engine is the only one with power problems I pulled over inspected it every seams good I try to started and it turns right on no problem can you help

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 636 Answers

I am assuming the engine is still not running? If this is the case look on the right hand side of the bike and see if you can locates a fuse able connection. pull the leads apart and check and see if fuse is blown.

Posted on Sep 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2003 Yamaha R6 odometer display lights wont come on sometimes what could that be?


Look for a loose ground inside of your instrument cluster, Anon.

Feb 25, 2015 | 2003 Yamaha YZF-R6

1 Answer

2005 explorer sport trac instrument cluster and odometer intermittent failure?


Pull the instrument cluster out of the dash check all the connectors to it for loose pins and also take a look at the printed circuit on the back of the panel, look for any obvious problems. More than likely just pulling the connectors and reinserting them several times may cure this problem.

Sep 12, 2012 | 2005 Ford Explorer Sport Trac

1 Answer

Security light comes on and engine will not turn over


find fuse for the security system under hood if remote or switch does not turn it off pull this fuse out light should be out on dash when u find the right one then open door turn ignition switch on not crank just power on then replace security fuse then try to crank if dont work pull fuse again and the main 50 amp fuse that sends power to everything turn switch on leave door open replace fuses in proper places and then crank

Sep 06, 2012 | 2005 Chevrolet Impala

1 Answer

Yamaha r6 2005 won't start. Display shows no error


Hi, Axios_nt and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r6-forum.com/forums/57-garage-mechanical-help/129148-2005-r6-wont-start.html
R6 wont start
Yamaha YZF R6T Supplementary Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Mar 12, 2012 | 2005 Yamaha YZF-R6

1 Answer

MY 2000 3.0 JAGUAR S-TYPE WAS ALSO RUNNING FINE ONE DAY WHEN I WAS COMING HOME 4RM THE STORE PULLING INTO MY DRIVE WAY MY CAR WAS ALSO RUNING FINE NO SIGNS NO SHAKING NOTHING AT ALL AND IT HAD HALF TANK...


SOUND LIKE FUEL PUMP NOT WORKING.TURN ON IGNITION SWITCH LISTEN FOR FUEL PUMP NOISE.SEE IF PUMP RUNNING IN FUEL TANK.IF NOT CHECK FUEL PUMP FUSE AND RELAY.IF ALL IS GOOD FUEL PUMP FAULTY.HAVE CAR CODE SCAN FOR FAULTY PCM AND ECM WHICH CONTROLS THE FUEL PUMP PRESSURE TO THE FUEL INJECTORS.

May 05, 2011 | 2000 Jaguar S-Type

1 Answer

HI I GOT MY YAMAHA R6 2005 STOLEN I GOT IT BACK THEY BROKE THE STEERING LOCK AND THE STARTER RELAY I PUT A NEW RELAY ON IT BUT THER IS NO IGNITION NOT EVEN THE LIGHTS COME ON


Hi, Samet1987 and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r6messagenet.com/forums/r6-general/155883-dead-r6-no-power-electrics.html
Yamaha YZF R6T Supplementary Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 27, 2010 | 2005 Yamaha YZF-R6

1 Answer

R6 2005 gauge cluster problem


Hi, Genggarage for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Main instrument cluster NOT working
Gauge cluster went out just backlight working
Yamaha YZF R6T Supplementary Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Nov 15, 2009 | 2000 Yamaha YZF-R6

1 Answer

Dash instruments not working, engine turns but wont start


iam not sure but the most common culprit is a bad ignition switch. if the switch goes bad then no power will get to the gauges etc. check switch.

Apr 04, 2009 | 1999 Chevrolet Malibu

3 Answers

My dash board guages in my H2 don't come on


My solution to dashboard instrument panel gauges and lights not working was to disconnect negative cable to car battery, then reconnect. After doing so, everything worked.

And the solution to instrument panel coming on and off sporadically may also be a loose battery connection.

From 2005 H2 Lover

Mar 26, 2009 | 2003 Hummer H2

Not finding what you are looking for?
2005 Yamaha YZF-R6 Logo

Related Topics:

160 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...