Question about Transport Schwinn Rechargeable Portable Scooter

1 Answer

After motor gets hot about 5 miles or so, it starts cutting out.

It acts like it is flooding or not getting fuel. It will continue to run fine below 20 mph, and idle fine. When I kill the engine, it will not start back till get completely cool or next day.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I replaced the spark plug and that seemed to fix it. Mine is a Sunl
SL150-6 with a GY6 engine. It takes a Champion Copper Plus plug
number 808. I noticed that the gap on the new plug was about 1/3 that of the plug that I removed. I left it gaped that way and it started and has not bogged down since. The old plug was ngk that came in it, but it has flooded out since I bought it. It has 900 miles on in and runs better now than it did when I first got it.

Posted on Sep 08, 2009

Testimonial: "It fixed my problem"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When the outside temp is below 30 degrees my 1994 jeep grand cherokee 4.0 will not start


lots of guesses. sure.. common here.
first would be a real tuneup , using the 60,000 mile list. for sure.
filters and spark parts. (my guess is you did)
1994 is a great year, all 93+ jeeps are good from 93 to now.
I presume this is USA car, and you scan it and there are no
DTC errors.????
seems its flooding ,
if 5% throttle makes it start, that is lack of air or flooding
if wont start and the super secret WOT crankings clear flood , then was flooded, Wide open throttle cranking , cuts all fuel (the secret)
so is , IAC/ISC stuck closed, chean it yet.
or injector leaks (pass the injector leak down test ,does it?0

got 500k miles o jeeps from 88 to 99+
and the ISC stick on them all.

the ISC is the electric, ldle speed control valve.
if it sticks closed, you cant get full air supply to start.
had to clean mine every 10 to 20k, miles.
until i found the magic, spray that cured that.
"klondike gun lube spray": looks like teflon after it dries.

that run rough started is called misfire.
and is flooding, (if injector are not leaking) its air supply wrong.
one more thing,
the ECT must read 30F when parked overnight, and was 30f.
see? a cold engine will be near ambient air, first thing, in the morning.

running old fueL:?
running summer fuel from last August?
the ECT sensor causes injections to match true temps.
make sure it reads right for all bets off.

clean ISC first. not shot gun parts
for that cash you could have got a nice scan tool.
like this.

http://www.walmart.com/ip/Equus-3140-Innova-Diagnostic-Code-Scanner/14644660

the prefect tool for 93-95 jeeps. does OBD1 on JEEPS !!!!

Mar 03, 2015 | 1994 Jeep Grand Cherokee

1 Answer

My 93 Geo Metro 1 liter 5 speed runs fine but ifvu


6th post wins, with Injector.
the injector can fail for these reasons.
the problem in car lingo, is FLOODING.
and after doing all that did it run? (my other shoe drops)!

1: the 0-rings bad, on side.
2: the injector is bad, it leaks.
3: the ECU injector drive line is failing. (bad ECU)
4: loss of spark always ends in flooding.
5: ECT sensor bad, sending water temp reading to -40C Siberian.
did you get the FLASH codes from the CEL lamp yet, with the
diagnostic jumper , inserted?
6: bad need of tune up, air filter clogged, spark plugs long ago, dead.
do a tuneup every 10 years, or 60k miles and win..
7: Cam belt slipped, low compression for any reasons. again, the 60k mile tune up wins.

when you crank the engine over, with the throttle at wide open throttle
this ACT, cuts all injections. cranking, this covered in the operators
manual, for UN-Flooding all gas engines. and all EFI engines.
and all Suzuki's' (or Geos)

on old dogs like this, i do compression first.
saving a fortune in parts , time and labor, if bad.
do it WOT, wide open throttle.

cheers !

Sep 23, 2014 | 1993 Geo Metro

1 Answer

I have a 2007 Suzuki xl7. When I first start down the road it seems to drive fine but within 1/2 to 1 mile it starts running very rough, leaping along. This goes for about another 1 to 3 miles. It runs...


ok and XL 7 but what engine options. gas, diesel, 2L , 2.5L?
what?
and most important , and never ever 1 time stated on this forum
what country.
leaping?

im not sure what you are saying.
it runs ok cold, and as it warms , the engine. it stalls.?
and what does same thing mean.?
my guess, it starts fine then stalls; hot.
but can you save the stall?

stalling is complex. can be many systems in the car.
but can be broken down to :
Ever did the 60k mile tune up,ever? if not why not.
never skip 60k\'s or the motor will run like garbage.


1: lost electrical power. to EFI .
2: bad engine, in that when it gets hot , it loses compression.
3: lost park. 1 or more cylinders, 4 or 6 you never said.
4: bad injection. 1 or 6 of them, flooding or starving.
5: bad fuel.
6:EGR sticking , usually this happens just before a stop sign.
7: if the stall was a bog and the fast right foot saved the stall, easy
the ISC is sticking closed.

Sep 30, 2013 | Suzuki XL7 Cars & Trucks

1 Answer

My truck runs great for 5 minutes then starts flooding out really bad


Can you tell which injector is flooding ? It could be grounding out when it gets hot. If you know which one I would unplug it to see if it continues to flood.

Jun 11, 2013 | 1990 Chevrolet C1500

1 Answer

I have a 1995 Buick Regal with a 3.8 V6. Car will start just fine on a cold start but will not continue to run unless you hold the engine on at least 3000 rpms for about 30 seconds. it will then idle just...


i think you might be right it sounds like your engine is getting over fed fuel you are probably not getting very good fuel mileage either the 3.8 and 5.0 would defintely require the same volume of fuel it is probably playing havoc on the pressure regulators i would get another fuel pump and start there

Jan 27, 2011 | 1995 Buick Regal

1 Answer

Truck when it gets hot or after driving about 15 miles it will star to cut out or miss. Sometimes you can shut it off and start back up and it will run fine


I would start by checking your ignition system, mainly the ignition coil. Sometimes when they get hot they fail and when they cool down they work properly. I would also check to see if the fuel pump may be overheating as well. Connect a fuel pressure guage to the system and watch the fuel pressure after you drive it. When it starts to act up if the fuel pressure goes wild you will have your answer.

Apr 07, 2010 | 1988 Dodge Dakota

2 Answers

WON'T START AFTER RUNNING FINE - STARTS FINE WHEN COLD THEN AFTER RUNNING AWHILE , IF YOU TURN IT OFF - ACTS LIKE IT'S GETTING NO GAS - HAVE NEW FUEL PUMP AND FILTER -


I have the 1999 suburban, and my mechanic says that the injectors are worn, and that when you shut off the engine, fuel pressure continues briefly and the injectors "leak" a bit, flooding the engine briefly. That's why after they still start right up after a few minutes, i.e., not enough time to flood, or they start up cold, having drained any of the fuel out of the injectors. Park for a couple hours, and you've got a mildly flooded engine. Replacing the injectors is what he suggested, but that is pricey. Not sure if this is the answer or not, but it's what I've been told. Good luck!

Jul 18, 2009 | 1999 GMC Suburban

1 Answer

Van has poor pick up after short time of running


Did you replace the fuel filter as well?

May 20, 2009 | 1996 Chevrolet Astro

2 Answers

1989Bronco cuts off


Replace the Lift Pump in the gas tank ( s ) and the pusher pump.. Thanx

Mar 10, 2009 | 1989 Ford Bronco

Not finding what you are looking for?
Motorcycles Logo

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Transport Experts

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

1906 Answers

Robin Hill
Robin Hill

Level 3 Expert

1263 Answers

yadayada
yadayada

Level 3 Expert

77169 Answers

Are you a Transport Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...