Question about 2004 Yamaha V Star 1100 Classic

1 Answer

Need to adjust idle

Bike was running fine the other week. Took it out yesterday and it would quit when I came to a complete stop. I need to adjust the idle speed. I cannot find the idle adjustment. Please help. Thanks

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

The idle adjustment screw is on the left hand side of bike wright under the fuel tank. between the the two heads it should look like a little turn knob that you can turn with your fingers

Posted on Aug 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuse keeps blowing


Hi Anonymous, you have a hard/dead short that should be easy to find generally they are the easiest. Time to get out your test light and start tracking the wire from the power side of the switch, circuit breaker or the blown fuse receiver, when the test light quits lighting you are very close to your short. For a free wiring diagram please visit the website below and good luck.
Harley Davidson Wiring Diagrams and Schematics

Jul 02, 2013 | Harley Davidson XL 1200 C Sportster Custom...

1 Answer

Knocking noise on idle


Most likely the rocker shaft end float that needs to be adjusted.

Apr 16, 2012 | BMW R 1200 GS Adventure Motorcycles

1 Answer

I just bought a 1978 suzuki rm 400 that has been sitting for 8 years. after cleaning all the varnish out of the carb and fuel tank i started it for the first time yesterday. it runs fine but needs idle...


theres a turnscrew where the throttle stops on the carb--with it runnin just turn till u get about500rpm or what u feel without stallin bike--buy a clymer manual today

May 04, 2011 | Suzuki RM 250 Motorcycles

1 Answer

I am having problems with my Shimano front derailleur


Adverse temperatures can affect metal, and left idle over time the cables can stretch.. It needs adjustment. Usually the is a pair of screws on top which limit the movement of the derailleur.

Mar 14, 2009 | Mountain Shimano Alivio Front Bike...

1 Answer

Carb help


I'm new to the site and new to carbs. I bought a bike last week that had been sitting in a barn for a couple years the engine hadn't been running in over a year. I was able to get it running the first day after cleaning out the field mouse home occupying the air filter chamber and swapping the old gas for new gas. The bike ran and idled fine but the left carb (dual carb setup Keihin) poured gas from the tube coming out the bottom. I did some research and found out the floats may be stuck. I went ahead and ordered new floats and float bowl gaskets. I took the carbs apart apart as much as I could, using Berryman parts cleaner to soak all the metal parts I could get off. I put everything back together and put the new floats in yesterday. I started the engine and not only is the gas is still pouring out the bottom of the left carb, but now the bike is idleing very fast. The idle adjustment is backed out completely. When putting the carbs back together, I screwed all the jets back in all the way. I screwed in the Pilot Air screw, the one with the spring, all the way in, then backed it out 1 1/2 turns. Not sure if this has anything to do with the idle. As far as the floats go, does it sound like I need to replace the float valves too? ,The seats on the jets, or the o-rings on the needle valves that the floats control are probably leaking.,,,

Nov 10, 2008 | 2007 HM CRM F490X I

1 Answer

Charging problem


stopped for lunch back on bike it started fine. About 20km later I heard the engine revs on my speakers running autocom of the bike the speedometer started going mad jumping from 30km/h to 220km/m, all over the place. The last time this happened was in France and the bike did not start again, battery was flat, bike shipped back to Ireland. Back in Ireland the dealer kept it for few days, battery was fine just needed to be charged, could find no other problem with the bike. While this time I rode straight to the dealer, about 20km away. When I stopped the bike was dead, no power. They did a test and said the regulator is faulty. Was waiting for new one from Aprilia but it did not arrive today so they took one from a new bike. The bike is charging when reved but does not want to charge at idle so they need to go fishing for the fault. It now also seem my clocks are broken as a result of al of this. ,Check to make sure that all of the chassis grounds are free of corrosion and properly connected. I have never had an issue with charging at temperatures ranging from below zero into the mid/high thirties (Celcius). Even at low speed you will be turning 3000-4000 RPM which should have the charging voltage between 14-14.5 V. Put a multi meter on it and see what voltages you are getting at different RPM's,,,

Nov 10, 2008 | 2005 Hartford Legion HD-150L

1 Answer

Charging problems


stopped for lunch back on bike it started fine. About 20km later I heard the engine revs on my speakers running autocom of the bike the speedometer started going mad jumping from 30km/h to 220km/m, all over the place. The last time this happened was in France and the bike did not start again, battery was flat, bike shipped back to Ireland. Back in Ireland the dealer kept it for few days, battery was fine just needed to be charged, could find no other problem with the bike. While this time I rode straight to the dealer, about 20km away. When I stopped the bike was dead, no power. They did a test and said the regulator is faulty. Was waiting for new one from Aprilia but it did not arrive today so they took one from a new bike. The bike is charging when reved but does not want to charge at idle so they need to go fishing for the fault. It now also seem my clocks are broken as a result of al of this. ,Check to make sure that all of the chassis grounds are free of corrosion and properly connected. I have never had an issue with charging at temperatures ranging from below zero into the mid/high thirties (Celcius). Even at low speed you will be turning 3000-4000 RPM which should have the charging voltage between 14-14.5 V. Put a multi meter on it and see what voltages you are getting at different RPM's,,,

Nov 10, 2008 | 2006 Aprilia Leonardo 300

Not finding what you are looking for?
2004 Yamaha V Star 1100 Classic Logo

1,465 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...