Question about 1999 Honda F6 C Valkyrie

1 Answer

Starts, runs fine but occasionally looses about 25% of power. Feels like its running out of gas. As quick as it lost power it comes back and runs fine. Runs good a few minutes, then bad. Thought I had some bad gas. Removed, drained the tank, inspected filter, lines- all ok. Plugs were old- changed them. I suspect a carb jet or float problem. Hard to tell which carb with an intermittent problem.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 188 Answers

You could always try to isolate bad carb/cylinder by removing spark to plugs one at a time while the trouble is active-if you see no change when removing one of the spark plug wires that should be the bad one

Posted on Jul 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My low beam will not come on when i first start the bike .


I think you have a loose or dirty battery terminal.

May 06, 2016 | Goes Motorcycles

1 Answer

My Lincoln continental starts cold fine but when it gets hot or normal running temp it starts to loose power and feels like the tranny is slipping. When I turn it of and start it back up I have to give it...


SOUND LIKE YOU HAVE A TEMPERATURE PROBLEM, HOOK UP SCANNER AND CHE THE TEMPERATURE ON THE ENGINE, DOES IT GET HOT QUICK, LIKE A CLOSE THERMOSTAT, IS IT LOW ON FLUID, DOES THE TEMPERATURE SENSOR READ OVER 200 WHEN WORM, DO YOU SEE THE TEMPERATURE GO BACK DOWN TO 15 OR LESS, ES TEMPERATURE GOES UP, LESS AND LESS GAS GOES INTO THE ENGINE IS INJECTOR SENS LESS AND LESS FUEL, THE TEMP SHOULD BE 180 TO 210 OVER THIS MEANS THE THERMOSTAT IS CLOSED OR THE WATER PUMP IS NOT CIRCULATING ANY COOLANT, BELOW 180 MEANS THE THERMOSTAT IS ALWAYS OPEN.

Jul 28, 2014 | Cars & Trucks

1 Answer

Suddenly loses power no noises coolant light and temperture light comes on


probaly lost fuel pressure, from fuel pump going out, or relay went out. Need more info such as, did engine stop running completly, or did it start back up etc. post back please.

Mar 09, 2014 | 1995 Oldsmobile Achieva

1 Answer

1997 dodge 2500 ram4/4....71,000 miles. Run fine without slide in camper on it. Put camper on it and it run fine until it's gone maybe even as little as 40 miles then starts to loose power and bla


Has the exhaust ( catalytic converter) been check for proper flow? I would try a test pipe to by-pass converter and see if that helps. You used to be able to buy them, but a good exhaust shop can make one pretty quick, and then try it.

Feb 19, 2013 | Dodge Cars & Trucks

1 Answer

Generator w/nat gas conversion kit sputters


THAT SOUNDS like a VERY LEAN condition. The exhause glowing is because its so lean. The stalling the sputtering. OPEN the gas valve more WHILE its running. With a load if possible.. If you have a tri fuel kit like I do, going from propane to nat gas I need to open the load block (gas valve) 2 turns more .Then it starts and runs great.

Jul 27, 2012 | Electrical Supplies

2 Answers

2000 LeSabre starts but runs very rough and stalls. After


Sounds like the plugs are not firing hot enough on initial start-up. Try a quick spark plug change, and clean throttle body. The gas being injected, isn't being burned fast enough by the plugs, which causes the car to have a hard start-up. You may try a higher octane gas or Lucas injector cleaner with your usual octane rating. Lucas comes in a very small bottle, and works very well in my opinion.

Jan 07, 2010 | 2000 Buick LeSabre

1 Answer

Feels like its running out of gas.


My Car was doing the same and found the solution and some good tips at this website.

http://www.techknowman.com/Dodge%20Neon/Dodge%20Neon.htm

Jun 14, 2009 | 1995 Dodge Neon

1 Answer

1995 Jeep Cherokee - Intermittent loss of power


Sounds like you may need a new CAT. If a chunk of the honey comb has broken off and is blocking the exhaust pipe, that would cause your symptom.

May 21, 2009 | 1995 Jeep Cherokee

Not finding what you are looking for?
1999 Honda F6 C Valkyrie Logo

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...