Question about 2003 Yamaha YZF 600 R thunder cat

1 Answer

Bike is totally dead

I started it, and it cranked and then immediately shut off. Do you think its a fuse? and where is the box. The battery is fine, I have a tickle charger and it says the battery is full.

Posted by on

  • travhott Aug 03, 2009

    absolutely no power anywhere on the bike. Had no issues last time i drove it.

  • David Parker
    David Parker May 11, 2010

    Is there no lights on your ignition and absolutely nothing working electrically?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 333 Answers

I would check your main fuse first(the most likely problem).
It is located on the starter relay(should be under the side covers close to the battery)
If this fuse is OK clean up connections on this and battery terminals and check for your 12v at the starter relay.

Come back to me if you have to check further

Posted on Aug 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine cranks but won't start


ok first u should check all ur fuses and make sure that they all work and none r busted and then check the fuse box for the smell of brunt wires the fues box sometime needs to be checked

Nov 29, 2013 | Nissan Pathfinder Cars & Trucks

1 Answer

2000 volvo s80 electrical shuts off while driving


Your issue is a relay under the hood in that fuse panel regards Chris

Mar 04, 2017 | 2000 Volvo S80

3 Answers

Car shuts off while driving, i can start the car almost immediately after it shuts down. i do not have to hit anything. it also has a slight miss. i changed the spark plugs, wires, and the coil packs...


Hi!!

I got a 99 Intrigue, I had a similar problem with mine, it had to do with the alternator plug and the red thick wire that was loose.

Check the positive wire coming from the battery to the alternator and from the battery to the fuse box for tight contact and corrosion. If all connections seem fine, take vehicle to AutoZone or similar autoparts and have charging system tested. They will do it for free.

Keep me posted!!

Aug 11, 2010 | 1998 Oldsmobile Intrigue

1 Answer

My 97 Diamante acts like the battery it totally d...


You have bad terminal..open the battry terminals pour some boiling water over them. then use a sand paper to clean then when ur done doing so install the terminal and put some grease ove them a bit not too much. and tight it well i think it will be ok then.

May 19, 2010 | 1997 Mitsubishi Diamante

1 Answer

My buick park avenue wont start, i think its a fuel pump relay


the relay can be found in the fuse box thats located under the hood open the box and look for the fuse or relay that says fuel pump. this fuse box is usually on the drivers side of the vehicle but it can also be on the passenger side.

Jan 30, 2010 | 1994 Buick Park Avenue

1 Answer

90 honda accord wont start


The ignition switch is wore out.

Jan 29, 2010 | 1990 Honda Accord

2 Answers

1997 Jeep Grand Cherokee cranks but won't start


Same thing happened to me at about 140k. It was the fuel pump. Best way to test if your pump is failing and loosing pressure is to see if the car will start immediately after it has been running, or turn the key to the alt position for a few minutes before starting. If your engine fires faster after it has been running or the key has been in the alt position you will probably need a new fuel pump. Great news is with a very deep socket to get the tank straps off its a 30 minute job to replace the pump/filter assembly.

Dec 17, 2008 | 1997 Jeep Grand Cherokee

Not finding what you are looking for?
2003 Yamaha YZF 600 R thunder cat Logo

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

Tom

Level 2 Expert

314 Answers

vince

Level 3 Expert

1216 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1165 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...