Question about 1982 Suzuki GS 650 GT

1 Answer

My bike runs real good and starts easy but just

My bike runs real good and starts easy but just some times when i ride it for awhile and stop for a rest it wont start seems like the batt is dead but i can put a charger on it and it will start right up why does it do this i have a new battery ?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Sound like the magneto is not charging the battery properly, and your bike is then running off the battery while running, sending it flat.

To test this, start the bike, then remove the battery from the bike, it should be able to run without the battery connected. Make sure the positive lead does not touch metal on the bike.

Using a multimeter, check that you have 13.8 volts at the battery while the bike is running, anything less than this and your bike is not charging the battery properly.

Posted on Jul 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bike won't start after riding for about 10 miles. Once it cools down again it starts has a dragging sound to it.


Check the ignition coils. they are prone to heat as they age, when they heat up they can go "Open circuit" and then close up when they cool down.

Jun 18, 2013 | 2003 Suzuki GSX 1300 R Hayabusa

1 Answer

1200 custom sportster stops running when it get warm


Sounds like it is possibly the cam sensor. It is located under the round cover on the lower right side of the engine. The cover is held on by 2 rivets. If this is indeed the problem, you will have to re-time the bike after replacing the sensor.

Jun 10, 2012 | 2002 Harley Davidson XL 1200 C Sportster...

1 Answer

I have a 2007 FXDWG and after riding for awhile, when come to a stop it dies. it will start right back up every time. Today it even hic up'd a few times while riding. Any ideas?


If your bike is equipped with a carburetor, it sounds like it's idled a bit slow. It should be idling at or near 1000 RPM. If it's stock, the carb is jetted pretty lean to pass emissions tests as well. If you can richen it up by changing the slow speed jet up one size step. This will make the engine run smoother and eliminate the spitting out of the carb. If it's fuel injected, you'll need to take it to a shop that can change the fuel mapping. I know nothing about that as I work on the older non-fuel injected bikes.

Good Luck
Steve

Jun 24, 2011 | 2007 Harley Davidson FXDWG Dyna Wide Glide

1 Answer

1999 sportster. lose spark while riding. cranks but won't start. let it set for 10 or 15 minutes and it fires up. one time i ride 3 miles, next time i might ride 20 miles. next time i may ride for 2 or 3...


It sounds like you may have a problem with your electronic ignition system or the crank position sensor. Here's a way to find out which it is. Stop by an electronic supply shop like Radio Shack or somewhere like that. Purchase a small can of "Component Cooler" and put it in your saddlebag or tool kit bag. The next time your bike suddenly quits on you, check for spark. If you have none, shoot a bit of the "component cooler" on the electronic ignition box and try to start the bike. Try this two or three times. If that doesn't help, try the same thing with the cam position sensor. If it does no good, then your problem is not temperature related.

Good Luck
Steve

Feb 20, 2011 | 2000 Harley Davidson XL 1200 C Sportster...

1 Answer

Fuel pump noise 2005 Buell xb9sx


That is the fuel pump doing its job of pumping. If it stops making noise, it stopped pumping, and no gas is getting into your motor. Your bike will not run without a running fuel pump. :)

Apr 14, 2010 | 2005 Buell Lightning CityX XB9SX

1 Answer

My 2005 kx125 runs well for approx an hour,then bogs out and wont start again.


If its running for about an hour before trouble,there is not a lot wrong.Have a real good look to see it has the correct spark plug.This doesn't mean the original type but by looking at the plug and its colors it may be the wrong heat range.This is often the case with different styles of riding and any mods done to the bike.Next ride,take another plug with you.When the bike stops,put the other plug straight in and see if that gets you going.This would be the 1st place to start looking for the fix to your problem.Hope this helps

Dec 31, 2009 | 2005 kawasaki KX 125

1 Answer

Today I was riding my 1992 FZR600r and I was on the highway for approximately 45 minutes straight. When I slowed down to stop my motor started making a banging sound that was rhythmical to engine RPM's. ...


Mate! doesn't sound good on the the bike front.The parts for your bike are pretty cheap and easy to get.Its great to read a description of the problem that is real and accurate.It sounds like the bottom end has done a bearing.At the least its the bottom of the conrod.When riding home you would have been very easy on the bike.The problem would have still been there but the throttle may have slowed it and dulled the sound.Great of you to get it home.Now the bike is home,what is it doing?If not a lot.Remember,oil is cheaper than metal.

Sep 27, 2009 | 1992 Yamaha FZR 600

1 Answer

My 2002 r6 will shut off while riding? please help.


Start by checking your right hand switch (kill switch) and make sure that it works ok.
Put it in "run" position,start the engine and try to move it sideways without pressing it to "off" position.If necessary remove it and check inside for rust or moisture signs.

Jul 03, 2009 | 2001 Yamaha YZF-R6

1 Answer

Cannot keep bike running after it is warmed up


kinda tough not knowing what your rideing wether its injected or not but it sounds more like coil connections or camsensor

Jun 16, 2009 | Harley Davidson Harley-Davidson Motorcycle...

Not finding what you are looking for?
1982 Suzuki GS 650 GT Logo

Related Topics:

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...