Question about Yamaha Motorcycles

1 Answer

Yamaha 150hp 2stroke, early 2000's. Runs great all day all speeds, but if you accelerate to pull a skier up, there is a total cut out, then recovery.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Yamaha Master
  • 44,530 Answers

Power side circuit in the carbty , has a blockage or problem in the injector circuit if efi
If carby then have it professionally overhauled by an accredited yamaha service center

Posted on May 09, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 Yamaha V Star 650 only runs with choke on


Hi, John and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Vacuum line from the petcock to intake manifold cracked.
5. Float needle and seat sticking.
6. Float level too low.
7. Carburetor bowl vent line clogged/blocked/pinched.
8. Idle adjusting screw set too low.
9. Air/fuel mixture screw set too lean.
10. Idle port, transfer ports, slow air jet clogged.
11. Slow fuel jet clogged.
12. Faulty fuel pump.
For more information about your issue and valuable "Free" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
Total Motorcycle Forums
Bike won Run without Choke
Yamaha XVS650 Service Manual
OEM parts for Yamaha
YAMAHA XVS650 Owner Manual

Aug 27, 2017 | 2002 Yamaha XVS 650 Dragstar

1 Answer

My 2000 r6 runs great for a little while....then bogs down like its flooding out..then shuts off completely. but will restart 15min later....any ideas?


Hi, Pedro start with #14 otherwise the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Accelerator pump damaged or not working.
11. Water or dirt in the fuel system, carburetor or filter.
12. Restricted, blocked or kinked fuel line.
13. Fuel tank empty.
14. The gas cap is not venting properly or fuel tank venting system blocked.
15. A failed fuel pump, pressure regulator and or fuel injectors.
16. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
17. Needle and seat stuck closed in the float bowl.
For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/104-04-06-r1-mechanical-help/296049-bike-flooding-when-hot-what-check-fix.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/344066-2000-r6-wont-start-when-engine-warm-also-bogs-wants-die.html
Yamaha R6 2001 Cuts out
http://www.r6messagenet.com/forums/pdf/99-02R6_Service_Manual.pdf
OEM parts for Yamaha
http://www.yamaha-motor.com/assets/service/manuals/2007/lit-11626-20-43_r6_1310.pdf owners manual

Jul 07, 2016 | Yamaha YZF-R6 Motorcycles

1 Answer

For my fz16 yamaha i wud like to ask what cud b the posible problem here is the symptoms.. when in cold start the engine runs fine but when it goes hoter the engine wont idle


Hi, Al-bar and the usual suspects are:
1. Idle speed improperly adjusted.
2. Inlet system air leak.
3. Leaking accelerator pump.
4. Loose low-speed jet.
5. Plugged low-speed jet.
6. Contaminated or plugged low-speed circuit.
7. Enrichner valve is not seated or leaking.
For more information about your issue please visit the websites below. Good luck and have nice a day.
http://fullmanuals.com/search/?q=Yamaha+FZ16

Sep 08, 2015 | Yamaha FZ 600 Motorcycles

1 Answer

02 Vstar 1100 just cuts off while idling with either in neutral or coasting with the clutch in.


Hi, Anonymous and the usual suspects are:
1. Idle speed improperly adjusted.
2. Inlet system air leak.
3. Leaking accelerator pump.
4. Loose low-speed jet.
5. Plugged low-speed jet.
6. Contaminated or plugged low-speed circuit.
7. Enrichner valve/choke not seated or leaking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the websites below. Good luck and have a nice day.
2001 vstar 1100 idle and acceleration stalling
want to ride star 1100 problems low idle circuit
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Apr 02, 2014 | Yamaha V Star 1100 Classic Motorcycles

1 Answer

My yamaha rt 100 wont idle


Hi, Anonymous and the usual suspects are:
1. Idle speed improperly adjusted.
2. Air fuel mixture screws not properly adjusted.
3. Inlet system air leak.
4. Leaking accelerator pump.
5. Loose low-speed jet.
6. Plugged low-speed jet.
7. Contaminated or plugged low-speed circuit.
8. Enrichner valve/choke not seated or leaking.
9. Multi carburetors out of sync and need to be balanced.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Yamaha rt 100 is not idling Motorcycle Forum
Yamaha RT100 Carb Rebuild Cleaning
1990 2000 YAMAHA RT100 Service Manual Repair Manuals AND Owners Manual...
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-rt-owners-manuals

Sep 01, 2012 | Yamaha Motorcycles

1 Answer

Spark plug gap for 2004 150 hp yamaha outboard


2004 mercury 150hp,v6 2stroke,spark plug gap

Jan 18, 2012 | Boating

1 Answer

I have a yamaha tdm 850 1992 model, it runs and startds fine and does not miss a beat. over the last day it has started to cut out completely at freeway speeds. it will do approximately 10 minutes fine...


Because of the higher voltages run in bikes nowdays to meet fuel regulations,spark plugs are often a big problem.Drop a new set of plugs in .It's the easiest and cheapest place to start.No dealers to rip you off.If this is not the problem,it would suprise me.Hope this helps

Aug 31, 2010 | 1999 Yamaha TDM 850

1 Answer

Yamaha 2001 ttr 250. Bogs above half speed, under load


I have the same problems with my 1999 TTR 250, were you able to find out anything?

Walt
goalhawk@hotmail.com

May 04, 2010 | 2002 Yamaha TT-R 250

2 Answers

Yamaha wr 400 2000 model pulled apart carby to clean


big spring is for the dighram! the only other wouls be for the pointy mixture screw
Cheers Rob
wind the screw in till it just stops [not hard]
then wind out about 1 & 3/4 turns that should be a close air fuel mix then adjust idle & mix till you get it right
Cheers Rob

Jul 29, 2009 | 2000 Yamaha WR 400 F

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...