Question about 1996 kawasaki VN 1500 Vulcan Classic

1 Answer

CLutch doesn;t engage all the way once ran for

CLutch doesn't engage all the way once ran for half an hour. It is like it can't catch. Think the clutch and brake fluid is original but it has only 8000 miles. Could fluid (old) be causing problem? Or is it a problem with clutch? After it cools down it is like nothing is wrong with bike. What is top speed on a vulcan1500 A 1996 because there is no tach?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Master
  • 1,810 Answers

Sounds like your cluch heats up and slips like a pig when it gets hot
time to do a visial on the cluch buy the manual and start wrenching hays seams to be the book for newb's
trust me you want the easy one with lots of pics

Posted on Jul 25, 2009

  • cimarronpeac Jun 30, 2011

    Clutches rarely go bad... cluthch spring is the likely culprit.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The starter motor will not engage


Hi, Paul the starter drive/Bendix/clutch is a mechanical gear driven component that engages the clutch pack ring gear to turn over the engine. It has an internal mechanism that allows the gear to turn in one direction and once the engine starts allows the drive gear to free spin. If gear free spins in both directions then the drive gear has failed, it is not serviceable and needs to be replaced. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day. Starter spins but doesn turn the engine
Starter spins but won catch
http://www.apriliaforum.com/forums/showthread.php?189764-starter-spins-but-doesnt-engage
Inside look of starter spinning but not engaging

May 15, 2016 | Motorcycles

1 Answer

Why won't the A/C clutch engage on its own?


i think ford had a problem with the air gap not allowing it to pull in.

Aug 12, 2015 | Heating & Cooling

2 Answers

Stalls when engaging first gear


Check clutch switch may be stuck bike thinks you are putting in gear without pulling clutch

Mar 11, 2014 | Suzuki DR 350 S Motorcycles

1 Answer

Lawn-Boy 20" mower stalls when hot and blade clutch engaged


probably the valves have unseated the hotter it run the worser it get warranty defect take to dealer tell what it doing tell him you think its un seated valves and cover under warranty

May 20, 2012 | Briggs & Stratton Lawn-Boy 10640 20-Inch...

1 Answer

2002 zx1200r,6000miles.clutch seems to be slipping.it shifts fine.but i half throttle it in second,winds for second until motor catches up. if i puntch it in first it will sound like it is goin faster...


hi.
the only other thing to check is that the clutch lever has a little play before it engages the clutch. the lever should move a few mm before you feel resistance from the clutch. unfortunately, it does sound very much like the clutch is worn. if you need more information on replacing the clutch, please feel free to ask.
hope this helps.

Aug 07, 2011 | kawasaki RS1 Evolution Motorcycles

1 Answer

Ac will blow warm air, the clutch does not engage. Could this be a compressor prob? Looked in the manual ...no trouble shooting ideas


Since you know that the clutch must engage in order for the compressor to operate, then there are most likely one of causes. The first is low or no freon in the system. The a/c system has a pressure sensor mounted in the low( return) side hose that prevents the clutch to engage if the freon is too low. The second would be the a/c fuse or relay faulty, preventing the clutch solenoid( a 12 volt electrically operated solenoid) from engaging. And the third would be that the clutch itself is bad because the solenoid wiring has broken. I suggest that first you locate the a/c clutch relay in the relay panel, remove the relay, carefully remove the plastic cover from the relay and reinstall the relay. The clutch should engage the compressor when you manually close the relay contact with your finger for one or two seconds. If the clutch does engage, your electrical circuit in ok and you are probably low on freon. A half of a can of r-134 in more that enough to operate the pressure switch. If it doesn't engage, check the a/c fuse or the clutch solenoid itself. Get back to me and let me know how things went. Dano

Jun 30, 2011 | 2001 Dodge Ram 1500 Truck 2WD

1 Answer

Clutch issue after throwout bearing instal


once you have bled out all the air ,if the pedal still engages right down then suspect the fingers on the release plate are worn.Never replace a part of the clutch, allways change all 3 components,it save all the hastle of taking it to bits again and again.

May 21, 2010 | 2003 Nissan 350Z

1 Answer

While riding, the 4th and 5th gears do not engage promptly when you clutch and shift the gear. It sort of goes into neutral as one disengages the clutch and accelerate and then falls in place (ie 4th or...


This behavior is the symptom that your clutch plates are getting worn out. Since power is transmitted from the cam shaft to the front sprocket (smaller dia) is better at lower gears but once the rpm increases the clutch plates do not catch up with the cams rotation, hence slipping at higher gears & in between 4th & 5th gears the pulling power of the engine seems to go to neutral before engaging again. Check your clutch plates as well as the sprocket-chain- rear sprocket for wearing out of the gear teeth & replace if required. You will get back full power & acceleration as when the bike was new.............sodeep

Aug 19, 2009 | 1999 Yamaha XJR 400

2 Answers

Manual Transmission


Clutch pressure plate weak.Replace the whole clutch assembely.Hope this was helpfull.

Jul 24, 2009 | 2004 Ford F150

Not finding what you are looking for?
1996 kawasaki VN 1500 Vulcan Classic Logo

258 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...