Question about 1988 Yamaha XV 535 Virago DX

2 Answers

Back firing and doesn't fire on on cylinder until warm

1983 Virago. Until warmed up it doesn't fire on one cylinder. Then when warmed up it miss fires and back fires until running hot then runs smooth. Then when slowing down it back fires and will cut out if rpm drops close to 3000.

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 850 Answers

Typical of xv,s itcould be a fuel blockage or damaged diaghram in carb! check all hoses!

Posted on Jul 24, 2009

  • devillep
    devillep Mar 16, 2013

    i believe its a electrical promblem wat should i check first

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

I've had a similar problem to this on my XV Virago 125. If you haven't solved it, which is unlikely, try looking at the ignition coil and seeing it ifs getting moisture around the connections, or on the earth.

Posted on Jan 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2008 Ford Bantam seems to have strange firing order 1-2-4-3? is this correct. Also the distributor does not have an H.T. lead. Can someone help please?


4 cylinder engines can have both firing orders
the more common one is 1-3-4-2 but some manufacturers have the other firing order
it depends on the manufacture of the position of the crank pin
some reason for it are
less harmonic vibrations
less stress on crank webs
easier manufacturer
for the missing problem run the fault codes and check for ambient temp sensor , maf/vaf sensor or BARO sensor problem

Dec 31, 2015 | 2008 Ford Bantam 1.3i

1 Answer

I have an 07 YZ450F, it runs great until it warms up then it starts back firing, bogs and doesn't want to stay running. I checked the vavle clearance, timing and both are good. What else could c


Carburation! If the air/ fuel mixture is not carefully adjusted by the choke system after warmup it will do just what you describe...check it out!

Jan 12, 2013 | Yamaha YZ 450 F Motorcycles

1 Answer

1983 CJ-7 Had someone put water in gas tank? Blew out lines, rebuilt carb and cleaned out, cleaned tank, gas dryer and new fuel, new fuel filter (clear), new fuel pump,replaced rotor cap, plug wires,...


You put something back the wrong way.....any amount of water in the tank, carb or whatever WILL NOT cause the engine not to fire.....check any wiring/rewiring you did for accuracy

Sep 20, 2011 | 1983 Jeep CJ7

1 Answer

92 virago 750. Front cylinder runs intermittently. Coil is good. I cleaned carbs. Suspect CDI. Seems to run fine until it warms up. I recently put new Voltage Regulator in. Stator is not shorted. and...


You have to test all the electronics on the bike to figure out if you have a bad CDI box. A CDI box can test good and still be bad. Your problem sounds more like a bad spark plug cap. Unscrew the cap from the end of the wire and take an OHM reading on the cap. If it is higher or lower than 5000 OHMs replace the cap . A plug cap from NGK runs about $5. Replace them both for about $10 it should take care of the problem.

Oct 04, 2010 | Yamaha XV 535 Virago DX Motorcycles

1 Answer

LINCOLN 225 WELDER OLDER MODEL ABOUT 1985. 16HPENGINE. AFTER GETTING GOOD AND WARMED UP IT STARTS MISSING SOMETIMES BACK FIRES EVENTUALLY DIES. REPLACED COIL REBUILT CARB ,NEW FUEL FILTER AND LINES....


check plug and wire. you will want to do a compression test while you have the spark plug out and make sure you have no blow-by that will cause it to miss.

Oct 08, 2009 | Welding Tools

2 Answers

1999 VW euro van VR6 (2.6 L V6) Miss fires - random usually include #1 cyl. miss fires at idle - worse when giving power raw gas into muffler causing high temp in muffler When engine warm misfires will go...


CHECK THE SPARK PLUG +WIRE +COIL.TO THAT CYLINDER.IF ALL IS GOOD.DO A COMPRESSION TEST ON THAT CYLINDER. IT COULD BE MECHANICAL PROBLEM IN THAT CYLINDER.LEAKING VALVE OR INTAKE LEAK.

Aug 01, 2009 | 1997 Volkswagen Eurovan

1 Answer

ONLY FIRES ON ONE CYLINDER WHEN COLD


Have you done a compression test on it. Try that. It also could be a valve, electrical or fuel problem.

Mar 13, 2009 | 2000 Harley Davidson XL 1200 C Sportster...

1 Answer

2000 Dodge Caravan Back fires after it warms up


if the coolant temp sensor is faulty it could be causing a fuel problem or maybe a fuel pump

Sep 27, 2008 | 2000 Dodge Caravan

Not finding what you are looking for?
1988 Yamaha XV 535 Virago DX Logo

1,384 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...