Question about Yamaha Xv 250 Virago S Motorcycles

1 Answer

My 1984 yamaha virago 1000cc is not firing on the back cylinder as it should, it is firing intermitently, I have had the carbs redone $600.00) and the the the spark plugs changed, gapped, and new spark plug cap on plug. Problem seems to be something with igition system and am wondering if it can be the side kick stand switch which might be sticking or weak and only allowing proper electrical current to pass through on an intermitatant basis so the spark is not always getting enough current to fire properly. Seems to miss in 1st, 2nd gear and gets better/clears up at high rpms. Is there a way to check the side swich as the repair shop is recommending a new coil but had previously told me the coil checked out ok. They can't pinpoint the problem other than irregular firing of the spark plug.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,392 Answers

If your side stand switch was bad, it wouldn't run at all. I would suspect that the coil is breaking down, and would need replacement.

Posted on Jul 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

83 virago not running on rear cylinder getting fuel and spark


Hi, Gary for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Probable Solution to the Firing on One Cylinder Issue 50MPH at WOT No More
http://www.motorbike-forums.com/xv535-virago-not-firing-one-cylinder-t4344p2.html
Yamaha XV 535 DX Virago Service Manual
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2005/LIT-11626-18-21_1000.pdf

Apr 11, 2012 | 1994 Yamaha XV 535 Virago DX

1 Answer

1984 YAMAHA VIRAGO 1000 NOT FIRING RITE IN BACK CYLINDER


Hi, Dale and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for spark leakage in the dark
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Dirty air filter.
10. Intake air leak.
11. Water, dirt, or rust in the fuel system.
12. Carburetor damaged, contaminated, sticky float, plugged jets.
13. Multiple carburetors out of sync.
14. Fuel filter clogged.
15. Old or contaminated fuel.
16. Fuel tank vent system plugged or carb vent line closed off.
17. Gas cap diaphragm valve faulty.
18. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
19. Carburetor controls misadjusted.
20. Incorrect valve timing.
21. Valve springs floating, weak, or broken.
22. Damaged intake or exhaust valve.
23. Incompatible performance parts.
24. Control module may be in "LIMP" mode
25. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
ViragoTechForum com
ViragoTechForum com Yamaha Virago XV Forums That Rock
Yamaha 1986 XV1000 Service Manual
OEM parts for Yamaha
Yamaha 1989 XV1000 Owner Manual

Sep 11, 2011 | 1984 Yamaha FJ 1100

1 Answer

1985 Virago 1000 just had Carbs rebuild because I have alot of gas pouring out front cylinder pipe it not firing on front cylinder got Carbs back rebuilt put them on and still have same problems any ideas


Sounds like you still have an issue wit the carbthat feeds the front cylinder. (A sticking float, or dirt in the needle will allow fuel to keep running)

Aug 05, 2011 | 1988 Yamaha XV 535 Virago DX

1 Answer

Loses power at 4500 rpm, carbs are clean and has no intake leaks. has good sparkplugs an coils are working. front cylinder pops a blue flame consistanly after a few revolutions. exhaust seems colder on...


If your carbs and plugs are fine you may wish to check into you wiring harness to see if you have a cyclinder not firing due to a problem with wiring (frayed or disconnected).

Oct 16, 2010 | 1988 Yamaha XV 535 Virago DX

1 Answer

1994 Yamaha Virago 750 has a carb slide not moving,


Hi, Gorunurz and the usual suspects are:
1. Piston atmosphere vent blocked.
2. Piston binding.
3. Spring binding.
4. Diaphragm cap loose, damaged or leaking.
5. Diaphragm pinched at lip groove.
6. Torn diaphragm.
7. Piston vacuum passage plugged.
8. Enrichner valve open, not sealed or leaking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
ViragoTechForum com
V2 Carb slides not moving please help
Yamaha XV535 Owners Workshop Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-xv-owners-manuals

May 11, 2010 | Yamaha Motorcycles

1 Answer

Yamaha xv 1100 virago


To me it sounds like the coil is breaking down and not working at higher RPM's. You can take them off and have them tested at a service shop.

Dec 11, 2009 | 1994 Yamaha XV 535 Virago DX

2 Answers

Hi I have a 1989 Yamaha Virago the rear cylinder


better look at carb-there r 5 diff jets but its probly the mid range one-be careful here because rong ajust can hurt engine-u hav a clymer manual? library has many books on mc maintenance-sayonara

Aug 31, 2009 | 1988 Yamaha XV 535 Virago DX

2 Answers

Back firing and doesn't fire on on cylinder until warm


Typical of xv,s itcould be a fuel blockage or damaged diaghram in carb! check all hoses!

Jul 24, 2009 | 1988 Yamaha XV 535 Virago DX

1 Answer

83 virago 750 under 3500 rpm runs bad. over 3500 runs good


hi,says here you had the carbs redone,it sounds to me like the carbs were not rebalanced after installation,if you do any work at all ocn carbs it is quite important that the carbs be properly rebalanced,it only takes very minor adjustments inside carbs(even a scratch on a jet)or different torque settings on screws etc will trow the balance out,if you get this done i think your problem will disappear..hope this helps

Jul 05, 2009 | 2000 Yamaha XV 125 - S

1 Answer

Gas in oil - Yamaha Virago 250 2006


your carb. is flooding the cylinder when its not running.it will cause ring damage.turn your gas pitcock off when not in use.get carb cleaned &adjusted.

Apr 23, 2009 | 2002 Yamaha Xv 250 Virago S

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

395 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...