Question about 2006 Yamaha MT-03

1 Answer

It has a new battery and the main fuse is ok. It was hot wired, but has a new ignition assy now.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 188 Answers

What is your problem?

Posted on Jul 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No crank, no start, no power. Where is main fuse on 1994 chevy 1500?


Make sure battery has a full charge and battery connections all good. Follow one of the + battery connections, may go to a bunch of fusible links, there should be voltage on both sides of fusible link or it is faulty.
Or, pick one component that is fuse protected and doesn't work, check that fuse circuit for voltage, use a test lite. Some fuses are hot all the time, some go hot with the key on. What is litre size of engine? Is it 4wd or 2?
One wiring diagram I looked at, had two red wires carrying voltage to ignition switch, hot all the time, if you think problem is ignition feed?

May 31, 2016 | Cars & Trucks

1 Answer

Battery wont start the car ,ill charge the battery its ok for a few hours then its dead ,alt charging good ,battery is new,every fuse in both pannels are hot with key off please help


The battery dies after sitting for a few hours ? Parasitic drain on the battery ! With the key off all fuse's shouldn't be hot ! Bad ignition switch . Find a wiring diagram at www.bbbind.com an check power at ignition switch . Look on you tube , a lot of videos on basic electrical trouble shooting .

Nov 13, 2015 | Cars & Trucks

1 Answer

77ford courier been setting 2yrs,new battery power to starter to fuse box no power to dash fuses look good 12.54v


Check for power to main hot at ignition switch. If none, check for bad fusible link. Mice sometimes chew through wires.

Feb 25, 2015 | Cars & Trucks

1 Answer

Why is the ignition fuse keeps blowing and blowing main fuse


It's called a direct short to ground. Whatever is on those fuses needs to be checked. Main fuse, is it blowing when you turn on key or when you hook battery? If with switch then trace hot wires from switch. Blown fuses are from overheating, which is what a short does.

Oct 11, 2014 | Motorcycles

3 Answers

No charging condition - tested new alt, tested new batt


OK....Since you've tested ALT & BATTERY?..Then you should inspect that missing fuse for horn and see if maybe it's been put in as a replacement in a port for anything to do with charging system,ie: alt,battery or other?....Then check ANY fuse links on the wiring/battery cables and other like to altenator etc....If you dont know what a fuse link is,most times it's on the hot wire that goes to starters,close to it,and to explain what it is--it's a short length of wire that is smaller,like a filament,like a bus fuse,cept these are coated and you cant se theyre blown,you have to do a continuity test to see if filament type wire isnt broken.....Another thing you may want to try is ADD an additional body ground wire from battery negative post to body of vehicle.I had a 71 Monte Cralo way back and I went through a similar thing and NO electronics thank god! But I added a fresh,thick wire from battery to body heavy bolt type screw and problem was solved....Hope I ahave helped,please post if it did...Thanks JD

May 02, 2017 | Cars & Trucks

1 Answer

HI BATTERY SEEMS GOOD........NO LIGHTS ,INDICATORS,NOTHING WORKS BUT...,...........MAIN FUSE TESTS HOT........NO POWER DETECTED AT 3 PRONG CONNECTION TO IGNITION SWITCH(KEY) WITH TEST...


Hello,

It sounds, in my opinion, that you have a break in your wiring or a loose connection (could be a missed blown fuse) - you could also have overloaded the fuse panel (look for burned areas on the front and back of the fuse panel). I use a live circuit tester, turn the ignition switch on, and run the tester over the wires - of course this would mean that there would be power to the ignition switch.

Did you upgrade to a higher wattage, or halogen, headlight? Did you go to a Three Light System? If so, you may need to use a load stabilizer or equalizer to maintain the correct current throughout your electric wiring system.

Another thing to look for is a secondary fuse, could be in-line, to your ignition.

All of the above is just to help you with a starting position. Electrical problems are very difficult to diagnose and time consuming.

Take your time and if you find yourself getting frustrated, take a break for a bit. Remember to jot down the fuses and wires you have checked - this will save confusion later.

Hope this helps you out.

Regards,

Oz

Jan 10, 2011 | 1980 Yamaha XS 400 Special

1 Answer

Ignition lights off.solenoid ok fuses ok batt ok


Hi and welcome to the site,

+12 flow:
  • from battery's + terminal to starter relay's 30A main fuse;
  • from 30A main fuse through a white wire to the ignition switch;
  • brown wire from ignition switch to instrumentation.
Wire color may vary depending on the version.

Good luck and thank you for asking.

May 25, 2010 | 1995 kawasaki ZXR 750

1 Answer

Ignition module engine not firing


The mechanic should check if the battery is ok and full charge.After checking the battery the mechanic should check on the wires from the ignition switch ,the fuses ,ignition assy. , the rotor, coil , the solenoid , the sensor ,the the alternator, the distributor assy. ,the spark plug cable wires , and the spark plug.For these can be the sort of problem that can be the cause of engine not firing . these could be the problem of the car. Because if the engine is not firing then no electric is rotating .or less current or electric is rotating to the car.And its better to do such total checking so that you won't spend to much time repairing the car. But its been fixed for sure, If these parts are dirty then clean it too.

Aug 11, 2009 | 1990 Ford F150

1 Answer

1996 Buick Regal Custom w/3.1 liter-No Spark


disconnect you battery. take something and fray back the plastic on the main hot wire on the coil. take another wire and wrapp it to the main wire you just frayed. now take that wire and run it to you ignition fuse. re connect you battery and see if your vehicle will start. if so than you have either a break or a short in you hot wire for your coil.

Aug 01, 2008 | 1996 Buick Regal Olympic Gold

Not finding what you are looking for?
2006 Yamaha MT-03 Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...