Question about 2005 Honda STX 1300 Pan European

1 Answer

St1300 will not run below 2000 rpm

On starting my 2005 st1300 will not run below 2000 rpm.It does not always happen.The bike starts ok but instead of running at 2000 rpm with the cold start in action it only runs at 1000 rpm and then stops it re starts ok.It seems to be "missing" when running below 2000 rpm,as the bike is ridden the problem cures itself.There is no pattern to this, sometimes it is ok after 5mins sometimes it takes much longer.It does not matter what type of road fast or town road there is no fixed distance or time when the problem cures itself . Once cured the bike is fine for the rest of the day it starts and stop with no problem.The bike has new plugs air filter and battery.Sometimes the problem is every day sometimes it will be fine for a week.Any advice would be welcome

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Your bike has three different fuel delivery methods...choke , low speed or pilots in the old days, and main fuel rails or mains in the carb days. your choke or idle circuit is not working. on fuel injected bikes you have a relay which you need to get checked to see if it's a possible contributor. best to take to honda dealer and they can diagnose the problem. hope that helped a little sir.

Posted on Jul 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuse cover box


Maybe no gas? Don't laugh, it happened to me once.
Switch tank to reserve if there is one. Try adding gas. when the bike is leaning over it may not feed with an extremely low tank.

Mar 24, 2014 | 2009 Honda ST1300 Pan European

1 Answer

Ford Excurtion will start normal, but stall when putting in gear (reverse) or braking. When re-starting it runns ok until next braking.


Have the catalytic converter checked at your local muffler shop...clogged...worn out...Hope this helps.

Mar 12, 2014 | 2005 Ford Excursion

1 Answer

High Idle at Start Up


This sounds like the RPM may be a little high, but normal operation is called a "cold start routine". Like the old fashion Choke, the "cold start routine" is suppose to increase the RPM for several minutes and then decrease to running idle speed. This will engage in each "cold" start, but not on a warm engine. It is designed to do this.

Usually when an engine runs higher RPM than it is set for, it means extra air is entering the engine from somewhere. Using a spray water filled bottle, go around seams and also spray vacuum lines and the EGR pod while the engine is running. Any openings will draw in the water and affect RPM. Then you will have found the leak.

Now you can look up you exact engine on the Web and find out 2 things. If it has a 2 piece intake manifold and if it has intake Manifold runners. The 2 piece design often failed when the gasket holding the 2 halves started dissolving. The intake runners, could stick out of position and make RPM higher.

Now aside from these 2 items, you might get a Code showing that the engine is running lean. This would actually not be showing the lack of fuel, but the overabundance of air coming from the leaks.

Jan 30, 2014 | 2005 Ford Escape XLT

1 Answer

WAS RUNNING GOOD, TRIP OF ABOUT 10 MILES, STARTED TO DIE, ENGINE RPM DROPS AND THEN QUITS. RESTARTED OK BUT ALMOST IMMEDIATELY DIED AGAIN. SON LIMPED IT HOME, DOES START BUT ENGINE RPM IS A MAX O F2


If it dropped below freezing, you may have water freezing solid somewhere in the fuel system; try a bottle or two of "Dry Gas" and while the vehicle is running, it should mix with the water and get it out of the system!

Nov 25, 2013 | 2005 Ford Taurus SE

1 Answer

Driving on the road the RPM goes higher wituout speedind


Check out related help links to troubleshoot these problem:----Click the link below:---Idles Fine but RPM jumps in drive mode?http://technoanswers.blogspot.in/2012/07/idles-fine-but-rpm-jumps-in-drive-mode.html
---------Mitsubishi Lancer rpm needle bounces?http://technoanswers.blogspot.in/2012/02/mitsubishi-lancer-rpm-needle-bounces.html
--------How to adjust rpm on 2009 dodge charger SRT8?


http://schematicsdiagram.blogspot.com/2011/12/how-to-adjust-rpm-on-2009-dodge-charger.html
---------
Engine cuts out at 3000 RPM?http://schematicsdiagram.blogspot.com/2011/12/engine-cuts-out-at-3000-rpm.html

---------

Cold start problem and vehicle shudder around 2500 to 3500 rpms
http://repairhelpcenter.blogspot.com/2012/10/cold-start-problem-and-vehicle-shudder.html

---------
High rpm in neutral? Inconsistant high RPM in neutral?http://technoanswers.blogspot.in/2012/02/high-rpm-in-neutral-inconsistant-high.html

-----------
Jetski Sputters and Low RPM? http://whatisbyme.blogspot.in/2012/07/jetski-sputters-and-low-rpm.html

--------
Fuel Injection Problem And RPM suddenly increaseshttp://whatisbyme.blogspot.in/2012/07/fuel-injection-problem-and-rpm-suddenly.html

----------
2005 Toyota Highlander: Engine runs hard RPM below 3000?http://whatisbyme.blogspot.in/2012/05/2005-toyota-highlander-engine-runs-hard.html

---------
1987 Toyota Camry: RPM Drops going Up hills?http://whatisbyme.blogspot.in/2012/05/1987-toyota-camry-rpm-drops-going-up.html

-----------
Cruise Control stops working, Excessive cranks to start the engine and RPM goes max 2500 http://whoisbyme.blogspot.in/2012/07/cruise-control-stops-workingexcessive.html

----------
1990 Toyota 4Runner: Engine cuts off when reaches 2000 RPM?


http://whatisbyme.blogspot.in/2012/05/1990-toyota-4runner-engine-cuts-off.html

------------
1999 Toyota Camry: Erratic stalling and high engine RPM at idle?


http://whatisbyme.blogspot.in/2012/05/1999-toyota-camry-erratic-stalling-and.html

---------
1995 Toyota LS: Misfire at idle or low RPMhttp://whatisbyme.blogspot.in/2012/04/1995-toyota-ls-misfire-at-idle-or-low.html

-----------
Lexus RX: Tapping noise under Valve Cover At Low RPM?http://technoanswers.blogspot.in/2012/04/lexus-rx-tapping-noise-under-valve.html

----------
These will help.
Thanks.

Nov 22, 2012 | 2008 Toyota Avalon

1 Answer

Intermittent loss of electrics on st1300 pan european abs model 2005


Hi, Andy and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary your battery may have a cursory reading of 12.5 volts or more but has little or zero amperage and needs to be replaced AGM types more so than lead acid batteries.
2. Faulty alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Faulty main circuit breaker or ignition switch, check for loose connections and continuity.
5. Faulty system and or ignition relay, check for continuity.
6. Faulty ignition coil, ignition/electronic module.
7. Faulty CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Faulty neutral, side stand or clutch lever safety switch.
10. Fuel tank empty
11. Fuel tank contaminated with ethanol sludge.
12. Water or dirt in the fuel system, or clogged filter.
13. Restricted, blocked or kinked fuel line.
14. Faulty fuel pump.
15. Faulty pressure regulator.
16. Faulty or clogged fuel injectors.
17. Lean angle switch is faulty or needs adjustment.
For more information about your issue and valuable "FREE" downloads that you need please click on the blue links below. Good luck and have a wonderful day.
04 VLX VT600CD Engine shutdown while riding
Thread ST1300 Stalling Issue
Honda 2003 ST1300 Service Manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda 2008 ST1300 Owner Manual

May 30, 2017 | 2009 Honda ST1300 ABS Pan European

1 Answer

Sometimes when starting the rpm revs up to 2000 and then continues to climb rather than come down. Going along the road it seems to run itself...when I take my foot off the gas it maintains speed for quite...


The throttle body can be sticking. Also you could have a broken throttle position sensor. Vacuum leak, near the rear of the intake can cause increased RPM's. Check around under the hood for loose connections, I always start there.

Sep 19, 2011 | 2004 Pontiac Grand Am

1 Answer

2.0d x-type 2005 Est. Starting problems when engine is warm


Ok, time for car school. The vehicle is operated by the computer, every electrical concept that is. When the engine is cold, it starts fine because the computer has placed it in "cold start mode", putting more fuel into the engine than normally would until Once the engine is warmed up, a temperature sending unit or temp sensor tells the computer to change to normal run mode. IF said temp sensor is faulty and is not telling the computer to make said change, it stays in cold start mode, still dumping excess fuel in the engine that is now not required, cause it's warmed up. Like keeping the choke closed on older vehicles. Now I think you can answer your own question, when this no start action is happening after warm up and it always starts fine when cold, what's the first thing you check ? Right, the unsuspected temp sensor. Change that and no more start problem. Have a wonderful day. Glad I could be of service.

Jul 11, 2017 | 2005 Jaguar X-Type

2 Answers

Harley runs nice in 40-50 deg. weather only


Hey Tom, gonna try and help ya here...typical vapor lock/overheating is what your describing and i sure hear a lot of it w/harleys...are you using a very high grade synthetic oil , like castrol Syntec Actevo ? are you filling up w/ premium gasoline ?
make sure your timing is not too far advanced and don;'t let it idle too low...when you come to a stoplight stand up for a strech while letting your engine get air not blocked by your legs....all these things will help greatly......Good luck to you friend...Tim

May 11, 2009 | 2005 Harley Davidson XL 1200 C Sportster...

2 Answers

I have bajaj pulsar 150cc 2005 make, when the vehicle is in cold or when we start the bike in the morning or start the bike after parking it for more than 2 hours. The vehicle idelling or RPM will go down...


This problem might b due to some block in your bik's carburetor better suggest ur mechanic to clean it up thoroughly and this may fix ur prob. Even then if ur having the same problem then change to a new carburetor...try 2 fix this problem as soon as possible else you ll get very low milage......

Dec 06, 2008 | 2005 Bajaj Pulsar 150

Not finding what you are looking for?
2005 Honda STX 1300 Pan European Logo

315 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4752 Answers

yadayada
yadayada

Level 3 Expert

78267 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...