Question about Motorcycles

1 Answer

Hard to start,runs few mins then stops, will not start back until its leaned over on its side , once up to temp runs ok.but now only runs few mins, will not stay running.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Motorcycles Master
  • 496 Answers

Hi please forgive the simple question. Is ther fuel in the tank? If there is the outlet of the tank could be blocked. Pull the fuel line off and turn fuel on you should see a steady flow if not remove tap and clean filter in tank. Otherwise check for kinked or damaged fuel lines. And drain the bowls on the carberator's. hope this helps Regards Jim...

Posted on Apr 15, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Exmark lazer HP 19 Kawasaki 50" deck new PTO and new relays blades engage for 30 minutes then shut off engine on. After cooling will engage for 10 minutes then shut off


Engine valves need adjusting.
symptoms: starts ok, runs until engine reaches max temp loses power then stops. can't restart when hot. once restarted runs for a while stops again.

There is very little clerance in these valves and temperature alters the lenth by a few thou and the valve don't close fully losing compression, once cold the valves shrink back enough to create enough compression to start again.

Aug 13, 2015 | kawasaki Garden

1 Answer

Hello had bike for 4 weeks it runs beautiful for about 10 miles then just stops changed crank senser still the same stop for 2/3 mins then ok for a few miles back fires wot can I look for now thanks gary


Not knowing what kind of bike we are talking about makes this tough but I would check the voltage regulator/rectifier. I have seen these go bad where they heat up after a short time and you lose ignition. Once it cools down it will run until it heats back up.

Oct 05, 2013 | Motorcycles

1 Answer

My truck back fires in the mrng why


check the engine coolant temp sensor. this sensor regulates fuel until the engine warms up. if the sensor is telling the ECM that the engine is warm on start up then it leans the fuel control out.

May 30, 2012 | 1999 Chevrolet Suburban

1 Answer

Will run for about 5 mins then fan will stop


It is OK for them to stop, a lot of cars get the fans going as a default, then once the computer checks everything, the engine temp is still low, the fans will shut off, and come back on when needed. Keep an eye on the temp gauge, and notice that the fans will come on when you stop at a light. Or city driving, they should never come on when cruising. And a lot of times they will run after you shut the car off. Just till the temp drops. Hope this helps.

Mar 21, 2010 | 2002 Mercedes-Benz C-Class

1 Answer

Code 44 1990 suburban eng constantly on after new o2 installation in morning starts rough,drive a few blocks its ok.go to the store let car sit 15-30 min restart does same thing stummbles for few blks once...


there are 11 representations of code 44 but basically the exhaust is lean, and/or idle switch open- adjustment, and/or exhaust gas recirculation, pulse width modulation error. Hope that helps.

Apr 29, 2009 | 1990 Chevrolet Suburban

1 Answer

Trouble starting on warm starts sometimes.


This really sounds like a need to replace the intake gaskets. When the bike warms up the gaskets loose their seal leading to a lean condition that makes it almost impossible to start, until bike cools down. Gaskets are cheap, this would be my first place to begin. Hope this helps.

JP

Feb 21, 2009 | 2000 Harley Davidson FXDWG Dyna Wide Glide

1 Answer

96 960 cold start problem


take it to a volvo dealer and have the codes read
most likely a coolant temp sensor, ambient temp sensor, Baro sensor, MAP/VAF sensor problem the fault codes will tell you

Mar 18, 2017 | 1996 Volvo 960

1 Answer

Doesnt want to start


possibly engine temp sensor. If the sensor is malfunctioning, it could be telling the engine management that the engine is hot, when infact its cold. This would cause the management system to lean the fuel mixture off, not giving it the rich mixture needed to start a cold engine. After a few turns, its built up a bit of fuel in the cylinders which richens it enough to get it running eventually. Any decent garage can put a computer on your car, and look at the live data. They will be able to see what the sensor is reading in relation to the engine actual temp.

TL

Oct 26, 2008 | 2004 Renault Sportwagon

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...