Question about 2001 Suzuki VZ 800 Marauder

3 Answers

Battery is brand new i just had it out for a 10 minute ride and turned it off for 5-10 mins and i went to start it back up , all the lights were on but it would not do any thing wheni tried to start it i waited few mins and it fired right up .when i got home i turned it off and tried again still nothing 10 mins later tried it again and same thing all lights on but wouldnt start could it be the starter going bad or is there an e;lectrical problem??

Posted by on

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 775 Answers

Hi,rather than jumping the gun as the bike was running fine before you had new battery fitted,I would say to have the starter checked first.good day to you.

Posted on Mar 30, 2015

  • 2 more comments 
  • Shawn Stripe
    Shawn Stripe Apr 07, 2015

    I forgot to mention that when all lights are on it does nothing no noise sounds etc..

  • Paula Hamilton Apr 08, 2015

    Hi,it could be a falt with the starter switch,maybe dirty contacts.

    again all the best

  • Shawn Stripe
    Shawn Stripe Apr 11, 2015

    idk if you got email but instead racking my brain and buying numerous parts I had sent to get repaired ....thanks you very much for your help my mechanic said same thing you did but they have to check it out first ...you seem no know alot about bikes and so far I have trust in you and if you dont mind ..if your on facebook would u add me in case in future I have other question that I can ask and learn more??

  • Paula Hamilton Apr 11, 2015

    Im sorry not on face book,but glad you soted it out,all the best

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Check kill switch.
check side stand.

Posted on Apr 11, 2015

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Suzuki Master
  • 2,039 Answers

Yes could be your starter but double check your battery thermunal to make sure they are tight

Posted on Apr 11, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 GMC Denali truck starts fine. about 5 minutes in I get weird dashlights and then all lights out and needles go left


That's 1 of the years that the instrument clusters after a period of time need replacing. There wasn't a recall but there should have been.

Jul 10, 2017 | GMC Yukon Denali Cars & Trucks

1 Answer

John deere d110 clicks but won't start


Starter solenoid. 10 bucks. just fixed mine, exact same problem.

Nov 09, 2013 | John Deere D110 19.5HP Single Cylinder...

1 Answer

2000 Jetta GLS 5 speed. I bought a new car, I went for a ride in it, drove and idled great. Went to start it later and alarm went off, it turned off after a minute but now the car wont start, battery...


This is a wild guess, but disconnect the positive terminal from your battery. Touch the cable (that went to the positive) to the negative, to drain out any capacitor in the system that is holding charge. I think you have to short it that way for about 10 seconds. Reconnect cable to positive and start car.

That will reset your computer and should reset the alarm as well.

Aug 03, 2013 | Cars & Trucks

1 Answer

P1687 code


Code 1684 is not on the list for Chrysler cars, code 1687 is for the battery voltage dropping below 10 volts. This can occur if the voltage actually does drop below 10 or if the battery is disconnected from the computer.
It could be a wiring problem between the key switch and the main fuse box.

Jul 30, 2013 | Chrysler Cars & Trucks

1 Answer

I just bought a 1990 daihatsu feroza and it has a brand new battery in it. i picked it up at about 10 oclock yesterday and drove it for about an hour back to my house. i then started it about 5 or 5 more...


This definetly sounds like an alternator problem........but to definetly check this.....grab a multimeter, and check the voltage at the battery whilst the engine is running/idling, the voltage should be around 13.8v and 14.2v,,,,,,,let me know how it goes !!

May 18, 2011 | 1990 Daihatsu Rocky

3 Answers

My 2001 oldsmobile alero will not start, I put gas and it would not crank over. Then the security light started flashing so I turned the key to the on poistion and was waiting 10 minutes and during that...


im just gonna take a stab in the dark here i understand that your security light is on try unlocking your door with your key sometimes you just need to reset the security. otherwise ive seen a security module go bad that may be preventing you from starting it.

Apr 24, 2010 | 2001 Oldsmobile Alero

1 Answer

Engine&battery light comes after rideing for 5-10 min.


in this case if teh battery is good then please try to check the wiring there might be some problems with the wiring or the wires which connects the battery might have gone too old

Mar 30, 2010 | 2003 Harley Davidson FXD Dyna Super Glide

1 Answer

1990 FZR 600 - Battery problems? drainage?


this is yours jarnater or regulater problem same problem to me i have fzrr 400 but i install a new regulater and then i solve my problem

Feb 18, 2010 | 1990 Yamaha FZR 600

1 Answer

Replaced stator, brand new battery, died after 10k ride


sounds if regulator is not working or poor connections within charging circuit

Jul 04, 2009 | 1995 Suzuki VS 800 Intruder

2 Answers

Peg Perego 800 Twin ATV - Only runs for 10 - 15 minutes at a time


Go ahead and charge it for 24 hrs. If it still does not run contact the repair department at http://www.shopjandl.com/kids---baby-ride-on-toys-peg-perego.htmlthese guys (and gals) help me out all the time.

May 31, 2009 | Polaris 800 Twin Sportsman Ride on Toy

Not finding what you are looking for?
2001 Suzuki VZ 800 Marauder Logo

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...