Question about 2006 Harley Davidson FLHRS Road King Custom

2 Answers

What should I check next? Not getting any error codes, replaced the CKP, MAP, IAC, TP, & ET Sensors. Not sure what I should try next, any suggestions would be appreciated.

Bike starts great and after 1 minute the bike starts to sputter from intake and then stops running, if I restart it starts fine again for a minute and starts sputtering again. I filled up and went about 20 miles after the sputtering started.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Harley Davidson Expert
  • 291 Answers

If no DTC's are recorded, then it is most likely to be a fuel problem. You need to check the fuel pressure with engine running and this requires specialized test equipment. You need a gauge that can connect into the fuel line. Running pressure should be around 55 - 60 PSI. If the bike starts and runs ok for a minute, it is not bad gas. Bad gas is just that, bad gas. It will not burn correctly and the first thing noticed is hard starting. I assume the bike is fuel injection. If it has a carburetor then I would be checking the fuel flow as this symptom sounds like carb is running out of fuel. Dirty gas, fuel with debris in it. The petcock will be vacuum operated and if it has a leak, (on carb models), fuel flow will be affected. Also, the tank vent if blocked will affect fuel flow. Remove the fuel line from the carb, put end into a fuel safe container to stop fuel pouring all over the place generating a fire hazard, apply suction to the vacuum pipe on the rear of the petcock and you should have a good fuel flow. If you don't, then the fuel filter inside the tank on the petcock is blocked or the vacuum part of the petcock is faulty.

Posted on Mar 29, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Harley Davidson Master
  • 39,992 Answers

Hi Bruce, might have gotten some bad gas. Drain the tank, clean the fuel filter, check the bottom of tank for rust, dirt, water ect. Then ckeck fuel pump pressure, refill tank with a gallon of fresh gas from a different source and take it for a ride. good luck

Posted on Mar 28, 2015

  • Rick Burton
    Rick Burton Mar 30, 2015

    agree with above, you could try a bit of fuel stabilizer in case water got in there.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After start it backfires, sputters then runs


Hi,when starting bike you put the chock on,remeber this is to make a richer mixture for cold start,so when you start the bike put put the choke off a little bit as it warms up,other wise wat you are doing is couseing it to floud,so again as the bike warms up put the choke off little bit at a time,all the best.

Sep 01, 2015 | Honda VT 1100 C2 Shadow Sabre Motorcycles

1 Answer

I have a Kawasaki Ninja, ZX6r, 1997 F3. The bike starts great and rev's great when standing. At high rev's its as sweet as a nut. The problem seems to be when riding the bike and the revs are below 4,000....


There are adjustments on carbs for low speed air intake (air mixture screw)find out factory settings and reset that mixture.Sounds to me like those adjustments are out of sink.If so the bike will run very bad from idle to about 1/4 throttle then run great from there up to full throttle.this definitly sounds like carb problem.

Mar 13, 2011 | 1997 kawasaki ZX-6R Ninja

2 Answers

Motorcycle starts idles good. runs with not much power seems all ranges affected . about 2 miles in bike sputters and stops running .let sit for one minute and it will kickstart and run for about 1/4 mile...


I suspect coil / wire / spark plug cap issues. Start with plugs and plug caps. Start the bike at night and observe coils and wires . Spray coils and wires with water if necessary to look for arcing wires. If coils are bad you may have to get Accell coil kit(comes with wires and caps). Honda coils are no longer available.

Sep 03, 2010 | 1973 Honda CB 350 F0

3 Answers

I have an 1982 xj650 midnight maxim. This bike has been diagnosed and even taken in to a shop. The bike would run great for a time then die & not restart for a period of time. I right away thought...


Look its really hard to tell without seeing the bike when it happens, and if im wrong just repost the question, but it sounds like a problem with the vacumn fuel tap.When it stops can you place the fuel tap on pri between on and reserve and see if it makes a difference


a hole in one float would not stop a multi cylnder bike, it would just make that carb flood

probably not the pick up coils as there are two and they wont fail together, and then come good again

Thanks for the extended question, much better than "my bike stopped whats wrong?"

Jun 02, 2010 | Yamaha XJ 650 Motorcycles

1 Answer

1990 virago 535 starts and runs great for about 3 or 4 miles


Pull the float bowl caps off the carbs and then spray carb cleaner into the main jet and all other accessible ports on the carbs. Chances are there is a build up of water condensation in the carbs.

ffa79c2.png

Aug 03, 2009 | 1990 Yamaha XV 535 Virago DX

1 Answer

1992 kawasaki Vulcan 750 stops running


Check the intake manifold/s, even a small leak will make it run poor. Being stored for five years then putting it into use, you may have a blocked main jet. Sea-foam is a great product and I would have used that product to store the bike but not to get it running. It is slow acting so it doesnt work like carb cleaner.

Jun 01, 2009 | 1992 kawasaki VN 750 Vulcan

3 Answers

2001 Road King Classic EFI model sputters on hot days


Oil has nothing to do with it. That guy must sell ams oil or something..anyway its your temp sensor on your bike. change it out. You guys running injected correct?

May 18, 2009 | 2000 Harley Davidson FLHR-FLHRI Road king

Not finding what you are looking for?
2006 Harley Davidson FLHRS Road King Custom Logo

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gills Lango

Level 2 Expert

195 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...