Question about 2001 Yamaha V Star 1100 Classic

1 Answer

2006 vstar 650 loses power at around 50 mph

It doesn't always do it but when it does i must pull the throttle wide open to keep it above 40 I have changed fuel filter, plugs, air breather. fuel comes out of pitcock fine. fuel is fine out of pump.sometime it will run normal for 30 or 40 miles before i have this problem again. then it wont stop for days

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 50 Answers

This symptom resembles an intake leak. Check to see if your intake seals are not leaking

Posted on Jul 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cleaned the injectors on 2006 yamaha vstar 650 got a little more power but when I open full throttle and release it some it is surging what could be making it surge now?


Hi, Peggy try running a can of fuel stabilizer (Sea Foam) in the gas tank otherwise the usual suspects are:
1. Extremely lean fuel mixture.
2. Dirt, rust, water, or ethanol sludge in the fuel system.
3. Sticky throttle cables.
4. Multiple carburetors not in synchronization.
5. TPS sensor out of adjustment or faulty.
6. Wrong spark plugs for the type of service.
7. Throttle bodies not in synchronization (FI)
8. Faulty O2 sensor.
9. Clogged, stuck, or faulty IAC valve.
10. Aftermarket components not compatible with ECM.
For more information about your issue and valuable "FREE" downloads that you will need please click on the websites below. Good luck and have a nice day.
http://forums.cycleworld.com/showthread.php?t=128611
Star 950 Surging Yamaha Star Forum
Losing power on Vstar 650
http://s.productreview.com.au/products/manuals/32141_563ae9ef16ab5.pdf

Apr 10, 2016 | Yamaha Motorcycles

1 Answer

2006 vstar 650. it cranks and idles great, but when I put it in gear and take off why is it sputtering and won't exceed 50 mph?


Hi, Peggy you answer and cure is in the clues below and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
https://www.ar15.com/archive/topic.html?b=1&f=134&t=1242177
Re HELP Star 650 dies at half throttle Road Star Forum Yamaha Road Star
https://yamahaclub.com/forums/topic/9088-vstar-650-has-no-power-at-55-mph
http://s.productreview.com.au/products/manuals/32141_563ae9ef16ab5.pdf

Apr 09, 2016 | Yamaha Motorcycles

1 Answer

1998 Lincoln navigator with 180,000 miles is recently getting bad gas mileage and around 35 to 40 mph it will **** and seems to lose power then will start driving normal again but always have to press...


Your description sounds more like a torque converter clutch problem. It would explain the poor mileage, having to floor it to go. I suggest having the transmission scanned, looking at the slip speed of the torque converter clutch.

Sep 09, 2013 | Cars & Trucks

1 Answer

Yamaha 650 vstar 5 gear bogs down


Hi, Anonymous and the usual suspects are:
1. Idle speed improperly adjusted.
2. Inlet system air leak.
3. Damaged or restricted fuel tank venting system.
4. Dirty or damaged air cleaner element.
5. The accelerator pump is inoperative.
6. Vacuum piston assembly malfunction.
7. Enrichner valve is not seated or leaking.
8. Restricted fuel supply tract.
9. Plugged bowl vent.
10. Loose or plugged fuel and air jets or passages.
11. Improper float level.
12. Worn or damaged needle or needle jet.
13. Loose or plugged main jets or passages.
For more information about your issue and valuable "FREE" downloads that you will need please click on the websites below. Good luck and have a nice day.
2001 Yamaha star 650 suddenly lost power and bogged 5th gear 120km Fixxit
1999 650 engine bogs in 5th gear Yamaha Star Forum
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Jul 18, 2013 | Yamaha V Star Classic Motorcycles

1 Answer

I have a 74 chevy c10 with a 350/350 combo. for some reason it wants to downshift from third gear to second gear when I'm barely into the gas pedal. it happens when I'm around 50/55 mph and my rpms...


Check the throttle cable it sounds like it has come unlocked On the driver side of the carb you will see the cable going to the trans. With the air cleaner off and engine not running take the carb linkage and open the linkage wide open while doing this watch the throttle cable if the whole spring loaded housing moves then it has come unlocked. To reset the cable hold the linkage wide open and push down a black tab located on the housing. If it is already down and the housing keeps moving then the housing is striped and you will have to replace the cable assm.

Mar 04, 2013 | Cars & Trucks

2 Answers

2006 triumph america cuts out, seems to lose power, run on 1 cylinder, have had 20,000 major service, carb serviced, tank checked (no debris). Cold, warm, or after rideing hard the problem can crop up


IT sounds like fuel starvation has it got a vacume petrol tap if so it could be that not letting petrol through sometimes or the vacume pipe is split or kinked or squashed

Dec 10, 2011 | 2006 Triumph America

1 Answer

I have a 1973 Yamaha tx650 that I turned into a bobber. Straight pipes off the engine. When I ride it, the engine begins to lose power and bogs down, and back fires around 60 mph... even with the throttle...


with black plugs it might be that there is no back pressure because of the cut off pipes. It also could be valve guides leaking oil into the cylinders.It is most likely that the carbs are not tuned to the opened exhaust

Feb 06, 2011 | 1973 Yamaha TX 650

2 Answers

Sticky throttle cabel


idle cable out of adjustment and or throttle cable needs adjusting also and they always need to be lubed at 5000 miles adjust throttle cable with wheel striaght forward idle cable to all the way right lock and 2-3mm free play on throttle grip

Mar 03, 2010 | 2007 Yamaha V Star Custom

1 Answer

1999 vstar 650, no power, stalling out at idle.


have you checked the carb for dirt ?
sounds like the carb is dirty and or the idle screw has moved

Aug 31, 2009 | 1999 Yamaha V Star Classic

Not finding what you are looking for?
2001 Yamaha V Star 1100 Classic Logo

555 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...