Question about 1997 Suzuki TL 1000 S

1 Answer

Tl1000s just cuts out, temp is fine water lev fine oil fine, just cuts out gewtting worse i have no idea where to start

Posted by on

  • Z Laws May 11, 2010

    Cuts out running or stationary? Hot or cold? When it cuts out, can you restart it straight away, or do you need to wait?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 311 Answers

Check that the kickstand switch is engaging properly,or it may have a bit of crud in it,they are famous for playing up especially on yamahas

Posted on Jul 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stop light came on and car cut out. Oil fine. Engine appears to have seized up, any ideas ??


If oil level fine but engine seized then it could be either oil pressure low or oil not pumping around engine due to oil pump failure or engine overheated, water pump failure or radiator fans failing!

Dec 28, 2015 | Cars & Trucks

1 Answer

My 1995 Intrepid has a 2.7L V6 and it starts to knock when it gets to operating temp. It starts fine and runs fine until it warms up and I can't figure out why. There's no water in the oil and it's not...


Here it is ,rod knock is because of bearing wear,that is where your piston rod connects to the crank shaft.It will get worse if you keep driveit that way and possibly blow the rod threw oil pan.if it breaks. Best thing is to stop driveing and get repaired be it gets worse. Your car is probly a high miler and this is what happens after awhile.,,,,,There is no water in oil because its not a head gasket,

Feb 27, 2011 | 1995 Dodge Intrepid

1 Answer

1st issue. My car has suddenly started smoking, white smoke from the exhaust, did I overfill the oil or is it more sinister than that. I haven't lost power that i can notice. Will excess oil burn off like...


You might be looking at a head, or head gasket issue. White smoke is usually due to coolant mixing in your combustion chamber, or cylinder. Blue smoke is from oil. Your loss of coolant and high temperature might be the clue. A leak down test and coolant system pressure test should tell the tale for you.

Sep 01, 2010 | 1996 Hyundai Accent

1 Answer

Engine cutting out intermitantly at high revs. Gets worse as engine gewts hotteR. the only coincidental is Ihave just put new rings in and it has started since then. Any Ideas - Andy


Most likely, your main jet nozzle is clogged- causing the engine to starve for fuel at high revs. Remove carb, take the bowl off the bottom and locate the main jet. The main jet is screwed into the main nozzle, which you can't see until it's removed. Remove the nozzle(brass tube with holes down sides that your slide needle goes into) and clean the nozzle and jet thoroughly. Its a good idea to do the rest of the carb the same way while you're at it. Replace the carb. If the carb adjustments haven't been messed with, this should put your little katoom back screaming again.

Jun 10, 2010 | 2002 KTM EXC 200 GS

2 Answers

My landroverdiscovery 2000 shuts off after running for about 10 to 15 minutes then wont restart until engine cools done mechanic says it has a headblown gasket but truck is not overheating


hi, to me it sounds like the oxygen sensor needs replacing if it runs fine when cold then plays up when it reaches temp then this would be the sensor as the sensor only starts working when it reaches running temp

Check the oil for signs of water if its like chocolate ice cream then this indicates head gasket failure

check water for signs of oil this would look lik mayonaise floating on top in the water filler bottle.

Whilst its running check the water level doesnt rise if it does then head gasket gone if it remains the same then you should be ok.

When it gets to temp and cuts off remove the water filler cap and then try starting if it starts then this is head gasket failure

If none of those show up then i would go with the oxygen sensor replacement.

Let me know how you get on or if you need further assistance ok

Nov 24, 2009 | Land Rover Discovery Cars & Trucks

2 Answers

Peugeot 206 cc fan belt change


hi ive a peugeot 206cc 02 reg, the STOP light keeps flashing ive checked the normal oil and water but alls ok so whats the problem still runs fine and temp stays where it should??? any tips??

Aug 28, 2009 | 2005 Peugeot 405

1 Answer

Persistent problem of leaking clutch cover on 1997 tl1000s


You can see the 2003 cover for the TL1000R here. It is number 25A. Or perhaps item 7-2 for a 2001 TL1000S here?

Mar 16, 2009 | 1997 Suzuki TL 1000 S

2 Answers

White smoke coming from exhaust


White smoke could indicate coolant in the combustion chamber. Not likely if you have an air-cooled bike. It could also mean that you are running in a cold climate, if the temp is around 20 or less I would call this normal.

If your bike is water cooled I would keep a close eye on your coolant level and oil level. A blown head gasket could allow water to get into the combustion chamber (causing the smoke) or mix with the oil (even worse). If you notice it using coolant I would have it checked out by a mechanic. If you want to check it yourself, do a compression check on both cylinders. If one is rather low, there is your problem.

Jan 12, 2009 | Harley Davidson FLSTS Heritage Springer...

1 Answer

1999 Mazda Protige shuts off while driving...


try changing the temp sensor... it might be behind your air hose... i had that same problem and i changed so much stuff and it ended up just being that sensor... it was the water temp sensor.

Sep 29, 2008 | 1999 Mazda Protege

Not finding what you are looking for?
1997 Suzuki TL 1000 S Logo

Related Topics:

253 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...