Question about 1999 kawasaki VN 800 Vulcan Classic

1 Answer

The speedometer has just been replaced with genuine parts. Now the mileometer is running at about 1/3 over.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 57 Answers

The problem is with the pin in the front wheel of your bike or the wire connected to meter is not connected properly.
the pin is responsibale to move the speedometer .
It rotated at the same speed as that of front wheel and involves gear arrangements.

Posted on Jul 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lights on my genuine rattler scooter are not working as well as the speedometer only headlight and blinkers


Hi, Andrew for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix or parts inquiry. If necessary transport your vehicle to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2009+genuine+scooter+rattler+110

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Jul 31, 2015 | 2009 Genuine Scooter Rattler 110

1 Answer

Speedometer


Hi, Anonymous for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix/test or parts inquiry. If necessary transport your vehicle to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day. Aprilia Parts Spares Genuine OEM Aprilia parts Aprilia spares UK USA... https://www.tradebit.com/filesharing.php/search/0/2001+aprilia+classic+125

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Sep 12, 2013 | 2001 Aprilia Classic 125

1 Answer

Picasso speedometer not working


check wheel sensor for correct operation

Jun 09, 2012 | Citroen Xsara Cars & Trucks

1 Answer

Odometer flickrs and will not stay steady when engaged


Do you mean the Speedometer or the mileometer? If its the speedometer and it is driven by a wire cable it is probably dry (no grease), Kinked or the square that it fits in is worn (either end) or the drive has a tooth off it in the gearbox. If it is an electric drive then probably either a wire shorting or the sender unit. If you mean the mileometer is flicking then this could be due to someone has clocked the mileage back and not done it properly (new clock I'm afraid)

Feb 04, 2011 | 2001 Ford Windstar

3 Answers

Speedometer on 1997 Yamaha Majesty not working,


Ken Budd's answer is incorrect: There is only a potential engine problem when the oil light comes on permanently.

The speedo/mileometer on thge Majesty normally sends pulses to a counter that switches on the oil-change warning light at 3,000 km. If the speedo/mileometer ceases to function the oil-change warning light blinks steadily simply to let you know the pulses aren't getting sent to the counter.
The most likely problem is a broken speedo cable; a new one costs £5.72 from AJSutton and you can easily fit it yourself: Take off the windscreen then reach through the gap above the headlamp to unscrew the outer cable beneath the speedo.

I've got the same problem as you right at the moment with my 1996 Majesty but in my case its the gear unit on the front axle (to which the speedo cable connects) that has stopped working: I'm currently on the look out for a new gear unit. Does anybody have one ?

May 23, 2010 | Yamaha YZ 250 Motorcycles

1 Answer

Suzuki burgman an400 speedo not working


There is a hmm Do not remember the english term, say thing down at the front wheel, sensor, That was the malfunction on mine. Second time t was the cable to the same sensor

Nov 03, 2009 | 2001 Suzuki AN 400 Burgman

1 Answer

Speedo has suddenly stopped working also the mileometer has also stopped? please help


If you can hear it while your driving its the speedo and not the cable. Replace speedometer or whole gauge cluster.( What ever is easyer) You can find one on ebay. It could also be the speedo sensor on the top back half on the engine. REAL EXPENSIVE! Even for a used one. About $150 bucks for the sensor. And about the same for the Cluster.

Oct 06, 2009 | 1992 Toyota MR2

2 Answers

My speedometer on my honda varadero 125 has just stopped working along with the mileometer does anyone know what the problem could be and how i can fix it, bearing in mind i am not very mechanickly minded.


there is a cable running from outside of your front wheel usually on the left hand side if looking from the front, this has a small screw head on it and seems to just blend into the front side of middle of wheel unscrew this and see if the cable inside is free running or not if you turn it round it should acctually send your speedometer a small impulse to send it moving round, next check if cable centre will pull out of outers, if this is right then you have a snapped speedometer cable and will have to replace it. this is quite complicated to do as you will have to take front light off to gain access to the other half of your cable, only a small screw holding that on again, but as i say bit of a bugger to get to, hope this helps you?

Mar 04, 2009 | 2006 Honda XL 125 V Varadero

1 Answer

Mileometer doesnt work


the instrument cluster will most likely have to be replaced. get it diagnosed properly before replacing components though could have another issue.

Aug 03, 2008 | 1993 Toyota 4Runner

Not finding what you are looking for?
1999 kawasaki VN 800 Vulcan Classic Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

5055 Answers

Marvin
Marvin

Level 3 Expert

81285 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...