Question about 1997 Honda CBR 250 RR

2 Answers

The bike starts ok and idle to 1.5k but when

The bike starts ok and idle to 1.5k but when running for about 10 mins and gets hotter it idle at 4k... is it a carb problem? how do i fix it

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Pull the spark plugs, see what color they are, might be getting too much fuel. That or the gas needle went bad in the carb. had a similar problem with a 250 ninja.

Posted on Jul 07, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 375 Answers

Turn the choke off...

Posted on Jul 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1990 Isuzu pickup runs great for about 10 min to a hour. After I turn it off, it does not want to run. It would start up but suddenly die out. After 10 min of cooling it would start right up


Engines get much hotter when you turn them off. Could be a bad coil or sensor failing only when really hot. Hard to diagnose, unless you have access to a junker to swap parts.

Jul 17, 2016 | Isuzu Cars & Trucks

1 Answer

Bike starts Ok runs for 3 mins then stops. seems to run longer on full throttle, when throttle is shut, bike stops as if running out of fuel


Hi, Raymond the following applies to carbureted also fuel injected models and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Accelerator pump damaged or not working.
11. Water or dirt in the fuel system, carburetor or filter.
12. Restricted, blocked or kinked fuel line.
13. Fuel tank empty.
14. The gas cap is not venting properly or fuel tank venting system blocked.
15. A failed fuel pump, pressure regulator and or fuel injectors.
16. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
17. Needle and seat stuck closed in the float bowl.
For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have a nice day.
70cc motorcycle start and then dies
Engine starts runs for 5 min then dies Sportbikes net
http://www.zxforums.com/forums/zx-7r-forum/35464-bike-runs-bit-then-dies.html
Bike runs fine for first 10 15 min then dies CBR Forum Enthusiast forums...

May 22, 2016 | Motorcycles

1 Answer

'87 Yamaha ProV 50: Will cold start and idle well. After a full throttle 1-2 min run will begin & continue running very rough near idle. Will die without addtl throttle imput.


Hi Roderick:
I'm not familiar with your engine configuration, but on some of the older bikes, vibration eventually can cause a wire to break in the coil. When the engine is cold, the wires make contact and it runs, but as soon as it gets hot, the connection is broken or compromised and the spark quits or drives you crazy.
Since your bike runs when cold and quits when hot, I'd be looking for electrical rather than fuel problems.
Hope this helps.

Sep 09, 2015 | Yamaha Motorcycles

1 Answer

Bike stalls at idle and under load when hot or cold?


Hi Todd, sure sounds like a fuel problem, since i dont if you have carb or fuel injection lets start with your carb. remove the float bowl and see if there is water in the bottom. if so remove fuel tank drain it completely clean the filter then air blow it dry also mahe sure the line from petcock to carb is not pinched or bent to restrict flow then check your vacuum line to the petcock is attached at both ends and is not cracked max vacuum is necessary to pull the diaphram in the petcock to allow fuel to flow, disasemble petcock and check rubber diaphram for cracks or pinholes. reasemble petcock and check with vacuum gauge to make sure its holding vacuum. put 1 gallon of uncontaminated fuel back in tank and take it for a ride.
if you have fuel injection, check fuel pump pressure sorry i dont have specs on that but call your local service dept and they can hook you up. clean fuel filter then blow dry tank and proceed as above. if none of this helps get back to me and we can try some electrical trouble shooting good luck

Mar 21, 2015 | Harley Davidson FXD Dyna Super Glide...

2 Answers

Seiki tv troubleshooting


its running hot try to see if its dirty inside and blow it out with air

Jul 29, 2014 | SEIKI Digital ki 55 Class 4K 120Hz LED...

1 Answer

Help please, my yamaha is is not running smooth


ok buddy try this and get back to me on carb will be the air mixture screw fiddle with this until it runs ok if no difference get back to me ce4005e.jpg

Oct 16, 2009 | 1989 Yamaha FZR 600

2 Answers

I just purchased a 94 Katana 750cc -- sort of a project bike. The bike has just under 13K miles and the previous owner stated that he had only put about 500 miles on it, in the last 2 years. When I first...


Sounds like it sat allot.. That causes problems with the carbs.. I would say it runs pretty good for sitting so much.. I would suspect the carbs need cleaning.. or maybe rebuilt,, jetted and synced.. Try some carb cleaner and work you way up from there..

Rate well ;o)

Jul 24, 2009 | 1994 Suzuki GSX-R 750 WR

1 Answer

Runs ok cold as it gets hotter it stutters under load


sounds like the CDI, but don't forget to check engine compression. If it is low, it will run worse as it warms up.

Jun 19, 2009 | 2004 Honda XR 400R

3 Answers

Pulsar RPM or idling problem.


sounds like when you say cold you mean very cold. If your choke has variable control on it try using more choke until the motor gets warm. Often times the cold weather causes a leaner condition because the air ppm is so much greater leaving you with a leaner running condition.

Dec 06, 2008 | 2007 Bajaj Pulsar 150

Not finding what you are looking for?
1997 Honda CBR 250 RR Logo

Related Topics:

233 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...