Question about 2003 Yamaha V Star Classic

1 Answer

Firing on rear cylinder not front

I just purchased a 2003 yamaha 1100 vstar with 1400 miles appears to be firing on front cylinder i swaped coil power leads and plugs same results? the bike has been setting for about 4yrs.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 65 Answers

I had a similar problem with my Hinda Cb750 after it sat for years. What i had to do was work my way from the battery thru the electrical system cleaning all the connections along the way to the coils This fixed the problem and get me firing on all cylinders. give it a try

Posted on Jun 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha Vstar running on one engine


Hi I would change plug cap and check HT leads also check coil or coils and wire connections you some power at the coil or coils could be a bad connection but check the list ive had the same happen to me mine was a bad plug cap I think you will find it good look

May 10, 2014 | 2006 Yamaha V Star 1100 Custom

1 Answer

One cylinder not firing


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Vstar 1100 no fuel to front cylinder
star running on one cylinder Yamaha Star Forum
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Apr 28, 2014 | Yamaha XVS 1100 Dragstar Motorcycles

1 Answer

Backfires on acceleration


Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/49-v-star/28593-vstar-1100-backfiring-one-cylinder.html
Popping and backfiring in 02 Yamaha VStar 1100 Twin Forum Harley Davidson...
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Apr 29, 2013 | 2003 Yamaha V Star 1100 Classic

1 Answer

Front cylinder not firing on my 2000 yamaha v star classic 1100


Sounds like its the float in the front carb is sticking,causing it to flood the front cylinder with too much fuel. Need to clean carbs,reset float levels,and synch them. Running it like this will wash the oil out of the cylinder,causing it to lose compression.

Sep 24, 2012 | 2000 Yamaha V Star 1100 Classic

1 Answer

Battery swollen xvs1100 vstar


Hi, Anonymous you may have a dead cell/s you need to replace the battery and do a full diagnostic on the charging system for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere zero $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/821-2002-vstar-1100-charging-problem.html
suspected eletrical charging problem dragsar 1100 Cars Transportation...
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Aug 01, 2012 | 2001 Yamaha XVS 125 Dragster

1 Answer

2002 yamaha 650 vstar, 20,000 miles. it won't


Could be the coil. Also could be several other things. Download a shop manual and diagnose it.

Oct 16, 2009 | 2002 Yamaha V Star 1100 Classic

3 Answers

Loss of power, stalling, backfiring


Sounds like you are not getting fire to that cylinder,check plug wire,plug,and the cap on the end of the plug wire.

If all is well with those,just let me know and we can go to the next possible cause.

Jan 11, 2009 | 2006 Yamaha V Star 1100 Classic

Not finding what you are looking for?
2003 Yamaha V Star Classic Logo

571 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...