Question about 1994 Honda VT 600 C Shadow

1 Answer

Why engine stops.

The engine stops while riding the motorcycle. Sometimes it starts right away, sometimes not. Noticed when not starting there are no sparks at spark plug.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 136 Answers

Replace the coil.

Posted on May 08, 2014

Testimonial: "Both? I just check, when contact on, there is no power at coils."

  • 5 more comments 
  • jjfierogt May 08, 2014

    No power going TO the coils? Do you have a good connection at the fuses? Maybe water got in and caused some corrosion?

  • Doru Achim
    Doru Achim May 08, 2014

    Fuses checked. No water dammage. What about the signal generator? Could it couse the problem am I having?

  • Doru Achim
    Doru Achim May 08, 2014

    Also, from stoping every few days while driving, than a few times a day, now it does not even start.

  • jjfierogt May 08, 2014

    Yes it could be the signal generator but it is an uncommon item to go out without actually being damaged. Follow your power input wires from your coils and see if there is power at the source. I'm not sure what kind of signal generator this bike uses. Most common would be a stator or crack position sensor connected to a signal generator.

  • jjfierogt May 08, 2014

    Also, there will not be constant power to the coils, it will be pulsing as the engine turns over. This can only be tested while cranking using a test light. Most digital meters arent fast enough to catch the quick pulses.

  • Doru Achim
    Doru Achim May 09, 2014

    Add a CommentThanks. Let me understand. Is this the way it functions? Pulse generator tiggers something in CDI which commands the coils-spark plugs? I borrowed a working CDI and same simptoms, engine does not start.

  • Doru Achim
    Doru Achim May 13, 2014

    Add a Comment Thanks for all the answers. Found the problem. The wire from the on/off switch which comes from the ingnition fuse, just before goes to the 2 coils (devides in 2, one for front, one for rear coil) had a bad connection inside the connector.

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2336 Answers

SOURCE: spark plug gap

it is 0.036 in

Posted on Nov 10, 2008

  • 3567 Answers

SOURCE: no spark 110cc engine wont start

Check the fuses. Next, check for spark but with a new spark plug. How good is the battery? If needed, add water to the battery cells enough to cover the top of the cell plates.Try a jump start from your car battery. Is the kill switch on? Check the operation of the ignition switch with a volt ohmmeter. You should be getting power into and out of the ignition switch.

If the bike doesn't start and run properly check the side stand kill switch. It kills the engine so that you don’t start out with the side stand down. Broken or out of adjustment, it would kill the spark. Check for a broken wire at the switch or coupler. Get a service manual and check out the electrical section. Some bikes have a diode integrated into the turn signal relay. Try moving the kill switch by hand. If that doesn’t work then wire a jumper around the switch to bypass it. If that doesn’t work, check out the relay.

Check the wiring harness. Did a wire come unplugged? Are all wires clean and with solid connections? Any abraded or pinched wires? Is the bike in neutral and the neutral light is lit up? If no neutral light, check the neutral switch and neutral switch wire on center casing.

Please rate this answer. Thanks

Posted on May 28, 2009

  • 314 Answers

SOURCE: 2005 honda crf100f motorcycle will not start

If the spark at the plug is goog then its a fuel or choke / air problem .Check to see if the plugs are wet after turning over the engine a few times .you may have a sticky choke that not letting enough air in with the fuel mixture .

Posted on Mar 13, 2010

Testimonial: "Thanks for you help. It was much appreciated."

  • 1 Answer

SOURCE: bike wont start. everything works. no spark on plugs

98 honda shadow ace wont start electric switch is sticking and the headlight doesnt come on when key is turned on

Posted on Apr 04, 2010

ckoira57
  • 267 Answers

SOURCE: i have a 1970 honda trail 90, it has spark and

Remove the points cover. Make a scratch mark with a pin or nail across join of points backing plate and the outer housing and loosen two screws holding the backing plate for the point breaker just enough to rotate the plate 1mm anti-clockwise. Tighten retaining screws. Try starting now. If no joy, repeat procedure moving clockwise 1mm forward of the mark. This can be achieved with the slot end of a screwdriver between the two lugs on plate. Cheers.

Posted on Apr 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000, v-star 1100, loud winning when slowing down in gear (5th to 1st), sound will stat after going into 1st gear and moving foward again.


Yamaha Vstar middle shaft engineering defect ' Facebook

https://www.facebook.com/vstardefects?fref=ts
'2002 Yamaha Vstar 1100 with motor with broken middle shaft removed. .... VStar for a 1100 and it started making a whining sound when decelerating-- I thought ..

Jul 25, 2015 | 2000 Yamaha V Star 1100 Classic

1 Answer

Wont start


Have you checked the coils

Mar 28, 2014 | 2004 Suzuki GS 500 F

1 Answer

1997 voyager will start sometimes and wont sometimes


I suspect you have a failing electric fuel pump inside the fuel tank. To confirm this is the problem get a can of spray starting fluid from the auto parts store, when you experience the next no start spray the starting fluid into the air intake hose to the engine while a friend cranks it over with the starter, if it starts right up you likely have a defective fuel pump.

Oct 03, 2012 | 1997 Plymouth Voyager

1 Answer

I have a 2007 electra glide classic. Problem began, I accidently hit the kill switch and the ignition switch at the same time and noticed a "diagnostic code"... just the word diagnois, in the faring...


Hi Anonymous, call, take a ride or trailer your bike over to your local dealers service/parts department, I'm sure they will be happy to take your Harley Davidson for a test ride if necessary/possible and offer professional advice and assistance concerning your issue. Good luck have a nice day.

May 01, 2012 | Harley Davidson FLHTC Electra Glide...

1 Answer

Sir, my Scooty pep plus is 2 years old. Oflate its engine is getting OFF while riding the bike. Self starting is OK. But while the bike is running, suddenly it is getting OFF (sometimes with a misfire...


MAY BE YOUR FUEL IS IMPURE..
TRY CHANGING YOUR FUEL STATION (CHANGE YOUR FUEL STATION ONLY WHEN YOUR TANK IS COMPLETELY EMPTY)
THIS MIGHT HELP..

May 14, 2011 | 2011 TVS Scooty Pep Plus

1 Answer

My bmw does not start sometimes , when i turn the engine


Thats a solinoid problem you have on the starter motor have it checked out.

Nov 17, 2009 | BMW 525 Cars & Trucks

1 Answer

My 2002 r6 will shut off while riding? please help.


Start by checking your right hand switch (kill switch) and make sure that it works ok.
Put it in "run" position,start the engine and try to move it sideways without pressing it to "off" position.If necessary remove it and check inside for rust or moisture signs.

Jul 03, 2009 | 2001 Yamaha YZF-R6

1 Answer

Problems when starts..


Turn your key on for 10 seconds but do not start the engine. That will give the fuel pump time to built pressure. After the 10 seconds try starting the engine. If it starts right away you may have a weak pump or dirty filter.

Oct 02, 2008 | 1999 Chevrolet Cavalier

Not finding what you are looking for?
1994 Honda VT 600 C Shadow Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...