Question about 2006 Honda VTX 1300 S

1 Answer

Why wont the Headlight and Highbeam indicator wont work

I turned the key on and hit the start button and the headlight and high beam indicator come on for a second and then went out. I replaced the bulb, changed out the fuse and still the headlight and High beam indicator wont turn on.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Does the headlight itself work? Will it switch from low beam to high beam? If the lights work but just the indicator is bad, then perhaps the problem is in the indicator socket (corrosion or loose connection) or the wiring to the indicator (bad connector, break in the wire or printed circuit board trace). If the lights don't work, it could be the handlebar switch is failing but it's more likely to be the wiring coming from the bars to the handlebar pivot area.

Posted on May 08, 2014

Testimonial: "The Light still wont turn on. I will check the wiring again to make sure. It did not appear to have any cracks or breaks on them."

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: changing headlight

Had a similar problem on mine when I installed the cobra light bar. If you remove the headlight from the housing there is a connector (think it was orange) with a single wire. It is the starter-light cutout. my connector shorted out so I had to cut it and replace it. No headlight problems since. It is worth checking, I had to pay $50 to have the Honda shop find it. Good luck & ride safe!

Posted on Jun 02, 2009

wayneman01
  • 301 Answers

SOURCE: my cbr 954 rr headlight both high beam and low

Yes - and there is a fuse for just those items. The other possible cause is a bad starter button. When you push the start button, it does two things: activates the electric starter - and cuts power to the headlight until the button is released. So, if it isn't the fuse, it's probably the start button.

Posted on Jan 05, 2010

  • 1 Answer

SOURCE: My headlight on my 1982 Honda Magna 750 v45 quit working

i had 1984 magna vf 700 ,but the indicator light( fuel ,oil,neutral,and temperature gauge ) all not working

Posted on Nov 22, 2010

bonedivers
  • 1140 Answers

SOURCE: I have a 1986 Honda vt500 shadow my headlight only

sound like control handle issue, corrosion , etc.

Posted on Jul 10, 2011

  • 1 Answer

SOURCE: Have 2007 honda sabre 1100

I have a 2007 Honda Sabre. I rode it 3 weeks ago with apparently no problems. I went it start it last night. The only time I could and still can only get it to run is with the choke fully open. Whenever I back it off, it stalls. It seems to not get anything for the throttle as either. I tried Seafoam and did not get immediate results. Waiting to see if this works. I read on another post that it could be clogged jet. That is why I used Seafoam.

Posted on Aug 16, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Driver side headlight goes dim on high beam while passenger side is bright


bad connection or bad earth check all connection or bulb

Jan 24, 2016 | Cars & Trucks

1 Answer

Why does the headlight and high beam indicator not work?


The bulb for the indicator is burned out, change it and all will be OK!

May 06, 2014 | 2006 Honda VTX 1300 C

1 Answer

Head lights and high beam wont turn on yamaha R1


Hi, Anonymous if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
no headlights highbeam indicator on etc
http://www.r6-forum.com/forums/46-general-discussions/233457-headlights-dont-work-high-beam-indicator-wont-turn-off.html
https://r1videos.files.wordpress.com/2011/04/2002-2003-yamaha-r1-service-manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 15, 2013 | Yamaha YZF-R1 Motorcycles

1 Answer

S10 1998 high beam problem


If I remember correctly, there is only one bulb on each side for the headlights. Is it possible that you actually have the highbeams set but the highbeam filament in the light is burned out so you're not actually using the highbeam?

Apr 18, 2013 | Cars & Trucks

1 Answer

Rf highbeam doesnt work,after new bulb install 02 monteSS


Check for 12VDC at the connector with your high beams on. Could be the wiring or the connector and no they run on the same fuse.

Dec 30, 2012 | Cars & Trucks

1 Answer

Headlights will not come on but if I hold the high beam switch the high beams come on. What could be the problem?


the headlight switch sends power to the highbeam switch which controls both low and high beams, if the bulbs are good i would say it is a faulty high beam switch, if it was the headlight switch the highs would not work either.

Oct 06, 2012 | 1994 Chevrolet Cavalier

1 Answer

My left headlight highbeam light works and the lowbeam don't why


the filament on the low beam burnt out. but the high beam didn't. You have a filament for each. 1 for high beam and 1 for low beam in the same light bulb. You need a new head light.

Sep 07, 2009 | 1998 Ford Windstar

1 Answer

I only have low beams, no high beam -- hi-beam indicator light is on. 2003 Toyota Tacoma.


are the high beam headlight bulbs blown? if not replace highbeam relay or fuses

Jul 05, 2009 | 2001 Toyota Tacoma

Not finding what you are looking for?
2006 Honda VTX 1300 S Logo

243 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Mike

Level 3 Expert

4340 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...