Question about 2005 Aprilia Scarabeo 500

1 Answer

Error code U_6G 4

Installed new battery and it won't start but dash shows
U_6G at the base of the RPM Gauges and 4 at the base of the speedometer.
I presume this is an error code but for what?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • Aprilia Master
  • 49,462 Answers

Hi, Dzsigalov for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix/test or parts inquiry. If necessary transport your vehicle to the dealer or shop and have a professional technician take it for a test drive, if it is in running condition, and give you a written estimate of repairs and answer any specific questions you may have about your issue. For more information about your issue please visit the website below. Good luck and have a nice day. http://www.apriliaforum.com/techtips/1000/faultcodes.htm DOWNLOAD 2005 Aprilia Scarabeo 500

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Posted on Oct 27, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 4×4. Installed new battery. Why don't instruments and speedometer work?


if it is EFI then use a scan tool to reset the ECM program

Sep 12, 2015 | 1995 Dodge Ram 2500

1 Answer

All gauges suddenly not working


Check the fuse panel first. Has anyone been under the dash recently, sounds like a harness plug is not quite home.

Nov 07, 2013 | 1998 Toyota Camry

1 Answer

Gauges in 92 camaro rs stopped working


Remove it..Probably installed incorrectly . Tach is probably incorrectly wired into the distributor harness and effecting rpm voltage to the speedometer and may possibly blown the voltage regulator to the gauge in the dash.

Sep 11, 2017 | 1992 Chevrolet Camaro

1 Answer

No flsh comes on the speedometer and I have no power to the gauges or anything else, won't start


I have a 2004 & after installing the new battery noflsh showed up, with no gauges or lights in dash working now.
I cleaned termainals before installing new battery. I did hook up a 10amp battery charger at the time I was changing the battery. maybe that did it. thanks, Marvin

Aug 25, 2010 | 2004 Jeep Grand Cherokee

1 Answer

None of the gauges (speedometer, gas, oil, temp).


check the fuses and fuse link wires by the battery pull the fuse link wire with your finger if it feels spongy or comes apart in your hand you need to replace it with a new fuse link wire

Jan 03, 2010 | 1998 Dodge Caravan

2 Answers

Speedometer broken


Any lights on on the dash? Have checked for codes then reset.

Sep 17, 2009 | 2003 Chrysler Town & Country

1 Answer

Dashbord instrumentation Non functional for Japan imported FB14 Sentra


VOLTAGE REGULATOR
Located behind the instrument cluster
It is attached to the rear panel of the cluster.
input from battery is 10Volts, it regulates down to 5Volts
Any higher voltage inputed will overload the capacitors and resistors will burn,
Also check power distribution center, under hood upper motor area in drivers corner, check all relays and fuses.
Before you rip in to the dash check all ground wires, battery to ground, harness grounds, driver/passenger mid fram rail, Fuel sender is also ground to top of gas tank. IF ALL gauges do not work, that just leaves voltage regulator and/or cluster is malfunction,

Mar 07, 2017 | 1998 Nissan Sentra

Not finding what you are looking for?
2005 Aprilia Scarabeo 500 Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

Marvin
Marvin

Level 3 Expert

81423 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

5065 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...