Question about Yamaha XS 400 Motorcycles

3 Answers

96 Kodiac 400 will start and run for 2 minutes stall, then loses spark till the next day then repeats problem.

Posted by on

  • brysyn40 Jun 20, 2009

    400 Kodiac Atv Will start in the morning run
    for two minutes then stall and will not start after that till the next morning

  • brysyn40 Jun 20, 2009

    I have replaced the cdi box and still same problem. I also checked for spark after the bike stalls
    and it does not have one.


×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,197 Answers

Since u say u ve changed the cdi.... the only option left is to check the resistance of the pickup coil and the magneto coil in the stator assembly. its likely the coil in ur stator assembly is shorted to ground
The stator can fail in one of several ways. First, the cracks can allow two coils to short each other out, or one coil within itself. Also, a crack can allow a coil to short to ground. (The whole stator assembly is wound on a really effective ground!) Alternately, a wire could open, completely halting the flow of current through that wire. My personal experiences have been of the short-to-ground variety.
get that shorting fixed and ur bike wudnt have any more troubles.....

if u feel i ve been of help... kindly rate my service.....

Posted on Jun 21, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,187 Answers

Hello!
This could be an a problem on the electrical. Have you checked the spark plug if it still in good condition? You may also check on the wiring if it is a bad ground that is causing this, it could either be loose or a bad wire. You may want to check on the cdi if it is still good or needs replacement. It is the vehicles ignition control module. If you know someone with the same model swap it for a while and see if it works to make sure it is the problem.
If all checked out ok, open up the side panel and see if the if the fuel dries up in the line going to the engine. It could be due to clogging.
Thank you

Posted on Jun 20, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,230 Answers

Hi there,

You need to check the dinamo of your bike.
Go follow the below link for more info. 
http://www.instructables.com/id/Bike-Dynamo/

Thanks

Posted on Jun 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I keep losing spark and my 400 artic cat will not start. I have checked the ignition coil, magnets, and the cdi. What should I check next?


Sometimes when bad parts heat up they fail. I have seen this with the cdi. Be very aggressive when checking your connections. Do you lose spark after it has been run for a while or at certain temps?

Apr 02, 2017 | Arctic Cat 2004 400 DVX

1 Answer

My 1985 4-winns mercruiser 4 cylinder boat runs great for twenty minutes to a half hour then the motor misses and stalls out. After about thirty minutes the boat starts back up and runs great for anot


Check the torque on the head bolts. I can't tell you what it is, been a long time. If they are good, run it till it dies. Then check for spark at the plugs or coil/s. No spark replace the coil/s. My guess would be coils. But I have seen the head loosen up.

Sep 28, 2014 | Seloc Tune Up Repair Manuals Type...

1 Answer

2000 aratic cat 400 4x4 runs 5-10 min. if the battery is charged, but then stumbles and stalls. checked when running and the battery voltage keeps dropping till it quits. what can it be?


Charging system is not providing necessary current and battery is getting draqined. Need to diagnose charging system and do a complete battery check at the same time.

May 30, 2014 | Harley Davidson FLHT Electra Glide...

1 Answer

Ford excursion 2002 - starting fine but losing power and stalling after running for 10 minutes. Rest for about 5 minutes, then starts up again


Can you perform a spark test? I would like to know if it has spark when it stalls. Also, if you have a can of starter fluid, wait for it to stall and not want to restart, the quickly spray some starter fluid into the intake. If it runs on the starter fluid, you have a fuel issue. You might also want to make sure the engine coolant level is fine and you aren't overheating. If you coolant level is low you may not know it is overheating since the coolant sensor isn't in coolant. It won't read air.

Jan 28, 2014 | Ford Excursion Cars & Trucks

2 Answers

1997 subaru Impreza sport won't stay running . stalls after minute replaced Fuel pump,filter spark plugs wires ,cleaned injectors checked fuel pressure what next


check your grounds. I find many easy fixes by cleaning all the grounds around the engine bay. I would also check the ground at the fuel pump connector that wiring is prone to corrosion and breakage

Feb 24, 2013 | 1999 Subaru Impreza

1 Answer

Lose power, backfires, stalls, pull choke out it will start and run for awhile, the next day it runs like no ones business, I do not understand 1981 yamaha 400 special II


clean the carbs, could also be something in the fueltank, also remove and clean the fuel tap.
When it stops next time turn the fuel tap to PRI, in case the fuel tap need a kit.
also open the tank cap to see if it has vacumn, the vent may be blocked

Apr 24, 2010 | 1981 Yamaha XS 400 Special

2 Answers

400 Eiger ATV, starts and runs fine, stalls the


If 2 stroke check crank seals, check plug cap for proper resistance,check for good fuel flow to carb.Spark should jump at least a 1/4" gap,NOT JUST the .030 or plug gap.

Sep 08, 2009 | 2004 Suzuki DR-Z 400 E

1 Answer

My 96 polaris 400 sport was low on gas, it was running at idle and died like it run out,add more but will only turn dose not try to start, its getting gas and gas spark but the more i try to start it the...


Drain the carb. Stick in a new spark plug. Only twist the throttle one time then leave it closed for the next five kicks. Repeat process. The power jet on the carb pumps gas into the cylinder each time the throttle is twisted. Too many twists will flood the engine.

Aug 15, 2009 | 2004 Factory bike Chrono SM 250

1 Answer

Engine intermitantly stalls


if this a fuel injected car just check to fuel pressure first.

Oct 24, 2008 | 1994 Pontiac Bonneville

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...