Question about 2001 Yamaha V Star 1100 Custom

2 Answers

Engine idles fine with high beams on and bogs down with low beams

I have a 01 vstar 1100 custom. it wont start with the button, i have to push start it. on top of that, when i get it started the engine idles fine with high beams on and bogs down with low beams. my signals dont work and brake light is flickering. this all happened at once. i checked fuses and they're all good. i think it may be the generator but im not sure.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Voltage regulator... just a guess, but better get it checked.

Posted on Jul 20, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 29 Answers

Sounds like a faulty wiring harnes

Posted on Jun 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Both my low beam and high beam wont work. And my headlights wont go down even when lights are turned off and the button is unpressed on the inside.


check the headlight relays ,
Check for possible faulty light stalk switch also. Dash lights may fail with this possible cause.
Check fuses

Jan 25, 2016 | 1992 Mazda MX-5

1 Answer

2000, v-star 1100, loud winning when slowing down in gear (5th to 1st), sound will stat after going into 1st gear and moving foward again.


Yamaha Vstar middle shaft engineering defect ' Facebook

https://www.facebook.com/vstardefects?fref=ts
'2002 Yamaha Vstar 1100 with motor with broken middle shaft removed. .... VStar for a 1100 and it started making a whining sound when decelerating-- I thought ..

Jul 25, 2015 | 2000 Yamaha V Star 1100 Classic

1 Answer

Yamaha 1100 2006 v star engine will not idle


Hi, Anonymous and the usual suspects are:
1. Idle speed improperly adjusted.
2. Air fuel mixture screws not properly adjusted.
3. Inlet system air leak.
4. Leaking accelerator pump.
5. Loose low-speed jet.
6. Plugged low-speed jet.
7. Contaminated or plugged low-speed circuit.
8. Enrichner valve/choke not seated or leaking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the websites below. Good luck and have a nice day.
2004 Vstar idle only on full choke problem
2003 Star 1100 Custom won idle without choke aftermarket exhaust
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarOwner%20Manual.pdf

May 29, 2014 | 2006 Yamaha V Star 1100 Classic

1 Answer

2004 Vstar 1100 idles too fast when hot. It sat for a while and when I first started riding it consistantly I would have to keep partial choke on to maintain idle. Recently it started idling too fast when...


2004 V Star 1100 Custom, It has been sitting for several months, Bike starts and runs, It just Idles out of control when it is warmed up. ??? Any Sugestions ??

Oct 16, 2011 | 2004 Yamaha V Star 1100 Custom

1 Answer

My vstar 1100 doesn't throttle down while shifting gears so I am power shifiting. Also while coasting to a stop the idle stays high till I bog it down with first gear. Is this the throttle position sensor?...


Hi, Prvtpilot199 and the usual suspects are:
1. Throttle cables improperly adjusted, pinched or need lubrication.
2. Idle adjusting screw needs to be backed off.
4. Air fuel mixture adjusted too lean start with 2 full turns.
5. Intake system air leak.
6. Fast idle choke ramp is not releasing.
7. Broken throttle return spring.
8. Damaged diaphragm or slide.
9. Faulty MAP, TPS, ATS, O2, sensors or wiring/connector
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Yamaha Star 1100 Throttle problems
http://www.starbikeforums.com/forums/49-v-star/1194-rpm-slow-return-idle.html
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Sep 27, 2010 | 2004 Yamaha V Star 1100 Custom

1 Answer

My vstar 1100 dies when in idle. acceleration is fine. driving, shifting, everything else is fine. when the bike is coming down to idle, it dies


Is the idle speed set too low? If so, adjust it, using the idle speed adjusting screw, to the correct idle speed (900 RPM). If that's not the problem, then check for air leaks between the carburetors and the engine by spraying WD-40 around the intake manifolds with the engine running. If there is an intake leak, the engine RPM will change briefly when the WD-40 is sprayed near it.
Aside from that, there are two other things that can cause your engine to die when it should be idling: the idle speed mixture adjustment, or low cylinder compression. Of course, if it was idling fine before, and the idle mixture adjustment hasn't been changed, then do a compression check, first. To idle properly, each cylinder's compression needs to be at least 140 psi.

Nov 19, 2009 | 2004 Yamaha V Star 1100 Custom

1 Answer

02 yamaha vstar 1100, ran fine. started it the


Sounds like it may be drawing air around the intake somewhere. Let it idle and spray around carefully with wd-40 until it speeds up. This will reveal the leak.

Oct 11, 2009 | 2002 Yamaha V Star 1100 Classic

1 Answer

2002 Yamaha Vstar 1100 Custom. STARTER Problem


The starter button is used in an open circuit design.
You must press the starter button to "Close" this circuit before the starter will engage. Taking the starter button out of the loop helps support the suspect short. Assuming you kept the starter button wires from touching. :) If not, it is most likely the starter button.

Trace the wires coming from the starter button.
There could be a short circuit. (Same as pushing the starter button). Check along the handle bars and anywhere rubbing could cause a break in the insulation. Try this at night with the lights off.
You may be able to SEE the spark and locate it quickly.

Good luck!

Oct 05, 2009 | 2001 Yamaha V Star 1100 Classic

1 Answer

Need to know which color wire goes to high beam and which to low beam on 2007 vstar 1100 classic?


Hi and welcome to FixYa,

To my recollection, yellow is hi while green is lo.

Good luck and thank you for using FixYa.

Jun 09, 2009 | 2001 Yamaha V Star 1100 Classic

2 Answers

My 345 chainsaw bogs down when it hits wood


There are two idle screws one high, and one low. Your high adjustment idle screw needs to be adjusted.

Jan 18, 2009 | Husqvarna Forest & Garden No.967012396 345...

Not finding what you are looking for?
2001 Yamaha V Star 1100 Custom Logo

251 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...