Question about Yamaha Royal Star XVZ 1300 A Motorcycles

1 Answer

2007 vstar 1300 no power runs very hot

I stored the bike for the winter when I put the battery back in and started it up the bike ran fine for a few minutes then out of the blue started "what seemed like misfiring" and stalling a lot . after about 2 minutes the exhaust will get very hot and smells like burning plastic.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Yamaha Master
  • 43,836 Answers

Hi, Anonymous if your bike has been sitting idle for months or years and you did not do any pre-storage maintenance I feel your pain it will probably have a dead battery and not want to start or if it starts it will idle and run poorly, here are the following steps necessary to complete in order to get your bike back to an acceptable running condition.
1. If your battery was 2-3 years old when you last had the bike running you should replace it.
2. If you believe your battery might still be serviceable remove it from the bike and put it on a 1 or 2 amp trickle charger for 24 hours. If it is the old lead acid type with visible cells and acid levels fill each cell to the top line with distilled water and replace the caps, run the vent tube into a plastic or styrofoam cup, any cells that are cloudy/milky replace the battery.
3. After charging remove the leads and let the battery sit for a couple of hours then check the battery voltage with a volt meter, you should have 12.5 volts or better, any readings in the 11 volt range you need to do a proper load test on the battery and replace as necessary, any readings in the 10 volt range you have a dead cell and replace the battery.
4. Drain and flush fuel tank, google " how to clean a motorcycle gas tank" find a couple forums to view the different options available.
5. Remove your air cleaner and clean and re-oil per Mfg. specifications.
6. Remove the carburetor, disassemble and decontaminate with a carb dip or if you have EFI remove injectors and clean with carb spray and compressed air
7. Remove fuel valve and filter disassemble and clean as necessary, remove fuel lines and replace with new ones.
8. Replace spark plug with a new one and check for spark.
For more information about your issue and valuable "FREE" downloads that you will need please click on the websites below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/49-v-star/15953-rough-riding-after-storing-bike-carb-clean-didnt-seem-work.html
Carb sync Split from carb sync thread
http://www.yamahaventure.nl/pdf/servicemanualxvz13tf.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2006/LIT-11626-19-25%202006%20Venture_1193.pdf

Posted on Apr 14, 2016

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
cape cod bob
  • 292 Answers

SOURCE: Yamaha V-Star 1100 Custom stalls when downshifting

sounds more like a fuel problem to me. is it cold there did you use stabilizer in the gas? try some berrymans B12 in the gas it cleans everything up internally. it worked for me

Posted on Mar 21, 2009

  • 298 Answers

SOURCE: engine idles fine, stalls soon as its given gas

Hi there!

Open up the carb and clean the jets with pressurized air. I also suspect water on the carburetor reservoir, before opening the carb, drain it first then run. Also, make sure the plugs are clean. Pull on the choke when twisting the accelerator, if it accelerates well, then warm the beast at normal temperature first before twisting the throttle hard again.

hope this helps-
levibit-

Posted on Mar 29, 2009

DickCanFixIt
  • 948 Answers

SOURCE: clutch engaged engine stalls 2003 Suzuki GSX-R 1000

The bike has a sidestand interlock that prevents you from riding away with the kickstand down. That interlock is not functioning properly. Could have been bent or moved, unplugged, or perhaps the relay has failed. If physically activating the switch does not work, and connecting the wires with a jumper does not work start looking at the turn signal relay, some bikes have that circuit integrated into the relay.

Posted on Apr 25, 2009

  • 1 Answer

SOURCE: 2007 650 yamaha vstar popping through the rear cylinder exhaust

First off did you buy it new? Second has it gone through its break in tune up yet?Did you do the re jeting? My guess is it was re jeted wrong & neeeds to be re jeted again or could also need more air(upgraded air kit) or a tfi or power comand fuel mod.My bike also poped untill I did the air & fuel upgrades & them upgrades will also give you a much needed house power needed for this rig.


Bring it to a shop & have it looked at.......


Good luck

Posted on Apr 26, 2009

omedilo
  • 4 Answers

SOURCE: I Have a Keeway Supershadow

One of two: Your battery is totally dead (very common in the winter if you left it on the floor), or your bike could be facing problems with the charger system.

Go to this page:

KEEWAY SUPERLIGHT BATTERY

and us the translator. There you have tips and the electric diagram of the Keeway Superlight.
Good Luck.

Posted on Aug 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a '99 Virago 250. Everything worked great. Took battery out for winter storage, put it back in changed battery and it ran. However, no neurtal lamp or horn, but bike started and ran fine for 2...


Take direck power from bat to the problem.If works its a open circuit .Els trace weiering from the problem to the power sauce. Test fueses seperate.

Oct 24, 2017 | Yamaha Motorcycles

1 Answer

Had battery for winter put back in will run for 20 sec or so and but will start right back up for 20 sec and shut down


sounds like a fuel problem. If the battery was bad I doubt it would start and run. You didn't mention if it was carbureted or injection. Some gas can sour in a few months and that might be part of the problem. Dump some fuel treatment in and let it sit overnight. I use the stuff in the red bottle because it doesn't cause corrosion like the yellow bottle. You could have a clogged filter. Can't guarantee the isopropyl will clean it but that is a cheap and easy start. Depending on the year of the bike, you might have to change the gas filter.

Before I store my bike or mower or snow blower, I add Sta-bil gas treatment. It somehow prevents the gas from turning to goo and plugging everything up. I had a car sit for three years with that added to a full tank and it started and ran fine when I got back to it.

hope this helps and good luck.

Apr 02, 2013 | 2000 Harley Davidson FLHRCI Road King...

1 Answer

Yamaha v star 1300 wont start


Hi, Anonymous and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
07 1300 VStar starting issues Yamaha Star Forum
vstar still no start
Yamaha XVS1300A 2007 Service Manual
OEM parts for Yamaha
Yamaha 2007 XVS1300AW Owner Manual

Mar 10, 2013 | 2007 Yamaha V Star 1300

2 Answers

I have a Yamaha Vstar Classic-650. When i try to start it all i get is a buzzing sound. The bike has been sitting for a few months, but I have always been able to start it up from except for now... can...


The buzzing is caused by a flat battery. or dirty corroded battery terminals.
If the battery is a few years old and has been sitting for a while it often pays to get a new one.
Running a less than perfect battery and or jump starting may cause other problems as it may overstress the charging system.

Jun 06, 2010 | 2007 Yamaha V Star Classic

1 Answer

Where is the battery location for my 2007 vstar 1100. and how often do i need to charge it.


Battery is under the seat. Buy a battery tender and keep it hooked up when not riding in the winter. If you are in an area of the country where you can ride year round then a battery tender is not necessary. Battery will probably last 3+ years if properly maintained. I owned a 2000 V-Star 1100 Classic and it was a fine bike.

Sep 23, 2009 | 2007 Yamaha V Star Custom

1 Answer

I BOUGHT A USED 07 VSTAR 1300. THE PREVIOUS OWNER


does fixya ever post a solution to the problems posted on the fixya site?

Jul 14, 2009 | 2007 Yamaha V Star Custom

1 Answer

1999 Yamaha Vstar 650 Custom ...makes clicking noise when trned


i use a jump box on mine most weekends when i wanna take it out, i hook the red to battery and black onto my exhaust and it fires right up no problem. is the clicking noise coming from the fuel pump behind the ignition? it should click for a few seconds then stop. if it stays on then you are not getting enough fuel outta the tank, change the fuel filter and if bike had been stored for winter get a good fuel system cleaner, additive type. if in USA get Berrymans B12, double dose get bike to run hopefully let it stand overnight and all should be fine. fingers crossed. if is is clicking from somewhere else like starter or a relay by the battery, check all the ground terminals you can find
http://www.carlsalter.com/aaman/Yamaha_VSTAR_650_MAIN_MAN.pdf
thats a link for a free pdf service manual
5bead5b.jpg my 99 v star

Apr 04, 2009 | 1999 Yamaha V Star Custom

2 Answers

99 vstar 1100 quits when put in gear


couple of things to look for.

1. when you're putting it in gear, is the kick stand up or down. if down, most modern day bikes have a kick stand safety switch which will not allow you to put the bike in gear with the side stand down. this little relay may have failed. its usually located near the kick stand.

2. clutch disks may be stuck together. it happens on my old bikes from sitting too long (over a winter). when i pop it into first gear after i start it w/ clutch lever pulled, it will buck forward and die. i have to repeat a few times to get them unstuck.

good luck

Jan 21, 2009 | 1999 Yamaha V Star Custom

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...