Question about Harley Davidson Motorcycles

1 Answer

2006 v rod fuel gauge stuck on low.

I put in Techron fuel system cleaner, but had no results. Is there a simple way to make the gauge work? I guess this a common problem with v-rods.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Harley Davidson Master
  • 43,150 Answers

Hi Anonymous, this has been a constant on going problem with V-Rods, I don't know why and apparently neither does Harley. According to all my research replacing the sending unit seems to have the best results. Good luck

Posted on Apr 17, 2015

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3567 Answers

SOURCE: 2006 yz 125 breaking push rod in clutch

That is a bit strange. Did the previous owner install stronger springs than the stock ones? Compare the effort to pull your clutch handle to what it takes on a new 125. Be sure you have clean 10w40 motor oil in the gearbox. No synthetics or special additives. Replace the rod and the lever assembly. The rod, lever and oil should eliminate the problem assuming the springs are stock.

Can I get a “very helpful” rating on this answer?
c47cac7.gif

Posted on Sep 01, 2009

Testimonial: "Thanks, very helpful because you were right, stiffer springs were added."

  • 518 Answers

SOURCE: replace connecting rod on crank

Very big job, you have to take the engine out of the bike and take it all apart making sure you remember where everything goes when it is time to put it back together, It maybe a better idea if you take it to a shop for fixing

Posted on Feb 06, 2010

Mr BrokRench
  • 1623 Answers

SOURCE: 2005 v rod-shut cycle off

Do you have the security code? If not, it's a dealer reset.

Posted on Aug 07, 2011

  • 3 Answers

SOURCE: change o rings in push rod tube 2006 road king

unless adjustable pushrods have been installed you are in for major work and time. Sometimes you can turn the tubes back and forth a bit to reseat but if leaking bad, take it to a shop for repair.
There are emergency fixes using corks but not reccommended....
Take it to a pro

Posted on Jul 08, 2012

gary97869
  • 1 Answer

SOURCE: Have a 2006 ktm 250

washer between timing pin have you put it back in? Otherwise your crank is locked!!

Posted on Apr 01, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We put a new fuel pump on my 1996 izusu hombre. Now when you crank it up after running a ways it spits and sputters then dies. Could this problem be because it needs a new ignition switch


no engine stated (fail time. that)
why the pump , tell reason first not mid story.... works best......!!
engine starts and stalls and misfires badly.
this can be caused by 50 thing's , NO KIDDING!
but in a real shop? we use Physics to find it. 5 rules.
5 tools. to measure the physics.... far more easier than guessing ever will be....
Ill give wild useless guessing now, as most seem to want here.
no tools, no gauges, no $10 elm scan tool.. (USA answers all)

1: lost 12vdc power to the EFI and spark systems.
2: bad engine, low compression , or never changed the cam belt.
3: bad spark, not doing a full tunup in a decade. top cause world wide.
4: EFI system OVER or under fueling for any of 20+ reasons... scan it yet?
5: other causes, making engine useless. EGR stuck open, or CAT melted closed.

each path as a simple tests.
wanna gue$$ or TEST?
your call......

May 26, 2015 | 1996 Isuzu Hombre

1 Answer

Wont start unless I spray starting fluid into air cleaner. run great after that but if you turn it off you have to use starting fluid again . have put new wires plugs rotor cap distb. capand K&N...


A poor spray pattern in the injectors can cause starting issues. Have you tried a good (read not really cheap) fuel injector cleaner like Chevron Techron or Valvoline Synpower fuel system cleaner? A weak ignition system (worn spark plugs, leaking wires) can cause starting issues. You mentioned that it has a K&N filter on it. These filters use an oil in a cotton media to filter out dirt. Sometimes that oil can get out of the filter and contaminate the mass air-flow sensor. Follow the air tube after the filter box and you'll find a sensor in the tube with several wires running from it. It is made from aluminum and the wire housing is plastic. Remove it from the tube and clean it with a mass air-flow sensor cleaner. You HAVE to use a mass air-flow sensor cleaner specifically made for mass air sensors. Don't use anything else like carb, brake, or throttle body cleaner. Those cleaners will leave a residue on the sensor and just cause you more issues.

As for your fuel pressure, the system pressure with the key on, engine off is 60-66 psi. Do you really think you could visually tell the difference between 60 psi and 40 psi? I know I couldn't. You'll have to use a fuel pressure gauge to verify the pressure. For my money, I think your pressure is low. But, cleaning the MAF is much easier then putting a tester in, and it wouldn't hurt, so I would do that first.

Dec 07, 2011 | 1999 Chevrolet Tahoe

1 Answer

When my 2004 pacifica gas gauge gets close to 1/2 tank, the needle starts going to empty and the low fuel light comes on. It then returns to its original position and does it again. filling the tank fixes...


I think that your fuel level sending unit inside the fuel tank may be at fault. Because the sending unit is immersed in fuel, and the float arm is constantly moving as the fuel sloshes around inside the tank, the sending unit can eventually wear and send an erratic signal to the instrument cluster. Another type of failure can occur if the sending unit becomes coated with deposits from fuel that will also affect how accurate the sender signal is. Before replacing the sending unit I would try using a fuel injector cleaner that has the additive "Techron" in it to see if this would clean off any accumulated deposits on the sender and restore it to working order. I've had pretty good results using this approach on several vehicles in the past few years and if it doesn't help you're not out much more than the cost of the cleaner. Good luck, hope this helps!

Aug 09, 2011 | 2006 Chrysler Pacifica

1 Answer

2002 ford taurus check engine lite code is po460, a mechanic replaced the fuel pump, still didn't pass inspection......please help!


I am going to paste a list of potential causes for a p0460. There is a cure for a dirty reader card and Ford recommends CHEVRON TECHRON fuel system cleaner. Run tank low, put in cleaner, use best gas you can find,avoid your frequent brand.

02-06-2006 06:19 PM #2 TXFO user-offline.png Not Special Enough txfo.gif?dateline=1249691143 Join Date Jul 2002 Location New Braunfels, TX Posts 13,976 icon1.png Re: Fuel level sensor circuit malfunction (P0460)? P0460 - Fuel Level Sensor Circuit Malfunction The PCM monitors the fuel level input (FLI) circuit for electrical failure. The test fails when the signal moves outside the minimum or maximum allowable calibrated parameters for a specified fuel fill percentage in the fuel tank. Empty fuel tank
Fuel pump (FP) module stuck open
Incorrectly installed fuel gauge
Damaged instrument cluster
CASE GND circuit open
FLI shorted to VPWR
Damaged PCM
Overfilled fuel tank
Fuel pump (FP) module stuck closed
Damaged fuel gauge
FLI circuit open
FLI circuit shorted to CASE GND or PWR GND
CSE GND shorted to VPWR
Monitor FLI PID and FLI V PID in key ON engine RUNNING. FLI PID at 25% fill (with non matching fuel gauge) and FLI V PID less than 0.90 volts [for FLI PID at 75% fill (with non matching fuel gauge) and FLI V PID greater than 2.45 volts] indicates a hard fault.

Jul 13, 2011 | Ford Taurus Cars & Trucks

1 Answer

Fuel gauge dropping to e saying low fuel when tank is half full


you may need a new fuel level sensor. sometimes the sensor gets a coating on it from the fuel and you can put in Chevron Techron, fuel system cleaner, to clean it, sometimes that will get it working again. If not, then it will need replacement.

Dec 01, 2010 | 2007 Chevrolet Malibu SS Sedan New Cars

1 Answer

I have a 99 saturn sl2 is running rough i`ve replaced plugswires &coils still has A rough idle once you get going it runs great


I would guess it's fuel injectors that need cleaned but I found a great fuel injector cleaner. I believe it's Chevron Techron Fuel System Cleaner.

May 15, 2010 | 1999 Saturn SL

1 Answer

1995 Sl: Saturn '00 SL1 has a 1-2 second shutter when at a ...


I would guess it's fuel injectos are dirty. I like the Chevron Techron Fuel System cleaner - worked great in my 1999 SL2.

May 07, 2010 | 1995 Saturn Sl

1 Answer

I have a h. d. v-rod 2004 model which has started to miss between 3-4000 rpmprobably fuel problem


If this were my bike I would change air filter, fuel filter (if it has one) and spark plugs. Then I would run a full bottle of Techron fuel system cleaner in a full tank of fuel and ride it. Just replacing the filters and plugs may fix it. Techron is great stuff for bikes, much better than Seafoam.

Oct 17, 2009 | 2004 Harley Davidson VRSCA V-Rod

1 Answer

Fuel gauge not working


Normally I'd say the float/sending unit in the gas tank is the culprit, however the fact that your service engine light is involved requires further investigation, You need to hook up an obd2 reader to the interface mounted under your dashboard and see what it has to say, there might be a simple error code preventing your gauge from functioning. Many auto parts stores will do this for you for free...

Apr 13, 2009 | 2006 Ford F-150

2 Answers

2005 Mustang GT


Repair or replace the sending unit in the tank.

Jul 28, 2008 | 2005 Ford Mustang

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...